<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="https://advancetitan.com/wp-content/uploads/2018/03/A-T-favicon-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Advance-Titan RSS 2.0" href="https://advancetitan.com/feed" />
<link rel="alternate" type="text/xml" title="The Advance-Titan RSS .92" href="https://advancetitan.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="The Advance-Titan Atom 0.3" href="https://advancetitan.com/feed/atom" />
<link rel="pingback" href="https://advancetitan.com/xmlrpc.php" />


<title>Scores and Schedules | The Advance-Titan</title>

<!-- This site is optimized with the Yoast SEO plugin v7.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://advancetitan.com/scores-and-schedules" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Scores and Schedules | The Advance-Titan" />
<meta property="og:url" content="https://advancetitan.com/scores-and-schedules" />
<meta property="og:site_name" content="The Advance-Titan" />
<meta property="article:publisher" content="https://www.facebook.com/theadvancetitan" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Scores and Schedules | The Advance-Titan" />
<meta name="twitter:site" content="@atitan" />
<meta name="twitter:creator" content="@atitan" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/advancetitan.com\/","sameAs":["https:\/\/www.facebook.com\/theadvancetitan","https:\/\/www.instagram.com\/theadvancetitan","https:\/\/twitter.com\/atitan"],"@id":"#organization","name":"The Advance-Titan","logo":"https:\/\/advancetitan.com\/wp-content\/uploads\/2016\/09\/cropped-logopng_NewFlag_150w.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-59451432-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-59451432-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/advancetitan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://advancetitan.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://advancetitan.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://advancetitan.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://advancetitan.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_recaptcha-css'  href='https://advancetitan.com/wp-content/plugins/um-recaptcha/assets/css/um-recaptcha.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://advancetitan.com/wp-content/plugins/agreeable/css/magnific.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='agreeable-css-css'  href='https://advancetitan.com/wp-content/plugins/agreeable/css/front.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://advancetitan.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-gallery-style-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/display-gallery/style-display-gallery.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-material-design-iconic-font.min-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/material-design-iconic-font.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-gallery-popup-style-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/display-gallery/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://advancetitan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://advancetitan.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Alex+Brush%3A400%2C700%7CAllura%3A400%2C700%7CAbel%3A400%2C700%7CBarlow+Condensed%3A400%2C700%7COswald%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://advancetitan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://advancetitan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://advancetitan.com/wp-content/themes/snoflex/style.css?ver=20180301' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://advancetitan.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_minified-css'  href='https://advancetitan.com/wp-content/plugins/ultimate-member/assets/css/um.min.css?ver=1.3.88' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://advancetitan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://advancetitan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/advancetitan.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/sno-google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","ajax_nonce":"8082ce01ed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.7'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://advancetitan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://advancetitan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://advancetitan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://advancetitan.com/?p=7730' />
<link rel="alternate" type="application/json+oembed" href="https://advancetitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadvancetitan.com%2Fscores-and-schedules" />
<link rel="alternate" type="text/xml+oembed" href="https://advancetitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadvancetitan.com%2Fscores-and-schedules&#038;format=xml" />
<!-- Hotjar Tracking Code for advancetitan.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:768930,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><meta name="generator" content="Custom Login v3.2.8" />

 <!-- OneAll.com / Social Login for WordPress / v5.4.0 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://advancetitan.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

	<meta property="og:description" content="" />
	<meta name="description" content="" />
<!-- End of Facebook Meta Tags -->
 
		<script type="text/javascript">

		var ultimatemember_image_upload_url = 'https://advancetitan.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'https://advancetitan.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'https://advancetitan.com/wp-admin/admin-ajax.php';

		</script>

	
		<style type="text/css">.request_name { display: none !important; }</style>

	<style type="text/css" media="screen"></style><!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Advance-Titan"/>
  <meta property="og:title" content="Scores and Schedules | The Advance-Titan"/>
  <meta property="og:url" content="https://advancetitan.com/scores-and-schedules"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Independent Student Newspaper of the University of Wisconsin Oshkosh"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Scores and Schedules | The Advance-Titan"/>
  <meta itemprop="headline" content="Scores and Schedules | The Advance-Titan"/>
  <meta itemprop="description" content="Independent Student Newspaper of the University of Wisconsin Oshkosh"/>
  <!--<meta itemprop="publisher" content="The Advance-Titan"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Scores and Schedules | The Advance-Titan"/>
  <meta name="twitter:url" content="https://advancetitan.com/scores-and-schedules"/>
  <meta name="twitter:description" content="Independent Student Newspaper of the University of Wisconsin Oshkosh"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
	
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-top-container"><ul id="menu-top" class="sf-menu sno-top-menu"><li id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><a href="https://advancetitan.com/contact-us/advertise">Advertise with us!</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://advancetitan.com/report-news">Report News</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu" style="display:none;"><li>	<form method="get" id="searchform842" action="https://advancetitan.com/">
			<label for="s842" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis842">
			<button type="submit" disabled="disabled" id="sno-search-navbar-842" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s842" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit842" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://advancetitan.com">Home</a></li><li><a href="https://advancetitan.com/news">News</a></li><li><a href="https://advancetitan.com/sports">Sports</a></li><li><a href="https://advancetitan.com/scores-and-schedules">Scores and Schedules</a></li><li><a href="https://advancetitan.com/campus-connections">Campus Connections</a></li><li><a href="https://advancetitan.com/opinion">Opinion</a></li><li><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li><li><a href="https://advancetitan.com/print-archives">Archive Library</a></li><li><a href="https://advancetitan.com/about-us">About Us</a></li><li><a href="https://advancetitan.com/contact-us">Contact Us</a></li></ul><script type="text/javascript">
					$(window).load(function () {
						$('ul#menu').removeAttr("style");
					});
				</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://advancetitan.com/wp-content/uploads/2018/02/cropped-logopng_50w.png" class="headerimage" alt="Independent Student Newspaper of the University of Wisconsin Oshkosh" /></div><div class="headerlink headermedium" style="display:none"><img src="https://advancetitan.com/wp-content/uploads/2018/02/cropped-logopng_50w.png" class="headerimage" alt="Independent Student Newspaper of the University of Wisconsin Oshkosh" /></div><div class="headerlink headerlarge"><img src="https://advancetitan.com/wp-content/uploads/2018/02/cropped-logopng_50w.png" class="headerlink headerimage" alt="Independent Student Newspaper of the University of Wisconsin Oshkosh" /></div><h1 style="display:none">The Advance-Titan</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://advancetitan.com";

							});
						});
					</script></div><div id="mobile_menu_icon" class="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:6000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">March 8</span><span class="breakingnewsheadline"><a href="https://advancetitan.com/sports/2018/03/08/2-down-4-to-go">2 down, 4 to go</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 8</span><span class="breakingnewsheadline"><a href="https://advancetitan.com/news/2018/03/08/uwo-students-take-home-awards-at-miss-oshkosh">UWO students take home awards at Miss Oshkosh</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 8</span><span class="breakingnewsheadline"><a href="https://advancetitan.com/campus-connections/2018/03/08/betting-on-himself">Betting on himself</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 8</span><span class="breakingnewsheadline"><a href="https://advancetitan.com/news/2018/03/08/ceo-club-welcomes-ej-carrion">CEO Club welcomes EJ Carrion</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 8</span><span class="breakingnewsheadline"><a href="https://advancetitan.com/news/2018/03/08/geology-guest-speaker-talks-ancestry">Geology guest speaker talks ancestry</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://advancetitan.com"><img src="https://advancetitan.com/wp-content/uploads/2018/02/cropped-logopng_50w.png" class="headerimage" alt="Independent Student Newspaper of the University of Wisconsin Oshkosh" /></a></div><h1 style="display:none">The Advance-Titan</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.instagram.com/theadvancetitan">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/atitan">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/theadvancetitan/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform4139" action="https://advancetitan.com/">
			<label for="s4139" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis4139">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4139" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s4139" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4139" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-7478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-ancestor current-menu-parent menu-item-has-children menu-item-181" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://advancetitan.com/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-7847" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-7730 current_page_item menu-item-7847"><a href="https://advancetitan.com/scores-and-schedules">Scores and Schedules</a></li>
</ul>
</li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/campus-connections">Campus Connections</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-4597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive Library</a></li>
<li id="menu-item-733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																															var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="content" class="sportspage"><div id="contentleft"><div id="sportspagewide"><div class="sportlist"><form name="jump2"><select class="sportsselect" name="menu2" onChange="location=document.jump2.menu2.options[document.jump2.menu2.selectedIndex].value;" value="GO"><option value="">Select a Different Sport</option><option value="https://advancetitan.com/scores-and-schedules?sport=Baseball">Baseball</option><option value="https://advancetitan.com/scores-and-schedules?sport=Men%27s%20Basketball">Men's Basketball</option><option value="https://advancetitan.com/scores-and-schedules?sport=Men%27s%20Cross%20Country">Men's Cross Country</option><option value="https://advancetitan.com/scores-and-schedules?sport=Football">Football</option><option value="https://advancetitan.com/scores-and-schedules?sport=Men%27s%20Swimming%20and%20Diving">Men's Swimming and Diving</option><option value="https://advancetitan.com/scores-and-schedules?sport=Men%27s%20Track%20and%20Field">Men's Track and Field</option><option value="https://advancetitan.com/scores-and-schedules?sport=Wrestling">Wrestling</option><option value="https://advancetitan.com/scores-and-schedules?sport=Women%27s%20Basketball">Women's Basketball</option><option value="https://advancetitan.com/scores-and-schedules?sport=Women%27s%20Cross%20Country">Women's Cross Country</option><option value="https://advancetitan.com/scores-and-schedules?sport=Women%27s%20Golf">Women's Golf</option><option value="https://advancetitan.com/scores-and-schedules?sport=Gymnastics">Gymnastics</option><option value="https://advancetitan.com/scores-and-schedules?sport=Women%27s%20Soccer">Women's Soccer</option><option value="https://advancetitan.com/scores-and-schedules?sport=Softball">Softball</option><option value="https://advancetitan.com/scores-and-schedules?sport=Women%27s%20Swimming%20and%20Diving">Women's Swimming and Diving</option><option value="https://advancetitan.com/scores-and-schedules?sport=Women%27s%20Tennis">Women's Tennis</option><option value="https://advancetitan.com/scores-and-schedules?sport=Women%27s%20Track%20%26%20Field">Women's Track & Field</option><option value="https://advancetitan.com/scores-and-schedules?sport=Men%27s%20Club%20Volleyball">Men's Club Volleyball</option><option value="https://advancetitan.com/scores-and-schedules?sport=Women%27s%20Volleyball">Women's Volleyball</option></select></form></div><div class="seasonlist"><form name="jump3"><select name="menu3" onChange="location=document.jump3.menu3.options[document.jump3.menu3.selectedIndex].value;" value="GO"><option value="">Select a Different Baseball Season</option><option value="https://advancetitan.com/scores-and-schedules?schoolyear=2017-2018&sport=Baseball">2017-2018</option></select></form></div><div class="clear"></div><h3>2017-2018 Baseball</h3><table class="schedule"><thead><tr class="schedulehead sportsheading"><th class="tableindent">Date</th><th></th><th>Opponent</th><th>Location</th><th class="tablecenter">Result</th><th></th><th class="tablecenter">W/L</th></tr></thead><tbody><tr class="sportstoprow rosterrow "><td class="tableindent">Sat, Feb 24
</td><td></td><td class="sportsone">Transylvania University (K</td><td class="sportsone">Westfield, Ind.</td><td class="tablecenter">9-1</td><td class="sportsone">  <a href="https://advancetitan.com/sports/2018/03/01/baseball-begins-2018-season-losing-note-indiana">Story</a></td><td class="tablecenter">W</td></tr><tr class="sportstwo "><td class="tableindent" style="min-width:120px">Transylvania University (K</td><td style="min-width:120px">Westfield, Ind.</td><td style="min-width:80px">  <a href="https://advancetitan.com/sports/2018/03/01/baseball-begins-2018-season-losing-note-indiana">Story</a></td></tr><tr class="sportstoprow rosterrow "><td class="tableindent">Sat, Feb 24
</td><td></td><td class="sportsone">Wabash College (Ind.)</td><td class="sportsone">Westfield, Ind.</td><td class="tablecenter">4-5</td><td class="sportsone">  <a href="https://advancetitan.com/sports/2018/03/01/baseball-begins-2018-season-losing-note-indiana">Story</a></td><td class="tablecenter">L</td></tr><tr class="sportstwo "><td class="tableindent" style="min-width:120px">Wabash College (Ind.)</td><td style="min-width:120px">Westfield, Ind.</td><td style="min-width:80px">  <a href="https://advancetitan.com/sports/2018/03/01/baseball-begins-2018-season-losing-note-indiana">Story</a></td></tr><tr class="sportstoprow rosterrow "><td class="tableindent">Sun, Feb 25
</td><td></td><td class="sportsone">Transylvania University (K</td><td class="sportsone">Westfield, Ind.</td><td class="tablecenter">10-14</td><td class="sportsone">  <a href="https://advancetitan.com/sports/2018/03/01/baseball-begins-2018-season-losing-note-indiana">Story</a></td><td class="tablecenter">L</td></tr><tr class="sportstwo "><td class="tableindent" style="min-width:120px">Transylvania University (K</td><td style="min-width:120px">Westfield, Ind.</td><td style="min-width:80px">  <a href="https://advancetitan.com/sports/2018/03/01/baseball-begins-2018-season-losing-note-indiana">Story</a></td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sat, Mar 10
</td><td>7:30 p.m.</td><td class="sportsone">University of St. Thomas (</td><td class="sportsone">U.S. Bank Stadium - </td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">University of St. Thomas (</td><td style="min-width:120px">U.S. Bank Stadium - </td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sat, Mar 10
</td><td>10:00 p.m.</td><td class="sportsone">University of St. Thomas (</td><td class="sportsone">U.S. Bank Stadium - </td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">University of St. Thomas (</td><td style="min-width:120px">U.S. Bank Stadium - </td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Fri, Mar 16
</td><td>5:45 p.m.</td><td class="sportsone">Ripon College</td><td class="sportsone">Lake Myrtle Park #2 </td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">Ripon College</td><td style="min-width:120px">Lake Myrtle Park #2 </td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sat, Mar 17
</td><td>12:00 p.m.</td><td class="sportsone">The College of St. Scholas</td><td class="sportsone">Lake Myrtle Park #5 </td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">The College of St. Scholas</td><td style="min-width:120px">Lake Myrtle Park #5 </td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sun, Mar 18
</td><td>10:00 a.m.</td><td class="sportsone">Lawrence University</td><td class="sportsone">Lake Myrtle Park #2 </td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">Lawrence University</td><td style="min-width:120px">Lake Myrtle Park #2 </td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Mon, Mar 19
</td><td>9:00 a.m.</td><td class="sportsone">Washington & Jefferson Col</td><td class="sportsone">Lake Myrtle Park Mai</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">Washington & Jefferson Col</td><td style="min-width:120px">Lake Myrtle Park Mai</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Wed, Mar 21
</td><td>9:00 a.m.</td><td class="sportsone">Grinnell College (Iowa)</td><td class="sportsone">Lake Myrtle Park #6 </td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">Grinnell College (Iowa)</td><td style="min-width:120px">Lake Myrtle Park #6 </td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Thu, Mar 22
</td><td>2:30 p.m.</td><td class="sportsone">Benedictine University (Il</td><td class="sportsone">Lake Myrtle Park Mai</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">Benedictine University (Il</td><td style="min-width:120px">Lake Myrtle Park Mai</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Fri, Mar 23
</td><td>8:45 a.m.</td><td class="sportsone">Thomas College (Maine)</td><td class="sportsone">Lake Myrtle Park #6 </td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">Thomas College (Maine)</td><td style="min-width:120px">Lake Myrtle Park #6 </td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Wed, Mar 28
</td><td>3:00 p.m.</td><td class="sportsone">Wisconsin Lutheran College</td><td class="sportsone">Oshkosh</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">Wisconsin Lutheran College</td><td style="min-width:120px">Oshkosh</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sat, Mar 31
</td><td>12:00 p.m.</td><td class="sportsone">Milwaukee School of Engine</td><td class="sportsone">Oshkosh</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">Milwaukee School of Engine</td><td style="min-width:120px">Oshkosh</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sat, Mar 31
</td><td>3:00 p.m.</td><td class="sportsone">Milwaukee School of Engine</td><td class="sportsone">Oshkosh</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">Milwaukee School of Engine</td><td style="min-width:120px">Oshkosh</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Tue, Apr 03
</td><td>12:00 p.m.</td><td class="sportsone">UW-Stevens Point</td><td class="sportsone">Oshkosh</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-Stevens Point</td><td style="min-width:120px">Oshkosh</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Tue, Apr 03
</td><td>3:00 p.m.</td><td class="sportsone">UW-Stevens Point</td><td class="sportsone">Oshkosh</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-Stevens Point</td><td style="min-width:120px">Oshkosh</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Wed, Apr 11
</td><td>1:00 p.m.</td><td class="sportsone">UW-Whitewater</td><td class="sportsone">Whitewater</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-Whitewater</td><td style="min-width:120px">Whitewater</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Wed, Apr 11
</td><td>4:00 p.m.</td><td class="sportsone">UW-Whitewater</td><td class="sportsone">Whitewater</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-Whitewater</td><td style="min-width:120px">Whitewater</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sat, Apr 14
</td><td>1:00 p.m.</td><td class="sportsone">Illinois Institute of Tech</td><td class="sportsone">Oshkosh</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">Illinois Institute of Tech</td><td style="min-width:120px">Oshkosh</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sat, Apr 14
</td><td>4:00 p.m.</td><td class="sportsone">Illinois Institute of Tech</td><td class="sportsone">Oshkosh</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">Illinois Institute of Tech</td><td style="min-width:120px">Oshkosh</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sun, Apr 15
</td><td>12:00 p.m.</td><td class="sportsone">Illinois Institute of Tech</td><td class="sportsone">Oshkosh</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">Illinois Institute of Tech</td><td style="min-width:120px">Oshkosh</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sun, Apr 15
</td><td>3:00 p.m.</td><td class="sportsone">Illinois Institute of Tech</td><td class="sportsone">Oshkosh</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">Illinois Institute of Tech</td><td style="min-width:120px">Oshkosh</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Tue, Apr 17
</td><td>12:00 p.m.</td><td class="sportsone">UW-Stevens Point</td><td class="sportsone">Oshkosh</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-Stevens Point</td><td style="min-width:120px">Oshkosh</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Tue, Apr 17
</td><td>3:00 p.m.</td><td class="sportsone">UW-Stevens Point</td><td class="sportsone">Oshkosh</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-Stevens Point</td><td style="min-width:120px">Oshkosh</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sat, Apr 21
</td><td>1:00 p.m.</td><td class="sportsone">UW-Platteville</td><td class="sportsone">Platteville</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-Platteville</td><td style="min-width:120px">Platteville</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sat, Apr 21
</td><td>4:00 p.m.</td><td class="sportsone">UW-Platteville</td><td class="sportsone">Platteville</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-Platteville</td><td style="min-width:120px">Platteville</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sun, Apr 22
</td><td>12:00 p.m.</td><td class="sportsone">UW-Platteville</td><td class="sportsone">Platteville</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-Platteville</td><td style="min-width:120px">Platteville</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sun, Apr 22
</td><td>3:00 p.m.</td><td class="sportsone">UW-Platteville</td><td class="sportsone">Platteville</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-Platteville</td><td style="min-width:120px">Platteville</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Wed, Apr 25
</td><td>1:00 p.m.</td><td class="sportsone">UW-Whitewater</td><td class="sportsone">Whitewater</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-Whitewater</td><td style="min-width:120px">Whitewater</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Wed, Apr 25
</td><td>4:00 p.m.</td><td class="sportsone">UW-Whitewater</td><td class="sportsone">Whitewater</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-Whitewater</td><td style="min-width:120px">Whitewater</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sat, Apr 28
</td><td>12:00 p.m.</td><td class="sportsone">UW-Stout</td><td class="sportsone">Oshkosh</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-Stout</td><td style="min-width:120px">Oshkosh</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sat, Apr 28
</td><td>3:00 p.m.</td><td class="sportsone">UW-Stout</td><td class="sportsone">Oshkosh</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-Stout</td><td style="min-width:120px">Oshkosh</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sun, Apr 29
</td><td>12:00 p.m.</td><td class="sportsone">UW-Stout</td><td class="sportsone">Oshkosh</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-Stout</td><td style="min-width:120px">Oshkosh</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sun, Apr 29
</td><td>3:00 p.m.</td><td class="sportsone">UW-Stout</td><td class="sportsone">Oshkosh</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-Stout</td><td style="min-width:120px">Oshkosh</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Wed, May 02
</td><td>6:00 p.m.</td><td class="sportsone">Edgewood College</td><td class="sportsone">Madison</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">Edgewood College</td><td style="min-width:120px">Madison</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Fri, May 04
</td><td>1:00 p.m.</td><td class="sportsone">UW-La Crosse</td><td class="sportsone">La Crosse</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-La Crosse</td><td style="min-width:120px">La Crosse</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Fri, May 04
</td><td>4:00 p.m.</td><td class="sportsone">UW-La Crosse</td><td class="sportsone">La Crosse</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-La Crosse</td><td style="min-width:120px">La Crosse</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sat, May 05
</td><td>12:00 p.m.</td><td class="sportsone">UW-La Crosse</td><td class="sportsone">La Crosse</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-La Crosse</td><td style="min-width:120px">La Crosse</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sat, May 05
</td><td>3:00 p.m.</td><td class="sportsone">UW-La Crosse</td><td class="sportsone">La Crosse</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">UW-La Crosse</td><td style="min-width:120px">La Crosse</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Fri, May 11
</td><td>TBA</td><td class="sportsone">TBA</td><td class="sportsone">WIAC Championship</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">TBA</td><td style="min-width:120px">WIAC Championship</td></tr><tr class="sportstoprow rosterrow  upcoming"><td class="tableindent">Sat, May 12
</td><td>TBA</td><td class="sportsone">TBA</td><td class="sportsone">WIAC Championship</td><td class="tablecenter"></td><td class="sportsone"></td><td class="tablecenter"></td></tr><tr class="sportstwo  upcoming"><td class="tableindent" style="min-width:120px">TBA</td><td style="min-width:120px">WIAC Championship</td></tr></tbody></table></div></div><div id="sidebar"><div class="clear"></div><div class="widgetwrap"><div class="titlewrap"><div class="widgettitle">2017-2018 Roster</div></div><div class="widgetbody"><table class="sportssidebar"><thead><tr class="sidebarhead"><th class="tablecenter">Jersey</th><th>Name</th><th class="tablecenter">Position</th><th class="tablecenter">Grade</th></tr></thead><tbody><tr class="rosterrow"><td class="tablecenter"></td><td>Eddie Pietschmann <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/PietschmannEddie' target='_blank'>test(Profile)</a></td><td class="tablecenter">Outfield</td><td class="tablecenter">Freshman</td></tr><tr class="rosterrow"><td class="tablecenter"></td><td>Zach Kornburger <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/kornburger_zach_7jda' target='_blank'>test(Profile)</a></td><td class="tablecenter">Infield</td><td class="tablecenter">Sophomore</td></tr><tr class="rosterrow"><td class="tablecenter">1</td><td>Connor Palmby <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/PalmbyConnor' target='_blank'>test(Profile)</a></td><td class="tablecenter">Outfield</td><td class="tablecenter">Freshman</td></tr><tr class="rosterrow"><td class="tablecenter">2</td><td>Dylan Ott <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/ott_dylan_uall' target='_blank'>test(Profile)</a></td><td class="tablecenter">Infield/Outfield</td><td class="tablecenter">Junior</td></tr><tr class="rosterrow"><td class="tablecenter">3</td><td>Nate Given <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/given_nate_p6dm' target='_blank'>test(Profile)</a></td><td class="tablecenter">Outfield</td><td class="tablecenter">Junior</td></tr><tr class="rosterrow"><td class="tablecenter">4</td><td>Dylan Niedzwiecki <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/NiedzwieckiDylan' target='_blank'>test(Profile)</a></td><td class="tablecenter">Outfield</td><td class="tablecenter">Freshman</td></tr><tr class="rosterrow"><td class="tablecenter">5</td><td>Hunter Staniske <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/StaniskeHunter' target='_blank'>test(Profile)</a></td><td class="tablecenter">Infield</td><td class="tablecenter">Freshman</td></tr><tr class="rosterrow"><td class="tablecenter">6</td><td>Jack Paulson <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/paulson_jack_c3g5' target='_blank'>test(Profile)</a></td><td class="tablecenter">Shortstop</td><td class="tablecenter">Senior</td></tr><tr class="rosterrow"><td class="tablecenter">7</td><td>Sam Schwenn <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/schwenn_sam_s7xs' target='_blank'>test(Profile)</a></td><td class="tablecenter">Outfield</td><td class="tablecenter">Junior</td></tr><tr class="rosterrow"><td class="tablecenter">8</td><td>Nick McLees <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/mclees_nick_y574' target='_blank'>test(Profile)</a></td><td class="tablecenter">Pitcher</td><td class="tablecenter">Senior</td></tr><tr class="rosterrow"><td class="tablecenter">9</td><td>Matt McNabb <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/McNabbMatt' target='_blank'>test(Profile)</a></td><td class="tablecenter">Outfield</td><td class="tablecenter">Freshman</td></tr><tr class="rosterrow"><td class="tablecenter">10</td><td>Noah Polcyn <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/polcyn_noah_tzd0' target='_blank'>test(Profile)</a></td><td class="tablecenter">Second Base</td><td class="tablecenter">Senior</td></tr><tr class="rosterrow"><td class="tablecenter">11</td><td>Logan Reckert <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/reckert_logan_1ma6' target='_blank'>test(Profile)</a></td><td class="tablecenter">Catcher/Outfield</td><td class="tablecenter">Senior</td></tr><tr class="rosterrow"><td class="tablecenter">12</td><td>Will Michalski <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/MichalskiWill' target='_blank'>test(Profile)</a></td><td class="tablecenter">Pitcher</td><td class="tablecenter">Freshman</td></tr><tr class="rosterrow"><td class="tablecenter">14</td><td>Jonah Landowski <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/LandowskiJonah' target='_blank'>test(Profile)</a></td><td class="tablecenter">Pitcher/Outfield</td><td class="tablecenter">Freshman</td></tr><tr class="rosterrow"><td class="tablecenter">15</td><td>Eric Modaff <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/ModaffEric' target='_blank'>test(Profile)</a></td><td class="tablecenter">Outfield</td><td class="tablecenter">Freshman</td></tr><tr class="rosterrow"><td class="tablecenter">16</td><td>Jake Homan <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/homan_jake_8c3b' target='_blank'>test(Profile)</a></td><td class="tablecenter">Pitcher</td><td class="tablecenter">Sophomore</td></tr><tr class="rosterrow"><td class="tablecenter">17</td><td>Owen Finucan <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/FinucanOwen' target='_blank'>test(Profile)</a></td><td class="tablecenter">Catcher</td><td class="tablecenter">Junior</td></tr><tr class="rosterrow"><td class="tablecenter">18</td><td>Sean Cummins <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/CumminsSean' target='_blank'>test(Profile)</a></td><td class="tablecenter">Outfield</td><td class="tablecenter">Freshman</td></tr><tr class="rosterrow"><td class="tablecenter">19</td><td>Tripp Paris <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/paris_tripp_rxp7' target='_blank'>test(Profile)</a></td><td class="tablecenter">Third Base</td><td class="tablecenter">Sophomore</td></tr><tr class="rosterrow"><td class="tablecenter">20</td><td>Jon Maday <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/maday_jon_57vw' target='_blank'>test(Profile)</a></td><td class="tablecenter">Pitcher</td><td class="tablecenter">Sophomore</td></tr><tr class="rosterrow"><td class="tablecenter">21</td><td>Trevor Niedzwiecki <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/NiedzwieckiTrevor' target='_blank'>test(Profile)</a></td><td class="tablecenter">Pitcher</td><td class="tablecenter">Freshman</td></tr><tr class="rosterrow"><td class="tablecenter">22</td><td>Jensen Hinton <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/hinton_jensen_afo9' target='_blank'>test(Profile)</a></td><td class="tablecenter">Catcher</td><td class="tablecenter">Junior</td></tr><tr class="rosterrow"><td class="tablecenter">23</td><td>Jesse Sustachek <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/sustachek_jesse_bm0h' target='_blank'>test(Profile)</a></td><td class="tablecenter">Pitcher</td><td class="tablecenter">Senior</td></tr><tr class="rosterrow"><td class="tablecenter">24</td><td>Lucas Gregory <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/gregory_lucas_989h' target='_blank'>test(Profile)</a></td><td class="tablecenter">Pitcher</td><td class="tablecenter">Senior</td></tr><tr class="rosterrow"><td class="tablecenter">26</td><td>Taylor Grimm <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/grimm_taylor_hw5s' target='_blank'>test(Profile)</a></td><td class="tablecenter">Catcher</td><td class="tablecenter">Senior</td></tr><tr class="rosterrow"><td class="tablecenter">27</td><td>Colan Treml <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/treml_colan_azim' target='_blank'>test(Profile)</a></td><td class="tablecenter">Pitcher</td><td class="tablecenter">Junior</td></tr><tr class="rosterrow"><td class="tablecenter">28</td><td>Jonathan Selchow <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/selchow_jonathan_9ise' target='_blank'>test(Profile)</a></td><td class="tablecenter">Third/First Base</td><td class="tablecenter">Junior</td></tr><tr class="rosterrow"><td class="tablecenter">29</td><td>Zack Radde <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/radde_zack_piek' target='_blank'>test(Profile)</a></td><td class="tablecenter">Infield</td><td class="tablecenter">Junior</td></tr><tr class="rosterrow"><td class="tablecenter">30</td><td>Ryan Wilkening <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/wilkening_ryan_1i2r' target='_blank'>test(Profile)</a></td><td class="tablecenter">Pitcher</td><td class="tablecenter">Junior</td></tr><tr class="rosterrow"><td class="tablecenter">32</td><td>Alex Koch <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/koch_alex_iy0c' target='_blank'>test(Profile)</a></td><td class="tablecenter">Outfield</td><td class="tablecenter">Junior</td></tr><tr class="rosterrow"><td class="tablecenter">33</td><td>Andy Brahier <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/brahier_andy_icj1' target='_blank'>test(Profile)</a></td><td class="tablecenter">First Base</td><td class="tablecenter">Senior</td></tr><tr class="rosterrow"><td class="tablecenter">35</td><td>Chris Atwood <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/atwood_chris_h0ob' target='_blank'>test(Profile)</a></td><td class="tablecenter">Pitcher</td><td class="tablecenter">Junior</td></tr><tr class="rosterrow"><td class="tablecenter">38</td><td>Zach Zarifian <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/ZarifianZach' target='_blank'>test(Profile)</a></td><td class="tablecenter">Infield</td><td class="tablecenter">Sophomore</td></tr><tr class="rosterrow"><td class="tablecenter">40</td><td>Scott Gorsuch <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/gorsuch_scott_n77a' target='_blank'>test(Profile)</a></td><td class="tablecenter">Pitcher</td><td class="tablecenter">Senior</td></tr><tr class="rosterrow"><td class="tablecenter">41</td><td>Ryan Kaul <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/KaulRyan' target='_blank'>test(Profile)</a></td><td class="tablecenter">Catcher</td><td class="tablecenter">Freshman</td></tr><tr class="rosterrow"><td class="tablecenter">44</td><td>Mike Wojcik <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/WojcikMike' target='_blank'>test(Profile)</a></td><td class="tablecenter">Infield</td><td class="tablecenter">Freshman</td></tr><tr class="rosterrow"><td class="tablecenter">45</td><td>Alex Larson <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/larson_alex_a7wg' target='_blank'>test(Profile)</a></td><td class="tablecenter">Pitcher</td><td class="tablecenter">Sophomore</td></tr><tr class="rosterrow"><td class="tablecenter">46</td><td>Matt Wiechmann <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/wiechmann_matt_rn4z' target='_blank'>test(Profile)</a></td><td class="tablecenter">Pitcher</td><td class="tablecenter">Sophomore</td></tr><tr class="rosterrow"><td class="tablecenter">50</td><td>Mike Finger <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/FingerMike' target='_blank'>test(Profile)</a></td><td class="tablecenter">Outfield</td><td class="tablecenter">Sophomore</td></tr><tr class="rosterrow"><td class="tablecenter">55</td><td>Griffith Lukes <a href='http://www.uwoshkoshtitans.com/sports/bsb/2017-18/bios/LukesGriffith' target='_blank'>test(Profile)</a></td><td class="tablecenter">Third Base</td><td class="tablecenter">Freshman</td></tr></tbody></table></div><div class="widgetfooter"></div></div></div><div class="clear"></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.instagram.com/theadvancetitan">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/atitan">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/theadvancetitan/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform3498" action="https://advancetitan.com/">
			<label for="s3498" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis3498">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3498" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s3498" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3498" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="footercredit"><p><a href="https://advancetitan.com">The Advance-Titan</a> &bull; &copy; 2018 The Advance-Titan, 800 Algoma Blvd, Oshkosh, WI 54901 &bull; <a target='_blank' href='https://advancetitan.com/policy'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://advancetitan.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '.mobile_menu_icon' ).on( 'click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '.bodywrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script><div id="um_upload_single" style="display:none">
	
</div><div id="um_view_photo" style="display:none">

	<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
	
	<div class="um-modal-body photo">
	
		<div class="um-modal-photo">

		</div>

	</div>
	
</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-113742544-17', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/advancetitan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=4.9.4'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/agreeable/js/magnific.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/agreeable/js/agreeable.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"advancetitan"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","fileupload":"https:\/\/advancetitan.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"https:\/\/advancetitan.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/ultimate-member/assets/js/um.min.js?ver=1.3.88'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>

		<script type="text/javascript">jQuery( '#request' ).val( '' );</script>

	</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://advancetitan.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://advancetitan.com/wp-content/uploads/2018/02/cropped-logopng_50w.png" alt="Independent Student Newspaper of the University of Wisconsin Oshkosh" /></a></div><div class="hover_title"><div class="hover_titletext">Scores and Schedules</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://advancetitan.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-ancestor current-menu-parent menu-item-has-children menu-item-181"><a href="https://advancetitan.com/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-7730 current_page_item menu-item-7847"><a href="https://advancetitan.com/scores-and-schedules">Scores and Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/campus-connections">Campus Connections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive Library</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
					$('.sno-menu').css({ background: '#990000', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html></div>