<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://advancetitan.com/wp-content/uploads/2018/03/A-T-favicon-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Advance-Titan RSS 2.0" href="https://advancetitan.com/feed" />
<link rel="alternate" type="text/xml" title="The Advance-Titan RSS .92" href="https://advancetitan.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="The Advance-Titan Atom 0.3" href="https://advancetitan.com/feed/atom" />


	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>1,271 masks and counting: UWO senior keeps sewing during pandemic | The Advance-Titan</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="1,271 masks and counting: UWO senior keeps sewing during pandemic | The Advance-Titan" />
	<meta property="og:description" content="One UW Oshkosh student and her mother have worked since classes went online to make 1,271 masks for their community and other students. Amanda Hollander, a senior graphic design major from Rosendale, Wisconsin, has worked tirelessly to provide elastic and fleece masks for her community and peers. She had hip surgery on June 22, is..." />
	<meta property="og:url" content="https://advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic" />
	<meta property="og:site_name" content="The Advance-Titan" />
	<meta property="article:publisher" content="https://www.facebook.com/theadvancetitan" />
	<meta property="article:published_time" content="2020-07-10T18:38:35+00:00" />
	<meta property="article:modified_time" content="2020-07-11T03:09:35+00:00" />
	<meta property="og:image" content="https://advancetitan.com/wp-content/uploads/2020/07/mask1.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1114" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@atitan" />
	<meta name="twitter:site" content="@atitan" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://advancetitan.com/#organization","name":"The Advance-Titan","url":"https://advancetitan.com/","sameAs":["https://www.facebook.com/theadvancetitan","https://www.instagram.com/theadvancetitan","https://twitter.com/atitan"],"logo":{"@type":"ImageObject","@id":"https://advancetitan.com/#logo","inLanguage":"en-US","url":"https://advancetitan.com/wp-content/uploads/2016/09/cropped-logopng_NewFlag_150w.png","width":275,"height":71,"caption":"The Advance-Titan"},"image":{"@id":"https://advancetitan.com/#logo"}},{"@type":"WebSite","@id":"https://advancetitan.com/#website","url":"https://advancetitan.com/","name":"The Advance-Titan","description":"Independent Student Newspaper of UW Oshkosh Campuses","publisher":{"@id":"https://advancetitan.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://advancetitan.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic#primaryimage","inLanguage":"en-US","url":"https://advancetitan.com/wp-content/uploads/2020/07/mask1.jpg","width":1501,"height":1114,"caption":"Kaiitlyn Scoville / The Advance-Titan \u2014 UW Oshkosh student Amanda Hollander shows off just some of the masks she and her mother have made."},{"@type":"WebPage","@id":"https://advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic#webpage","url":"https://advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic","name":"1,271 masks and counting: UWO senior keeps sewing during pandemic | The Advance-Titan","isPartOf":{"@id":"https://advancetitan.com/#website"},"primaryImageOfPage":{"@id":"https://advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic#primaryimage"},"datePublished":"2020-07-10T18:38:35+00:00","dateModified":"2020-07-11T03:09:35+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic"]}]},{"@type":"Article","@id":"https://advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic#article","isPartOf":{"@id":"https://advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic#webpage"},"author":{"@id":"https://advancetitan.com/#/schema/person/d13d9ff62c096e6257268da4d33dee61"},"headline":"1,271 masks and counting: UWO senior keeps sewing during pandemic","datePublished":"2020-07-10T18:38:35+00:00","dateModified":"2020-07-11T03:09:35+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic#webpage"},"publisher":{"@id":"https://advancetitan.com/#organization"},"image":{"@id":"https://advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic#primaryimage"},"articleSection":"COVID-19,News,Spotlight,Top Stories","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic#respond"]}]},{"@type":["Person"],"@id":"https://advancetitan.com/#/schema/person/d13d9ff62c096e6257268da4d33dee61","name":"Barbara Benish","image":{"@type":"ImageObject","@id":"https://advancetitan.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ce976f6b65adc26e74c79220fd7ae780?s=96&d=mm&r=g","caption":"Barbara Benish"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Advance-Titan &raquo; 1,271 masks and counting: UWO senior keeps sewing during pandemic Comments Feed" href="https://advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-113742544-17';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-113742544-17', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/advancetitan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://advancetitan.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://advancetitan.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://advancetitan.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://advancetitan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://advancetitan.com/wp-content/plugins/agreeable/css/magnific.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='agreeable-css-css'  href='https://advancetitan.com/wp-content/plugins/agreeable/css/front.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='eeb-css-frontend-css'  href='https://advancetitan.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/css/style.css?ver=200323-90008' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://advancetitan.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-gallery-style-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/display-gallery/style-display-gallery.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-material-design-iconic-font.min-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/material-design-iconic-font.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-gallery-popup-style-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/display-gallery/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://advancetitan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #ffcc00;
	border: 1px solid #0000;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://advancetitan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://advancetitan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://advancetitan.com/wp-content/themes/snoflex/style.css?ver=20200601' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://advancetitan.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://advancetitan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/advancetitan.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/custom.js?ver=200323-90008'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831240-d525-4513-85ca-0c2f24d25353"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","ajax_nonce":"4b52abe10d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200506'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://advancetitan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://advancetitan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://advancetitan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://advancetitan.com/?p=14631' />
<link rel="alternate" type="application/json+oembed" href="https://advancetitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadvancetitan.com%2Fcovid-19%2F2020%2F07%2F10%2F1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic" />
<link rel="alternate" type="text/xml+oembed" href="https://advancetitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadvancetitan.com%2Fcovid-19%2F2020%2F07%2F10%2F1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic&#038;format=xml" />
<!-- Hotjar Tracking Code for advancetitan.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:768930,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><meta name="generator" content="Custom Login v3.2.9" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="1,271 masks and counting: UWO senior keeps sewing during pandemic" />
<meta property="og:type" content="article" />
<meta name="author" content="Kaitlyn Scoville" />
<meta property="og:url" content="https://advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic" />
<meta property="og:image" content="https://advancetitan.com/wp-content/uploads/2020/07/mask1-900x668.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="668" />
	<meta property="og:site_name" content="The Advance-Titan" />
	<meta property="og:description" content="One UW Oshkosh student and her mother have worked since classes went online to make 1,271 masks for their community and other students. Amanda Hollander, a senior graphic design major from Rosendale, Wisconsin, has worked tirelessly to provide elastic and fleece masks for her community and peers. She had hip surgery on June 22, is..." />
	<meta name="description" content="One UW Oshkosh student and her mother have worked since classes went online to make 1,271 masks for their community and other students. Amanda Hollander, a senior graphic design major from Rosendale, Wisconsin, has worked tirelessly to provide elastic and fleece masks for her community and peers. She had hip surgery on June 22, is..." />
	<meta property="article:section" content="COVID-19" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://advancetitan.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main" class="menu"><li id="menu-item-7478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://advancetitan.com/sports">Sports</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-4597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" class="headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></div><div class="headerlink headermedium" style="display:none"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" class="headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></div><div class="headerlink headerlarge"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" class="headerlink headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></div><h1 style="display:none" aria-hidden="true">The Advance-Titan</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://advancetitan.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/theadvancetitan">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/atitan">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/theadvancetitan/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://advancetitan.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8862" action="https://advancetitan.com/">
			<div class="search-button-container" id="searchthis8862">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8862" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8862" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8862" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8862" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://advancetitan.com"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" class="headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></a></div><h1 style="display:none">The Advance-Titan</h1></div></div><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://advancetitan.com/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1290;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://www.uwosh.edu/oie/away"><img src="https://advancetitan.com/wp-content/uploads/2020/04/OIE-Ad.jpg" /></a>	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-14631' class='snopostid'><div id='classic_story' class='sno-story-14631'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://advancetitan.com/covid-19' rel='category tag'>COVID-19</a></li><li class='blockscategory'><a href='https://advancetitan.com/news' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://advancetitan.com/spotlight' rel='category tag'>Spotlight</a></li><li class='blockscategory'><a href='https://advancetitan.com/top-stories' rel='category tag'>Top Stories</a></li></ul><div role="main"><h1 class="storyheadline">1,271 masks and counting: UWO senior keeps sewing during pandemic</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='14631' data-photo-id='14632' href='#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/07/mask1-900x668.jpg' alt='Kaiitlyn+Scoville+%2F+The+Advance-Titan+%E2%80%94+UW+Oshkosh+student+Amanda+Hollander+shows+off+just+some+of+the+masks+she+and+her+mother+have+made.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='14631' data-photo-id='14632'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Kaiitlyn Scoville / The Advance-Titan — UW Oshkosh student Amanda Hollander shows off just some of the masks she and her mother have made.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://advancetitan.com/staff_profile/kaitlyn-scoville" class="creditline">Kaitlyn Scoville</a>, Copy Desk Chief and Writer</span><br /><span class="storydate"><span class="time-wrapper">July 10, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="14631"><a class='commentscroll' href='https://advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fadvancetitan.com%2Fcovid-19%2F2020%2F07%2F10%2F1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=1,271 masks and counting: UWO senior keeps sewing during pandemic&amp;url=https%3A%2F%2Fadvancetitan.com%2F%3Fp%3D14631&amp;via=atitan" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>One UW Oshkosh student and her mother have worked since classes went online to make 1,271 masks for their community and other students.</p>
<p>Amanda Hollander, a senior graphic design major from Rosendale, Wisconsin, has worked tirelessly to provide elastic and fleece masks for her community and peers. She had hip surgery on June 22, is out of work and said she has the time to keep making more.</p>
<p>Her <a href="https://www.facebook.com/amanda.hollander.73">Facebook</a> is her preferred contact method, and the original <a href="https://www.facebook.com/amanda.hollander.73?__cft__[0]=AZVjlBrp1BWniTzZOtnT4OJdxHPWCEfDaDZnAvjBUonrM_0-T6azGHQ4UAAosvaLIJsN2gdEdOpmgJuP11Gqa8LgKg8YlVhrD0Dh7bX-WKNtm10sg1h-ck2y8tpnsTUA1Mo&amp;__tn__=-UC%2CP-R">post</a> reaching out to UWO students has 52 shares.</p>
<p>“I want to be able to help people and not have to charge a lot,” Amanda said. “We care about safety more than profit.”</p>
<p>All of the masks are either $1 or $2. Fleece ear pieces are $1 and $2 for elastic.</p>
<p>After a dedicated recovery time of three weeks, she began aiming to sew 50-60 masks every day beginning July 6, and plans to continue until she is fully mobile again.</p>
<p>Every material they use for two of their three-layered masks are either cotton or cotton blend. The filter in the middle is non-woven material.</p>
<p>Amanda and her mom, BeLinda, have relied on buying sheets and curtains to make many of the masks, but they are also accepting donations such as T-shirts and other fabrics. Altogether, they have spent around $200 on materials.</p>
<p>Fleece ear pieces were used in the beginning of the pandemic because there was an elastic shortage, Amanda explained.</p>
<figure id="attachment_14634" aria-describedby="caption-attachment-14634" style="width: 300px" class="wp-caption alignleft"><a href="https://advancetitan.com/wp-content/uploads/2020/07/20200709_164431.jpg"><img class="size-medium wp-image-14634" src="https://advancetitan.com/wp-content/uploads/2020/07/20200709_164431-300x225.jpg" alt="" width="300" height="225" srcset="https://advancetitan.com/wp-content/uploads/2020/07/20200709_164431-300x225.jpg 300w, https://advancetitan.com/wp-content/uploads/2020/07/20200709_164431-900x675.jpg 900w, https://advancetitan.com/wp-content/uploads/2020/07/20200709_164431-150x113.jpg 150w, https://advancetitan.com/wp-content/uploads/2020/07/20200709_164431-768x576.jpg 768w, https://advancetitan.com/wp-content/uploads/2020/07/20200709_164431.jpg 1501w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-14634" class="wp-caption-text">Kaitlyn Scoville /The Advance-Titan — Amanda Hollander has made masks in a variety of patterns such as florals, polka dots, footballs, tie dye and camouflage.</figcaption></figure>
<p>Masks can be customized to the availability of patterns, colors and materials Amanda and her mother have, Amanda said. They have several colors and patterns, and the masks are reversible.</p>
<p>Some of the patterns include florals, polka dots, footballs, tie dye and camouflage.</p>
<p>To reduce the risk of shrinking, Amanda suggests washing the masks in cold water and air-drying them.</p>
<p>The project began when the mother-daughter duo decided to make some masks for Amanda’s brother, Josh. Eventually, word got around and soon after, her mom’s coworkers started asking for masks and so did Amanda’s friends.</p>
<p>Amanda has aimed to reach the student population at UWO because she knows how expensive store-bought masks can be, and how little cash students may have.</p>
<p>“Mom and I aren&#8217;t trying to get rich, and we’re not saying that other people who are making masks are trying to either,” Amanda said. “We don&#8217;t mean it to come off as like we&#8217;re undercutting other sellers.”</p>
<p>Amanda is going to be moving to an apartment in Oshkosh in mid-August, so students who are moving in won’t have to pay for shipping.</p>
<p>She also added that the masks aren’t exclusively for UWO students. Anybody who is looking for some can reach out to her.</p>
<p>“People are scared and they still have to work,” Amanda said. “They still have to make money to bring food home and whatnot. We just wanted to make sure that they were capable of getting it.”</p>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://advancetitan.com/staff_profile/kaitlyn-scoville"><div class='sc_title'>Kaitlyn Scoville, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="14631 https://advancetitan.com/?p=14631">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-4' style=''><div style="overflow: hidden;margin-bottom:0px;border-top: 5px solid #393939;background: #ffffff;"><div class="widget8 widgettitle" role="heading" ><a href='https://advancetitan.com/spotlight?list?list'>Spotlight</a></div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style=""><style>#carouselcarousel-4 .desc .widgettitle a, #carouselcarousel-4 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-4 .widgetheadlineoverlay .homeheadline, #carouselcarousel-4 .carouselbyline, #carouselcarousel-4 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-4' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-4' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='true' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='300' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='Ratio' 
									data-height-ratio='66' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic'><img src='https://advancetitan.com/wp-content/uploads/2020/07/mask1-900x668.jpg' class='carousel-image' id='imgcarousel-414631'  style='height: 100%; width: 100%; object-fit:cover;' alt='Kaiitlyn Scoville / The Advance-Titan — UW Oshkosh student Amanda Hollander shows off just some of the masks she and her mother have made.' /></a><div id='overlaycarousel-414631' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414631' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic'>1,271 masks and counting: UWO senior keeps sewing during pandemic</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/news/2020/07/09/omro-road-reconstruction-moving-ahead-amid-pushback'><img src='https://advancetitan.com/wp-content/uploads/2020/07/Omro-RD-1-900x512.jpg' class='carousel-image' id='imgcarousel-414622'  style='height: 100%; width: 100%; object-fit:cover;' alt='Courtesy of the Town of Algoma -- This is a sample cross section that is intended to be used for reference only and is not to scale or final design.' /></a><div id='overlaycarousel-414622' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414622' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/news/2020/07/09/omro-road-reconstruction-moving-ahead-amid-pushback'>Omro Road reconstruction moving ahead amid pushback</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/news/2020/07/02/former-it-specialist-pleads-not-guilty-to-uwo-theft'><img src='https://advancetitan.com/wp-content/uploads/2020/07/computers-2652997_1280-900x600.jpg' class='carousel-image' id='imgcarousel-414603'  style='height: 100%; width: 100%; object-fit:cover;' alt='Former IT specialist pleads not guilty to UW Oshkosh theft' /></a><div id='overlaycarousel-414603' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414603' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/news/2020/07/02/former-it-specialist-pleads-not-guilty-to-uwo-theft'>Former IT specialist pleads not guilty to UW Oshkosh theft</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/uncategorized/2020/07/01/oshkosh-couple-porch-conversations'><img src='https://advancetitan.com/wp-content/uploads/2020/07/Screenshot-11.png' class='carousel-image' id='imgcarousel-414595'  style='height: 100%; width: 100%; object-fit:cover;' alt='Oshkosh couple opens porch for community conversations' /></a><div id='overlaycarousel-414595' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414595' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/uncategorized/2020/07/01/oshkosh-couple-porch-conversations'>Oshkosh couple opens porch for community conversations</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/news/2020/07/01/oshkosh-to-lose-170-million-from-airventure-cancellation'><img src='https://advancetitan.com/wp-content/uploads/2020/07/Blue-Angels-2017-900x598.jpg' class='carousel-image' id='imgcarousel-414589'  style='height: 100%; width: 100%; object-fit:cover;' alt='Oshkosh to lose $170 million from AirVenture cancellation' /></a><div id='overlaycarousel-414589' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414589' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/news/2020/07/01/oshkosh-to-lose-170-million-from-airventure-cancellation'>Oshkosh to lose $170 million from AirVenture cancellation</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/news/2020/06/29/police-you-may-face-a-232-fine-for-using-illegal-fireworks-in-oshkosh'><img src='https://advancetitan.com/wp-content/uploads/2020/06/sparklers.jpg' class='carousel-image' id='imgcarousel-414584'  style='height: 100%; width: 100%; object-fit:cover;' alt='Police: You may face a $232 fine for using illegal fireworks in Oshkosh' /></a><div id='overlaycarousel-414584' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414584' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/news/2020/06/29/police-you-may-face-a-232-fine-for-using-illegal-fireworks-in-oshkosh'>Police: You may face a $232 fine for using illegal fireworks in Oshkosh</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/news/2020/06/19/tommy-thompson-to-serve-as-uw-system-interim-president'><img src='https://advancetitan.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-19-at-9.49.51-AM-900x645.png' class='carousel-image' id='imgcarousel-414547'  style='height: 100%; width: 100%; object-fit:cover;' alt='Former four-term Wisconsin Gov. Tommy Thompson has been named interim president of the UW System. ' /></a><div id='overlaycarousel-414547' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414547' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/news/2020/06/19/tommy-thompson-to-serve-as-uw-system-interim-president'>Tommy Thompson to serve as UW System interim president</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/opinion/2020/06/18/be-united-in-the-fight-to-further-student-involvement'><img src='https://advancetitan.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-18-at-10.48.14-AM-830x900.png' class='carousel-image' id='imgcarousel-414538'  style='height: 100%; width: 100%; object-fit:cover;' alt='Ian McDonald' /></a><div id='overlaycarousel-414538' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414538' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/opinion/2020/06/18/be-united-in-the-fight-to-further-student-involvement'>Be united in the fight to further student involvement</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/uncategorized/2020/06/17/im-going-to-stand-out-here-until-i-see-some-sort-of-change'><img src='https://advancetitan.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-1.03.06-PM.png' class='carousel-image' id='imgcarousel-414528'  style='height: 100%; width: 100%; object-fit:cover;' alt='Kaitlyn Scoville / The Advance-Titan — Christian Leiske holding up two of his signs as he protests outside his home.
' /></a><div id='overlaycarousel-414528' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414528' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/uncategorized/2020/06/17/im-going-to-stand-out-here-until-i-see-some-sort-of-change'>&#8216;I&#8217;m going to stand out here until I see some sort of change&#8217;</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/covid-19/2020/06/17/residents-voice-concerns-over-amendment-giving-county-health-officer-enforcement-powers'><img src='https://advancetitan.com/wp-content/uploads/2020/06/92184194_10158662992015864_7350486470089506816_n.png' class='carousel-image' id='imgcarousel-414526'  style='height: 100%; width: 100%; object-fit:cover;' alt='Residents voice concerns over amendment giving county health officer enforcement powers' /></a><div id='overlaycarousel-414526' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414526' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/covid-19/2020/06/17/residents-voice-concerns-over-amendment-giving-county-health-officer-enforcement-powers'>Residents voice concerns over amendment giving county health officer enforcement powers</a></div></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section>
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
								<a target="_blank" href="https://advancetitan.com">									<img src="https://advancetitan.com/wp-content/uploads/2020/01/WE-WANT-YOU-1-1-copy.png"  alt="Advertisement" class="centered" />
								</a>							</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
								<a target="_blank" href="https://www.facebook.com/Greenesatthegranary/">									<img src="https://advancetitan.com/wp-content/uploads/2020/04/greenes-ad-copy.jpg"  alt="Advertisement" class="centered" />
								</a>							</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/covid-19/2020/06/19/oshkosh-public-library-to-resume-curbside-pickup-june-22#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/06/Library-lions-300x199.jpg' id='grow-stb14555'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Oshkosh Public Library to resume curbside pickup June 22'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14555').mouseenter(function() {
   											jQuery('#grow-stb14555').removeClass('shrink');
   											jQuery('#grow-stb14555').removeClass('grow');
   											jQuery('#grow-stb14555').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14555').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://advancetitan.com/covid-19/2020/06/19/oshkosh-public-library-to-resume-curbside-pickup-june-22">Oshkosh Public Library to resume curbside pickup June 22</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/covid-19/2020/06/17/residents-voice-concerns-over-amendment-giving-county-health-officer-enforcement-powers#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/06/92184194_10158662992015864_7350486470089506816_n-300x300.png' id='grow-stb14526'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Residents voice concerns over amendment giving county health officer enforcement powers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14526').mouseenter(function() {
   											jQuery('#grow-stb14526').removeClass('shrink');
   											jQuery('#grow-stb14526').removeClass('grow');
   											jQuery('#grow-stb14526').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14526').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://advancetitan.com/covid-19/2020/06/17/residents-voice-concerns-over-amendment-giving-county-health-officer-enforcement-powers">Residents voice concerns over amendment giving county health officer enforcement powers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/breaking/2020/06/11/uw-oshkosh-outlines-reopening-plan#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/04/49691982992_147cc84b90_k-300x199.jpg' id='grow-stb14485'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UW Oshkosh Flickr — Students moved out of their residence halls on March 23 after the campus was closed due to the coronavirus. Any remaining students from dorms are now housed in Gruenhagen Hall.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14485').mouseenter(function() {
   											jQuery('#grow-stb14485').removeClass('shrink');
   											jQuery('#grow-stb14485').removeClass('grow');
   											jQuery('#grow-stb14485').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14485').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking</p><p class="relatedtitle"><a href="https://advancetitan.com/breaking/2020/06/11/uw-oshkosh-outlines-reopening-plan">UW Oshkosh outlines plan for reopening campus this fall</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/covid-19/2020/06/10/oshkosh-library-temporarily-suspends-curbside-service-after-staff-member-test-positive-for-covid-19#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/06/Library-lions-300x199.jpg' id='grow-stb14481'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Oshkosh library suspends curbside service after staff member tests positive for COVID-19'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14481').mouseenter(function() {
   											jQuery('#grow-stb14481').removeClass('shrink');
   											jQuery('#grow-stb14481').removeClass('grow');
   											jQuery('#grow-stb14481').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14481').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://advancetitan.com/covid-19/2020/06/10/oshkosh-library-temporarily-suspends-curbside-service-after-staff-member-test-positive-for-covid-19">Oshkosh library suspends curbside service after staff member tests positive for COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/covid-19/2020/06/05/20-29-year-old-population-see-largest-jump-in-winnebago-county-covid-19-cases#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-05-at-10.44.13-PM-300x163.png' id='grow-stb14468'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='20-29 year old population see largest jump in Winnebago County COVID-19 cases'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14468').mouseenter(function() {
   											jQuery('#grow-stb14468').removeClass('shrink');
   											jQuery('#grow-stb14468').removeClass('grow');
   											jQuery('#grow-stb14468').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14468').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://advancetitan.com/covid-19/2020/06/05/20-29-year-old-population-see-largest-jump-in-winnebago-county-covid-19-cases">20-29 year old population see largest jump in Winnebago County COVID-19 cases</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/covid-19/2020/05/28/online-teaching-is-a-learning-experience-for-wisconsin-high-school-teachers#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/05/Brydon-300x293.jpeg' id='grow-stb14419'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Oshkosh West High School art teacher Elisabeth Brydon says it is a challenge to reach students who are struggling with the virtual format.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14419').mouseenter(function() {
   											jQuery('#grow-stb14419').removeClass('shrink');
   											jQuery('#grow-stb14419').removeClass('grow');
   											jQuery('#grow-stb14419').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14419').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://advancetitan.com/covid-19/2020/05/28/online-teaching-is-a-learning-experience-for-wisconsin-high-school-teachers">Online teaching is a learning experience for Wisconsin high school teachers</a></p></li><li class='stb-top-row'><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://advancetitan.com/covid-19/2020/05/23/health-department-covid-19-still-a-threat-follow-recommendations">Health Department : COVID-19 still a threat, follow recommendations</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2020/05/23/wisconsin-state-parks-reopen-today-campsites-closed-through-june-7#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/05/Devils_Lake_State_Park-300x203.jpg' id='grow-stb14401'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Devils Lake State Park'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14401').mouseenter(function() {
   											jQuery('#grow-stb14401').removeClass('shrink');
   											jQuery('#grow-stb14401').removeClass('grow');
   											jQuery('#grow-stb14401').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14401').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2020/05/23/wisconsin-state-parks-reopen-today-campsites-closed-through-june-7">Wisconsin state parks reopen today, campsites closed through June 7</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/covid-19/2020/05/18/uwo-research-shows-significant-association-between-in-person-voting-covid-19-spread#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/05/Oshkosh-polls-300x161.jpg' id='grow-stb14394'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='April Lee / Advance-Titan — Poll workers in Oshkosh kept busy in April with absentee ballots.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14394').mouseenter(function() {
   											jQuery('#grow-stb14394').removeClass('shrink');
   											jQuery('#grow-stb14394').removeClass('grow');
   											jQuery('#grow-stb14394').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14394').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://advancetitan.com/covid-19/2020/05/18/uwo-research-shows-significant-association-between-in-person-voting-covid-19-spread">UWO research shows &#8216;significant association&#8217; between in-person voting, COVID-19 spread</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/breaking/2020/05/15/winnebago-county-other-municipalities-rescind-safer-at-home-order#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/05/CoronavirusSARS-CoV-2_without_background-300x300.png' id='grow-stb14385'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Source: Wikipedia'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14385').mouseenter(function() {
   											jQuery('#grow-stb14385').removeClass('shrink');
   											jQuery('#grow-stb14385').removeClass('grow');
   											jQuery('#grow-stb14385').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14385').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking</p><p class="relatedtitle"><a href="https://advancetitan.com/breaking/2020/05/15/winnebago-county-other-municipalities-rescind-safer-at-home-order">Winnebago County, other municipalities rescind Safer at Home order</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://advancetitan.com">The Advance-Titan</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/theadvancetitan">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/atitan">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/theadvancetitan/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Independent Student Newspaper of UW Oshkosh Campuses</p></div><div class="footersearch">	<form method="get" id="searchform8442" action="https://advancetitan.com/">
			<div class="search-button-container" id="searchthis8442">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8442" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8442" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8442" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8442" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-10916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10916"><a href="https://advancetitan.com/news">News</a></li>
<li id="menu-item-10917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10917"><a href="https://advancetitan.com/sports">Sports</a></li>
<li id="menu-item-10918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10918"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li id="menu-item-10919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10919"><a href="https://advancetitan.com/opinion">Opinion</a></li>
<li id="menu-item-10920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10920"><a href="https://advancetitan.com/about-us">About Us</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://advancetitan.com">The Advance-Titan</a> &bull; &copy; 2020 The Advance-Titan, 800 Algoma Blvd, Oshkosh, WI 54901 &bull; <a target='_blank' href='https://advancetitan.com/policy'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://advancetitan.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-113742544-17', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/advancetitan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/agreeable/js/magnific.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/agreeable/js/agreeable.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"advancetitan"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"14631 https:\/\/advancetitan.com\/?p=14631","disqusShortname":"advancetitan","disqusTitle":"1,271 masks and counting: UWO senior keeps sewing during pandemic","disqusUrl":"https:\/\/advancetitan.com\/covid-19\/2020\/07\/10\/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic","postId":"14631"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eeb_ef = {"ajaxurl":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","security":"1fda4c0ba2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/encoder-form.js?ver=200323-90008'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://advancetitan.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="14631"><a class='commentscroll' href='https://advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fadvancetitan.com%2Fcovid-19%2F2020%2F07%2F10%2F1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=1,271 masks and counting: UWO senior keeps sewing during pandemic&amp;url=https%3A%2F%2Fadvancetitan.com%2F%3Fp%3D14631&amp;via=atitan" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//advancetitan.com/covid-19/2020/07/10/1271-masks-and-counting-uwo-senior-keeps-sewing-during-pandemic/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></a></div><div class="hover_title"><div class="hover_titletext">1,271 masks and counting: UWO senior keeps sewing during pandemic</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://advancetitan.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://advancetitan.com/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#990000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>