<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://advancetitan.com/wp-content/uploads/2018/03/A-T-favicon-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Advance-Titan RSS 2.0" href="https://advancetitan.com/feed" />
<link rel="alternate" type="text/xml" title="The Advance-Titan RSS .92" href="https://advancetitan.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="The Advance-Titan Atom 0.3" href="https://advancetitan.com/feed/atom" />


	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>UW Oshkosh COVID-19 survey indicates broadband internet access impacts work-from-home options for Wisconsin businesses | The Advance-Titan</title>
	<meta name="description" content="More than half of all businesses responding to UW Oshkosh’s sixth monthly survey to monitor the COVID-19 impact in Wisconsin shows access to broadband internet is limiting employees’ ability to work from home." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://advancetitan.com/news/2020/09/29/uw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="UW Oshkosh COVID-19 survey indicates broadband internet access impacts work-from-home options for Wisconsin businesses | The Advance-Titan" />
	<meta property="og:description" content="More than half of all businesses responding to UW Oshkosh’s sixth monthly survey to monitor the COVID-19 impact in Wisconsin shows access to broadband internet is limiting employees’ ability to work from home." />
	<meta property="og:url" content="https://advancetitan.com/news/2020/09/29/uw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses" />
	<meta property="og:site_name" content="The Advance-Titan" />
	<meta property="article:publisher" content="https://www.facebook.com/theadvancetitan" />
	<meta property="article:published_time" content="2020-09-29T16:34:18+00:00" />
	<meta property="article:modified_time" content="2020-09-29T16:35:00+00:00" />
	<meta property="og:image" content="https://advancetitan.com/wp-content/uploads/2020/09/Broadband-internet-solutions.jpg" />
	<meta property="og:image:width" content="668" />
	<meta property="og:image:height" content="258" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@atitan" />
	<meta name="twitter:site" content="@atitan" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://advancetitan.com/#organization","name":"The Advance-Titan","url":"https://advancetitan.com/","sameAs":["https://www.facebook.com/theadvancetitan","https://www.instagram.com/theadvancetitan","https://twitter.com/atitan"],"logo":{"@type":"ImageObject","@id":"https://advancetitan.com/#logo","inLanguage":"en-US","url":"https://advancetitan.com/wp-content/uploads/2016/09/cropped-logopng_NewFlag_150w.png","width":275,"height":71,"caption":"The Advance-Titan"},"image":{"@id":"https://advancetitan.com/#logo"}},{"@type":"WebSite","@id":"https://advancetitan.com/#website","url":"https://advancetitan.com/","name":"The Advance-Titan","description":"Independent Student Newspaper of UW Oshkosh Campuses","publisher":{"@id":"https://advancetitan.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://advancetitan.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://advancetitan.com/news/2020/09/29/uw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses#primaryimage","inLanguage":"en-US","url":"https://advancetitan.com/wp-content/uploads/2020/09/Broadband-internet-solutions.jpg","width":668,"height":258},{"@type":"WebPage","@id":"https://advancetitan.com/news/2020/09/29/uw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses#webpage","url":"https://advancetitan.com/news/2020/09/29/uw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses","name":"UW Oshkosh COVID-19 survey indicates broadband internet access impacts work-from-home options for Wisconsin businesses | The Advance-Titan","isPartOf":{"@id":"https://advancetitan.com/#website"},"primaryImageOfPage":{"@id":"https://advancetitan.com/news/2020/09/29/uw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses#primaryimage"},"datePublished":"2020-09-29T16:34:18+00:00","dateModified":"2020-09-29T16:35:00+00:00","description":"More than half of all businesses responding to UW Oshkosh\u2019s sixth monthly survey to monitor the COVID-19 impact in Wisconsin shows access to broadband internet is limiting employees\u2019 ability to work from home.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://advancetitan.com/news/2020/09/29/uw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses"]}]},{"@type":"Article","@id":"https://advancetitan.com/news/2020/09/29/uw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses#article","isPartOf":{"@id":"https://advancetitan.com/news/2020/09/29/uw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses#webpage"},"author":{"@id":"https://advancetitan.com/#/schema/person/bcc2a302b368b4b8936773624baaf59f"},"headline":"UW Oshkosh COVID-19 survey indicates broadband internet access impacts work-from-home options for Wisconsin businesses","datePublished":"2020-09-29T16:34:18+00:00","dateModified":"2020-09-29T16:35:00+00:00","mainEntityOfPage":{"@id":"https://advancetitan.com/news/2020/09/29/uw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses#webpage"},"commentCount":0,"publisher":{"@id":"https://advancetitan.com/#organization"},"image":{"@id":"https://advancetitan.com/news/2020/09/29/uw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses#primaryimage"},"articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://advancetitan.com/news/2020/09/29/uw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses#respond"]}]},{"@type":"Person","@id":"https://advancetitan.com/#/schema/person/bcc2a302b368b4b8936773624baaf59f","name":"Joseph Schulz","image":{"@type":"ImageObject","@id":"https://advancetitan.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ccc504f700c5b913e068a10a9767baed?s=96&d=mm&r=g","caption":"Joseph Schulz"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Advance-Titan &raquo; UW Oshkosh COVID-19 survey indicates broadband internet access impacts work-from-home options for Wisconsin businesses Comments Feed" href="https://advancetitan.com/news/2020/09/29/uw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-113742544-17';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-113742544-17', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/advancetitan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://advancetitan.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://advancetitan.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://advancetitan.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://advancetitan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://advancetitan.com/wp-content/plugins/agreeable/css/magnific.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='agreeable-css-css'  href='https://advancetitan.com/wp-content/plugins/agreeable/css/front.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='eeb-css-frontend-css'  href='https://advancetitan.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/css/style.css?ver=200713-90013' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://advancetitan.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-gallery-style-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/display-gallery/style-display-gallery.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-material-design-iconic-font.min-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/material-design-iconic-font.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-gallery-popup-style-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/display-gallery/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://advancetitan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #ffcc00;
	border: 1px solid #0000;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://advancetitan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://advancetitan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://advancetitan.com/wp-content/themes/snoflex/style.css?ver=20200911' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://advancetitan.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://advancetitan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/advancetitan.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/custom.js?ver=200713-90013' id='eeb-js-frontend-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831240-d525-4513-85ca-0c2f24d25353"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.4.7' id='ufbl-custom-select-js-js'></script>
<script type='text/javascript' id='ufbl-front-js-js-extra'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","ajax_nonce":"1da584ee55"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.4.7' id='ufbl-front-js-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://advancetitan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://advancetitan.com/wp-json/wp/v2/posts/15007" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://advancetitan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://advancetitan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://advancetitan.com/?p=15007' />
<link rel="alternate" type="application/json+oembed" href="https://advancetitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadvancetitan.com%2Fnews%2F2020%2F09%2F29%2Fuw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses" />
<link rel="alternate" type="text/xml+oembed" href="https://advancetitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadvancetitan.com%2Fnews%2F2020%2F09%2F29%2Fuw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses&#038;format=xml" />
<!-- Hotjar Tracking Code for advancetitan.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:768930,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><meta name="generator" content="Custom Login v3.2.10" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="UW Oshkosh COVID-19 survey indicates broadband internet access impacts work-from-home options for Wisconsin businesses" />
<meta property="og:type" content="article" />
<meta name="author" content="" />
<meta property="og:url" content="https://advancetitan.com/news/2020/09/29/uw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses" />
<meta property="og:image" content="https://advancetitan.com/wp-content/uploads/2020/09/Broadband-internet-solutions.jpg" />
	<meta property="og:image:width" content="668" />
	<meta property="og:image:height" content="258" />
	<meta property="og:site_name" content="The Advance-Titan" />
	<meta property="og:description" content="More than half of all businesses responding to UW Oshkosh’s sixth monthly survey to monitor the COVID-19 impact in Wisconsin shows access to broadband internet is limiting employees’ ability to work from home. Responding businesses pointed to internet bandwidth (53%) and availability (29%) as significant barriers, even though only 15% indicated lack of access limits..." />
	<meta name="description" content="More than half of all businesses responding to UW Oshkosh’s sixth monthly survey to monitor the COVID-19 impact in Wisconsin shows access to broadband internet is limiting employees’ ability to work from home. Responding businesses pointed to internet bandwidth (53%) and availability (29%) as significant barriers, even though only 15% indicated lack of access limits..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://advancetitan.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main" class="menu"><li id="menu-item-7478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://advancetitan.com/sports">Sports</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-4597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" class="headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></div><div class="headerlink headermedium" style="display:none"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" class="headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></div><div class="headerlink headerlarge"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" class="headerlink headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></div><h1 style="display:none" aria-hidden="true">The Advance-Titan</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://advancetitan.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/theadvancetitan">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/atitan">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/theadvancetitan/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://advancetitan.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1996" action="https://advancetitan.com/">
			<div class="search-button-container" id="searchthis1996">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1996" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1996" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1996" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1996" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://advancetitan.com"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" class="headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></a></div><h1 style="display:none">The Advance-Titan</h1></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:6000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class="bndate">September 28</span><span class='breakingnewsheadline'><a href='https://uwosh.edu/titans-return/covid-19-dashboard/'>15 out of  194, or 7.7%, tested positive for COVID on Sept. 25. Since testing began, 542 out of 5,453, or 10.3%, have tested positive.</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">September 27</span><span class='breakingnewsheadline'><a href='https://uwosh.edu/titans-return/covid-19-dashboard/'>198 students & 3 employees out of 1,673, or 12%, tested positive for COVID-19 on the Oshkosh campus from Sept. 18-24.</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">September 23</span><span class='breakingnewsheadline'><a href='https://uwosh.edu/titans-return/covid-19-dashboard/'>37 students out of 355, or 10.4%, tested positive for COVID-19 on Sept. 22. Since Sept. 2, 481 out of 4,582, or 10.5%, have tested positive.</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">September 22</span><span class='breakingnewsheadline'><a href='https://uwosh.edu/titans-return/covid-19-dashboard/'>44 students out of 304, or 14.5%, tested positive for COVID-19 on Sept. 21. Since Sept. 2, 447 students out of 4,227, or 10.6%, have tested positive.</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">September 21</span><span class='breakingnewsheadline'><a href='https://uwosh.edu/titans-return/covid-19-dashboard/'>69 students of 384, or 18%, tested positive for COVID-19 on Sept. 18. Since Sept. 2, 403 students out of 3,923, or 10.3%, have tested positive.</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://advancetitan.com/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1290;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<img src="https://advancetitan.com/wp-content/uploads/2020/09/Write-for-the-Advance-Titan-728x90-Gold-1.jpg" />	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-15007' class='snopostid'><div id='classic_story' class='sno-story-15007'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://advancetitan.com/news' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">UW Oshkosh COVID-19 survey indicates broadband internet access impacts work-from-home options for Wisconsin businesses</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='15007' data-photo-id='15008' href='#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/09/Broadband-internet-solutions.jpg' alt='UW+Oshkosh+COVID-19+survey+indicates+broadband+internet+access+impacts+work-from-home+options+for+Wisconsin+businesses' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='15007' data-photo-id='15008'></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storydate"><span class="time-wrapper">September 29, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="15007"><a class='commentscroll' href='https://advancetitan.com/news/2020/09/29/uw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fadvancetitan.com%2Fnews%2F2020%2F09%2F29%2Fuw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=UW Oshkosh COVID-19 survey indicates broadband internet access impacts work-from-home options for Wisconsin businesses&amp;url=https%3A%2F%2Fadvancetitan.com%2F%3Fp%3D15007&amp;via=atitan" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//advancetitan.com/news/2020/09/29/uw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>More than half of all businesses responding to UW Oshkosh’s sixth monthly survey to monitor the COVID-19 impact in Wisconsin shows access to broadband internet is limiting employees’ ability to work from home.</p>
<p>Responding businesses pointed to internet bandwidth (53%) and availability (29%) as significant barriers, even though only 15% indicated lack of access limits their ability to offer online services. And only a quarter of respondents have added new online services since the beginning of the pandemic.</p>
<p>Jeff Sachse, interim director of UWO’s Center for Customized Research and Services, suggested the broadband findings are especially interesting when considered with findings from last month’s survey.</p>
<p>“Given that a large majority of businesses have continuously expressed some level of concern regarding adopting work-from-home policies, we now know that a lack of high-speed broadband is one of the barriers that likely feeds this concern,” he said. “This factor also has impacted businesses’ ability to pivot into new markets and services as it is likely that business owners are not confident they can manage these services remotely.”</p>
<p>The 453 Wisconsin companies responding to the Sept. 1-18 survey represent 20,677 employees, with 92% completing each of the past six surveys. The response rate is similar to recent months at a +/- 3% margin of error.</p>
<p>Respondents reported renewed losses in August, including:</p>
<ul>
<li>$1.4 million in inventory losses</li>
<li>$4.2 million in lost income</li>
<li>$804,000 in lost wages and productivity</li>
<li>$23.9 million in other financial losses</li>
</ul>
<p>Responding businesses also continue to face a difficult labor market, adding only 70 net employees over the month.</p>
<p>“The renewed downturn in August is connected both to the end of the summer tourism season and the continued increase in COVID-19 cases. This is reflected both in the losses identified and the priority that businesses continue to express for increased customer contact,” Sachse said.</p>
<p>In addition, less than 30% of businesses applied for financial assistance—the lowest level observed over the six months. “This is likely due to an ongoing lack of resources as Congress continues to consider new stimulus measures,” Sasche explained.</p>
<p>The September survey also focused on supply chain issues. One-third of businesses have been forced to find alternate suppliers this year, with 62% of those businesses indicating they found a Wisconsin-based supplier to meet their needs.</p>
<p>Similarly, 38% of the businesses reported exploring or expressing interest in reshoring—the practice of moving manufacturing back from other countries to the U.S.—at least some level of production. Sachse noted that it is unclear whether such interest will increase as the pandemic persists</p>
<p>The survey is a partnership of UWO, the state’s nine Regional Development Organizations and the Wisconsin Economic Development Corporation. The October survey will launch to the survey panel of more than 4,000 unique businesses on Oct. 1.</p>
</span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="15007 https://advancetitan.com/?p=15007">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-4' style=''><div style="overflow: hidden;margin-bottom:0px;border-top: 5px solid #393939;background: #ffffff;"><div class="widget8 widgettitle" role="heading" ><a href='https://advancetitan.com/spotlight?list?list'>Spotlight</a></div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style=""><style>#carouselcarousel-4 .desc .widgettitle a, #carouselcarousel-4 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-4 .widgetheadlineoverlay .homeheadline, #carouselcarousel-4 .carouselbyline, #carouselcarousel-4 .carouselbyline a, #carouselcarousel-4 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-4' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-4' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='true' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='300' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='Ratio' 
									data-height-ratio='66' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/sponsored-content/2020/09/27/14999'><img src='https://advancetitan.com/wp-content/uploads/2020/09/1-Main_graphic_VoteAmerica_2000x1200px-900x540.png' class='carousel-image' id='imgcarousel-414999'  style='height: 100%; width: 100%; object-fit:cover;' alt='College students will decide this election, vote!' /></a><div id='overlaycarousel-414999' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414999' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/sponsored-content/2020/09/27/14999'>College students will decide this election, vote!</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/uncategorized/2020/09/23/as-covid-cases-rise-administration-pleas-with-students-to-avoid-close-contact'><img src='https://advancetitan.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-23-at-9.51.13-PM-900x580.png' class='carousel-image' id='imgcarousel-414993'  style='height: 100%; width: 100%; object-fit:cover;' alt='Carter Uslabar / The Advance-Titan' /></a><div id='overlaycarousel-414993' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414993' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/uncategorized/2020/09/23/as-covid-cases-rise-administration-pleas-with-students-to-avoid-close-contact'>As COVID cases rise, administration pleas with students to avoid close contact</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/sports/2020/09/23/uwo-students-react-to-nba-playoffs-2'><img src='https://advancetitan.com/wp-content/uploads/2020/09/April-Lee-rgb-900x786.jpg' class='carousel-image' id='imgcarousel-414990'  style='height: 100%; width: 100%; object-fit:cover;' alt='April Lee /The Advance-Titan — Just like in the NBA, the D-3 Advance-Titan women’s season was stopped dead in its tracks because of COVID-19. Unfortunately, the women’s season did not resume play to finish up their season like the NBA has.' /></a><div id='overlaycarousel-414990' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414990' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/sports/2020/09/23/uwo-students-react-to-nba-playoffs-2'>UWO students react to NBA playoffs</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/covid-19/2020/09/23/covid-adds-variables-to-fantasy-football'><img src='https://advancetitan.com/wp-content/uploads/2020/09/Fantasy-Football-UWO-graphic-cmyk-900x900.jpg' class='carousel-image' id='imgcarousel-414987'  style='height: 100%; width: 100%; object-fit:cover;' alt='Cory Sparks / The Advance-Titan' /></a><div id='overlaycarousel-414987' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414987' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/covid-19/2020/09/23/covid-adds-variables-to-fantasy-football'>COVID adds variables to fantasy football</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/arts-and-entertainment/2020/09/23/the-broken-hearts-gallery-is-a-feel-good-film'><img src='https://advancetitan.com/wp-content/uploads/2020/09/The-Broken-Hearts-Gallery.jpeg' class='carousel-image' id='imgcarousel-414967'  style='height: 100%; width: 100%; object-fit:cover;' alt='Theatrical release poster for the film' /></a><div id='overlaycarousel-414967' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414967' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/arts-and-entertainment/2020/09/23/the-broken-hearts-gallery-is-a-feel-good-film'>The Broken Hearts Gallery is a feel-good film</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/news/2020/09/23/green-fund-addresses-sustainability-needs'><img src='https://advancetitan.com/wp-content/uploads/2020/09/Sage-solar-panels-e1600891148941-599x900.jpg' class='carousel-image' id='imgcarousel-414960'  style='height: 100%; width: 100%; object-fit:cover;' alt='UWO’s Green Fund has approximately $40,000 to spend on student-driven projects to create a more sustainable campus. ' /></a><div id='overlaycarousel-414960' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414960' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/news/2020/09/23/green-fund-addresses-sustainability-needs'>Green Fund addresses sustainability needs</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/arts-and-entertainment/2020/09/23/faculty-art-exhibit-a-treat-for-campus-art-enthusiasts'><img src='https://advancetitan.com/wp-content/uploads/2020/09/dining-room-893x900.jpg' class='carousel-image' id='imgcarousel-414948'  style='height: 100%; width: 100%; object-fit:cover;' alt='Trina Smith’s “Quarantine: Dining Room 1” bends and blends an everyday scene.' /></a><div id='overlaycarousel-414948' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414948' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/arts-and-entertainment/2020/09/23/faculty-art-exhibit-a-treat-for-campus-art-enthusiasts'>Faculty art exhibit a treat for campus art enthusiasts</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/breaking/2020/09/18/covid-spread-is-significant-uncontrolled-in-winnebago-county'><img src='https://advancetitan.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-18-at-12.49.05-PM.png' class='carousel-image' id='imgcarousel-414928'  style='height: 100%; width: 100%; object-fit:cover;' alt='UWO Flickr — Students wearing masks to and from classes is now a common sight on the UW Oshkosh campus.' /></a><div id='overlaycarousel-414928' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414928' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/breaking/2020/09/18/covid-spread-is-significant-uncontrolled-in-winnebago-county'>COVID spread is &#8216;significant, uncontrolled&#8217; in Winnebago County</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/covid-19/2020/09/16/chancellor-town-hall-addresses-covid-enrollment-concerns'><img src='https://advancetitan.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-16-at-7.53.31-AM-900x629.png' class='carousel-image' id='imgcarousel-414921'  style='height: 100%; width: 100%; object-fit:cover;' alt='Screenshot from Chancellor Leavitt's town hall ' /></a><div id='overlaycarousel-414921' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414921' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/covid-19/2020/09/16/chancellor-town-hall-addresses-covid-enrollment-concerns'>Chancellor town hall addresses COVID, enrollment concerns</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/sports/2020/09/16/uwo-students-find-alternative-ways-to-stay-active'><img src='https://advancetitan.com/wp-content/uploads/2020/09/Horse-Riding-coutesy-emma-shodis-900x675.jpeg' class='carousel-image' id='imgcarousel-414898'  style='height: 100%; width: 100%; object-fit:cover;' alt='Emma Shodis embraces her horse at a competition at Kenosha County Fairgrounds.' /></a><div id='overlaycarousel-414898' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-414898' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/sports/2020/09/16/uwo-students-find-alternative-ways-to-stay-active'>UWO students find alternative ways to stay active</a></div></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section>
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
								<a target="_blank" href="https://advancetitan.com">									<img src="https://advancetitan.com/wp-content/uploads/2020/01/WE-WANT-YOU-1-1-copy.png"  alt="Advertisement" class="centered" />
								</a>							</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/sponsored-content/2020/09/27/14999#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/09/1-Main_graphic_VoteAmerica_2000x1200px-300x180.png' id='grow-stb14999'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='College students will decide this election, vote!'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14999').mouseenter(function() {
   											jQuery('#grow-stb14999').removeClass('shrink');
   											jQuery('#grow-stb14999').removeClass('grow');
   											jQuery('#grow-stb14999').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14999').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorial</p><p class="relatedtitle"><a href="https://advancetitan.com/sponsored-content/2020/09/27/14999">College students will decide this election, vote!</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/uncategorized/2020/09/23/as-covid-cases-rise-administration-pleas-with-students-to-avoid-close-contact#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-23-at-9.51.13-PM-300x193.png' id='grow-stb14993'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Carter Uslabar / The Advance-Titan'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14993').mouseenter(function() {
   											jQuery('#grow-stb14993').removeClass('shrink');
   											jQuery('#grow-stb14993').removeClass('grow');
   											jQuery('#grow-stb14993').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14993').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://advancetitan.com/uncategorized/2020/09/23/as-covid-cases-rise-administration-pleas-with-students-to-avoid-close-contact">As COVID cases rise, administration pleas with students to avoid close contact</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2020/09/23/celebrating-100-years-of-the-19th-amendment">Celebrating 100 years of the 19th Amendment</a></p></li><li class='stb-top-row'><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2020/09/23/a-collaborateive-effort-toward-bi-pan-poly-acceptance">A Collaborate(ive) effort toward Bi/Pan/Poly acceptance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2020/09/23/green-fund-addresses-sustainability-needs#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/09/Sage-solar-panels-e1600891148941-200x300.jpg' id='grow-stb14960'  style='width:70px;min-width:70px;' class='catboxphoto' alt='UWO’s Green Fund has approximately $40,000 to spend on student-driven projects to create a more sustainable campus. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14960').mouseenter(function() {
   											jQuery('#grow-stb14960').removeClass('shrink');
   											jQuery('#grow-stb14960').removeClass('grow');
   											jQuery('#grow-stb14960').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14960').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2020/09/23/green-fund-addresses-sustainability-needs">Green Fund addresses sustainability needs</a></p></li><li class='stb-top-row'><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2020/09/23/osa-assembly-to-not-pass-legislation-fall-semester">OSA assembly to not pass legislation fall semester</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2020/09/23/the-bipartisan-fight-to-end-gerrymandering-in-wisconsin">The bipartisan fight to end gerrymandering in Wisconsin</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2020/09/23/voter-online-registration-deadline-approaching">Voter online registration deadline approaching</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2020/09/23/college-students-face-risk-of-identity-theft">College students face risk of identity theft</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/breaking/2020/09/18/covid-spread-is-significant-uncontrolled-in-winnebago-county#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-18-at-12.49.05-PM-300x200.png' id='grow-stb14928'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UWO Flickr — Students wearing masks to and from classes is now a common sight on the UW Oshkosh campus.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14928').mouseenter(function() {
   											jQuery('#grow-stb14928').removeClass('shrink');
   											jQuery('#grow-stb14928').removeClass('grow');
   											jQuery('#grow-stb14928').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14928').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking</p><p class="relatedtitle"><a href="https://advancetitan.com/breaking/2020/09/18/covid-spread-is-significant-uncontrolled-in-winnebago-county">COVID spread is &#8216;significant, uncontrolled&#8217; in Winnebago County</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://advancetitan.com">The Advance-Titan</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/theadvancetitan">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/atitan">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/theadvancetitan/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Independent Student Newspaper of UW Oshkosh Campuses</p></div><div class="footersearch">	<form method="get" id="searchform143" action="https://advancetitan.com/">
			<div class="search-button-container" id="searchthis143">
			<button type="submit" disabled="disabled" id="sno-search-navbar-143" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s143" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s143" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit143" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-10916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10916"><a href="https://advancetitan.com/news">News</a></li>
<li id="menu-item-10917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10917"><a href="https://advancetitan.com/sports">Sports</a></li>
<li id="menu-item-10918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10918"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li id="menu-item-10919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10919"><a href="https://advancetitan.com/opinion">Opinion</a></li>
<li id="menu-item-10920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10920"><a href="https://advancetitan.com/about-us">About Us</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://advancetitan.com">The Advance-Titan</a> &bull; &copy; 2020 The Advance-Titan, 800 Algoma Blvd, Oshkosh, WI 54901 &bull; <a target='_blank' href='https://advancetitan.com/policy'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://advancetitan.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-113742544-17', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/advancetitan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/agreeable/js/magnific.js?ver=5.5.1' id='magnific-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/agreeable/js/agreeable.js?ver=5.5.1' id='agreeable-js-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"advancetitan"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"15007 https:\/\/advancetitan.com\/?p=15007","disqusShortname":"advancetitan","disqusTitle":"UW Oshkosh COVID-19 survey indicates broadband internet access impacts work-from-home options for Wisconsin businesses","disqusUrl":"https:\/\/advancetitan.com\/news\/2020\/09\/29\/uw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses","postId":"15007"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='eeb-js-ajax-ef-js-extra'>
/* <![CDATA[ */
var eeb_ef = {"ajaxurl":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","security":"2e21d8f392"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/encoder-form.js?ver=200713-90013' id='eeb-js-ajax-ef-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://advancetitan.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="15007"><a class='commentscroll' href='https://advancetitan.com/news/2020/09/29/uw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fadvancetitan.com%2Fnews%2F2020%2F09%2F29%2Fuw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=UW Oshkosh COVID-19 survey indicates broadband internet access impacts work-from-home options for Wisconsin businesses&amp;url=https%3A%2F%2Fadvancetitan.com%2F%3Fp%3D15007&amp;via=atitan" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//advancetitan.com/news/2020/09/29/uw-oshkosh-covid-19-survey-indicates-broadband-internet-access-impacts-work-from-home-options-for-wisconsin-businesses?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></a></div><div class="hover_title"><div class="hover_titletext">UW Oshkosh COVID-19 survey indicates broadband internet access impacts work-from-home options for Wisconsin businesses</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://advancetitan.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://advancetitan.com/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#990000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>