<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://advancetitan.com/wp-content/uploads/2018/03/A-T-favicon-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Advance-Titan RSS 2.0" href="https://advancetitan.com/feed" />
<link rel="alternate" type="text/xml" title="The Advance-Titan RSS .92" href="https://advancetitan.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="The Advance-Titan Atom 0.3" href="https://advancetitan.com/feed/atom" />


	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Oshkosh Public Library launches new carryout service | The Advance-Titan</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://advancetitan.com/news/2020/11/20/oshkosh-public-library-launches-new-carryout-service" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Oshkosh Public Library launches new carryout service | The Advance-Titan" />
	<meta property="og:description" content="The Oshkosh Public Library will launch carryout service on Monday. The new service allows cardholders to come into the library’s main lobby during business hours and check out the materials they have placed on hold. As an added convenience, no appointment is necessary. To access carryout, OPL cardholders can log into their accounts online at..." />
	<meta property="og:url" content="https://advancetitan.com/news/2020/11/20/oshkosh-public-library-launches-new-carryout-service" />
	<meta property="og:site_name" content="The Advance-Titan" />
	<meta property="article:publisher" content="https://www.facebook.com/theadvancetitan" />
	<meta property="article:published_time" content="2020-11-20T15:35:08+00:00" />
	<meta property="og:image" content="https://advancetitan.com/wp-content/uploads/2020/11/1600px-OshkoshPublicLibrary.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1126" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@atitan" />
	<meta name="twitter:site" content="@atitan" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://advancetitan.com/#organization","name":"The Advance-Titan","url":"https://advancetitan.com/","sameAs":["https://www.facebook.com/theadvancetitan","https://www.instagram.com/theadvancetitan","https://twitter.com/atitan"],"logo":{"@type":"ImageObject","@id":"https://advancetitan.com/#logo","inLanguage":"en-US","url":"https://advancetitan.com/wp-content/uploads/2016/09/cropped-logopng_NewFlag_150w.png","width":275,"height":71,"caption":"The Advance-Titan"},"image":{"@id":"https://advancetitan.com/#logo"}},{"@type":"WebSite","@id":"https://advancetitan.com/#website","url":"https://advancetitan.com/","name":"The Advance-Titan","description":"Independent Student Newspaper of UW Oshkosh Campuses","publisher":{"@id":"https://advancetitan.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://advancetitan.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://advancetitan.com/news/2020/11/20/oshkosh-public-library-launches-new-carryout-service#primaryimage","inLanguage":"en-US","url":"https://advancetitan.com/wp-content/uploads/2020/11/1600px-OshkoshPublicLibrary.jpg","width":1501,"height":1126,"caption":"The Oshkosh Public Library is launching a new carryout service on Nov. 23."},{"@type":"WebPage","@id":"https://advancetitan.com/news/2020/11/20/oshkosh-public-library-launches-new-carryout-service#webpage","url":"https://advancetitan.com/news/2020/11/20/oshkosh-public-library-launches-new-carryout-service","name":"Oshkosh Public Library launches new carryout service | The Advance-Titan","isPartOf":{"@id":"https://advancetitan.com/#website"},"primaryImageOfPage":{"@id":"https://advancetitan.com/news/2020/11/20/oshkosh-public-library-launches-new-carryout-service#primaryimage"},"datePublished":"2020-11-20T15:35:08+00:00","dateModified":"2020-11-20T15:35:08+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://advancetitan.com/news/2020/11/20/oshkosh-public-library-launches-new-carryout-service"]}]},{"@type":"Article","@id":"https://advancetitan.com/news/2020/11/20/oshkosh-public-library-launches-new-carryout-service#article","isPartOf":{"@id":"https://advancetitan.com/news/2020/11/20/oshkosh-public-library-launches-new-carryout-service#webpage"},"author":{"@id":"https://advancetitan.com/#/schema/person/5b3fabfc28f324535b6109c5c8a7c1e4"},"headline":"Oshkosh Public Library launches new carryout service","datePublished":"2020-11-20T15:35:08+00:00","dateModified":"2020-11-20T15:35:08+00:00","mainEntityOfPage":{"@id":"https://advancetitan.com/news/2020/11/20/oshkosh-public-library-launches-new-carryout-service#webpage"},"commentCount":0,"publisher":{"@id":"https://advancetitan.com/#organization"},"image":{"@id":"https://advancetitan.com/news/2020/11/20/oshkosh-public-library-launches-new-carryout-service#primaryimage"},"articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://advancetitan.com/news/2020/11/20/oshkosh-public-library-launches-new-carryout-service#respond"]}]},{"@type":"Person","@id":"https://advancetitan.com/#/schema/person/5b3fabfc28f324535b6109c5c8a7c1e4","name":"Advance-Titan","image":{"@type":"ImageObject","@id":"https://advancetitan.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/14d5328774255cb88c65d3f33d8a5aee?s=96&d=mm&r=g","caption":"Advance-Titan"},"description":"We are the Independent student newspaper of the University of Wisconsin Oshkosh since 1894!"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Advance-Titan &raquo; Oshkosh Public Library launches new carryout service Comments Feed" href="https://advancetitan.com/news/2020/11/20/oshkosh-public-library-launches-new-carryout-service/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-113742544-17';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-113742544-17', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/advancetitan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- advancetitan.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://advancetitan.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://advancetitan.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://advancetitan.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://advancetitan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://advancetitan.com/wp-content/plugins/agreeable/css/magnific.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='agreeable-css-css'  href='https://advancetitan.com/wp-content/plugins/agreeable/css/front.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='eeb-css-frontend-css'  href='https://advancetitan.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/css/style.css?ver=201117-100005' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://advancetitan.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-gallery-style-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/display-gallery/style-display-gallery.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-material-design-iconic-font.min-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/material-design-iconic-font.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-gallery-popup-style-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/display-gallery/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://advancetitan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #ffcc00;
	border: 1px solid #0000;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://advancetitan.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://advancetitan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://advancetitan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://advancetitan.com/wp-content/themes/snoflex/style.css?ver=20201119' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://advancetitan.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://advancetitan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/advancetitan.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/custom.js?ver=201117-100005' id='eeb-js-frontend-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831240-c6f1-46ac-adf7-a0b2ddf3f29d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.4.8' id='ufbl-custom-select-js-js'></script>
<script type='text/javascript' id='ufbl-front-js-js-extra'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","ajax_nonce":"3b45ec9a1a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.4.8' id='ufbl-front-js-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://advancetitan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://advancetitan.com/wp-json/wp/v2/posts/15696" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://advancetitan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://advancetitan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://advancetitan.com/?p=15696' />
<link rel="alternate" type="application/json+oembed" href="https://advancetitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadvancetitan.com%2Fnews%2F2020%2F11%2F20%2Foshkosh-public-library-launches-new-carryout-service" />
<link rel="alternate" type="text/xml+oembed" href="https://advancetitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadvancetitan.com%2Fnews%2F2020%2F11%2F20%2Foshkosh-public-library-launches-new-carryout-service&#038;format=xml" />
<!-- Hotjar Tracking Code for advancetitan.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:768930,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><meta name="generator" content="Custom Login v3.2.10" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Oshkosh Public Library launches new carryout service" />
<meta property="og:type" content="article" />
<meta name="author" content="" />
<meta property="og:url" content="https://advancetitan.com/news/2020/11/20/oshkosh-public-library-launches-new-carryout-service" />
<meta property="og:image" content="https://advancetitan.com/wp-content/uploads/2020/11/1600px-OshkoshPublicLibrary-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Advance-Titan" />
	<meta property="og:description" content="The Oshkosh Public Library will launch carryout service on Monday. The new service allows cardholders to come into the library’s main lobby during business hours and check out the materials they have placed on hold. As an added convenience, no appointment is necessary. To access carryout, OPL cardholders can log into their accounts online at..." />
	<meta name="description" content="The Oshkosh Public Library will launch carryout service on Monday. The new service allows cardholders to come into the library’s main lobby during business hours and check out the materials they have placed on hold. As an added convenience, no appointment is necessary. To access carryout, OPL cardholders can log into their accounts online at..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://advancetitan.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main" class="menu"><li id="menu-item-7478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://advancetitan.com/sports">Sports</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-4597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" class="headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></div><div class="headerlink headermedium" style="display:none"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" class="headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></div><div class="headerlink headerlarge"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" class="headerlink headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></div><h1 style="display:none" aria-hidden="true">The Advance-Titan</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://advancetitan.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/theadvancetitan">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/atitan">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/theadvancetitan/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://advancetitan.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5974" action="https://advancetitan.com/">
			<div class="search-button-container" id="searchthis5974">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5974" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5974" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5974" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5974" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://advancetitan.com"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" class="headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></a></div><h1 style="display:none">The Advance-Titan</h1></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:6000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class="bndate">November 19</span><span class='breakingnewsheadline'><a href='https://uwosh.edu/titans-return/covid-19-dashboard/'>6 out of 507, or 1.2%, tested positive for COVID-19 on Nov. 18. Since testing began, 1,018 out of 21,534, or 4.7%, have tested positive at UWO.</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">November 18</span><span class='breakingnewsheadline'><a href='https://uwosh.edu/titans-return/covid-19-dashboard/'>5 out of 403, or 1.2%, tested positive for COVID-19 on Nov. 17. Since testing began, 1,013 out of 21,027, or 4.8%, have tested positive at UWO.</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">November 16</span><span class='breakingnewsheadline'><a href='https://uwosh.edu/titans-return/covid-19-dashboard/'>9 out of 439, or 2.1%, tested positive for COVID-19 on Nov. 13. Since testing began, 1,004 out of 20,196, or 5%, have tested positive at UWO.</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">November 12</span><span class='breakingnewsheadline'><a href='https://uwosh.edu/titans-return/covid-19-dashboard/'>17 out of 475, or 3.6%, tested positive for COVID-19 on Nov. 11. Since testing began, 982 out of 19,322, or 5.1%, have tested positive on the UWO campus.</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">November 11</span><span class='breakingnewsheadline'><a href='https://uwosh.edu/titans-return/covid-19-dashboard/'>21 out of 391, or 5.4%, tested positive for COVID-19 on Nov. 10. Since testing began, 965 out of 18,847, or 5.1%, have tested positive on the UWO campus.</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://advancetitan.com/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1290;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div class="advan-sno-top-leaderboard-large" style="margin-left: auto; margin-right: auto; text-align: center; " id="advan-343941549"><a data-bid="1" href="https://advancetitan.com/linkout/15680" target="_blank"><img src="https://advancetitan.com/wp-content/uploads/2020/11/12800_DigitalAd728x901.jpg" alt=""  width="1501" height="186"   /></a></div>	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-15696' class='snopostid'><div id='classic_story' class='sno-story-15696'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://advancetitan.com/news' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">Oshkosh Public Library launches new carryout service</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='15696' data-photo-id='15697' href='#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/11/1600px-OshkoshPublicLibrary-900x675.jpg' alt='The+Oshkosh+Public+Library+is+launching+a+new+carryout+service+on+Nov.+23.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='15696' data-photo-id='15697'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">The Oshkosh Public Library is launching a new carryout service on Nov. 23.</p></div></div><div class="storydetails"><p><span class="storydate"><span class="time-wrapper">November 20, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="15696"><a class='commentscroll' href='https://advancetitan.com/news/2020/11/20/oshkosh-public-library-launches-new-carryout-service#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fadvancetitan.com%2Fnews%2F2020%2F11%2F20%2Foshkosh-public-library-launches-new-carryout-service" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Oshkosh Public Library launches new carryout service&amp;url=https%3A%2F%2Fadvancetitan.com%2F%3Fp%3D15696&amp;via=atitan" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//advancetitan.com/news/2020/11/20/oshkosh-public-library-launches-new-carryout-service?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>The Oshkosh Public Library will launch carryout service on Monday. The new service allows cardholders to come into the library’s main lobby during business hours and check out the materials they have placed on hold. As an added convenience, no appointment is necessary.</p>
<p>To access carryout, OPL cardholders can log into their accounts online at <a href="https://www.oshkoshpubliclibrary.org/">oshkoshpubliclibrary.org</a> to place their holds or call 236-5205. A notification will be sent out when materials are available for carryout.</p>
<p>When arriving at the library, cardholders are asked to proceed to the front desk. A staff person will retrieve their items, check them out and slide them under the plexiglass barrier.</p>
<p>For everyone’s safety, masks and physical distancing are required. At times, cardholders may be asked to wait outside to limit the number of people inside the library building.</p>
<p>“Carryout is one more way that we can expand our available services,” said Assistant Director for Public Services Ruth Percey. “Getting physical materials into the hands of our cardholders is one of our top priorities right now.”</p>
<p>Curbside service is still available on an as needed basis for those who would prefer contactless pickup. Curbside appointments can be scheduled at <a href="https://calendly.com/oshkoshpubliclibrary">calendly.com/oshkoshpubliclibrary</a> or by calling 236-5203.</p>
<p>To mitigate risk to the public, browsing the shelves will not be allowed at this time. For more information about library programs and services, visit <a href="https://www.oshkoshpubliclibrary.org/">oshkoshpubliclibrary.org.</a></p>
</span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="15696 https://advancetitan.com/?p=15696">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-4' style=''><div style="overflow: hidden;margin-bottom:0px;border-top: 5px solid #393939;background: #ffffff;"><div class="widget8 widgettitle" role="heading" ><a href='https://advancetitan.com/spotlight?list?list'>Spotlight</a></div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style=""><style>#carouselcarousel-4 .desc .widgettitle a, #carouselcarousel-4 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-4 .widgetheadlineoverlay .homeheadline, #carouselcarousel-4 .carouselbyline, #carouselcarousel-4 .carouselbyline a, #carouselcarousel-4 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-4' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-4' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='true' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='300' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='Ratio' 
									data-height-ratio='66' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/covid-19/2020/11/18/new-study-shows-quarantine-weight-trends'><img src='https://advancetitan.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-18-at-6.57.55-PM-900x280.png' class='carousel-image' id='imgcarousel-415669'  style='height: 100%; width: 100%; object-fit:cover;' alt='Courtesy of the Advance Titan' /></a><div id='overlaycarousel-415669' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-415669' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/covid-19/2020/11/18/new-study-shows-quarantine-weight-trends'>New study shows quarantine weight trends</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/arts-and-entertainment/2020/11/18/surviving-as-a-vegetarian-on-thanksgiving-day'><img src='https://advancetitan.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-18-at-6.57.34-PM.png' class='carousel-image' id='imgcarousel-415653'  style='height: 100%; width: 100%; object-fit:cover;' alt='“Like hell you’re not eating any Turkey!”' /></a><div id='overlaycarousel-415653' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-415653' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/arts-and-entertainment/2020/11/18/surviving-as-a-vegetarian-on-thanksgiving-day'>Surviving as a vegetarian on Thanksgiving Day</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/news/2020/11/18/how-did-oshkosh-vote-in-the-election'><img src='https://advancetitan.com/wp-content/uploads/2020/11/voting-wards-771x900.jpg' class='carousel-image' id='imgcarousel-415655'  style='height: 100%; width: 100%; object-fit:cover;' alt='Graphic by Sophia Voight
Over 30,000 people in Oshkosh voted in the presidential election. The map represents Oshkosh
voting patterns in the 2020 presidential election by voting wards. Darker sections represent a wider
margin of victory in each ward for either Donald Trump (R) or Joe Biden (D).' /></a><div id='overlaycarousel-415655' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-415655' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/news/2020/11/18/how-did-oshkosh-vote-in-the-election'>How did Oshkosh vote in the election?</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/opinion/2020/11/18/antebellum-is-ambitious-but-misguided'><img src='https://advancetitan.com/wp-content/uploads/2020/11/Antebellum_poster.jpeg' class='carousel-image' id='imgcarousel-415646'  style='height: 100%; width: 100%; object-fit:cover;' alt='Official "Antebellum" Promotional Poster' /></a><div id='overlaycarousel-415646' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-415646' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/opinion/2020/11/18/antebellum-is-ambitious-but-misguided'>‘Antebellum’ is ambitious but misguided</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/covid-19/2020/11/18/how-covid-19-will-change-thanksgiving-2020'><img src='https://advancetitan.com/wp-content/uploads/2020/11/pumpkin-1768857_1280-900x643.jpg' class='carousel-image' id='imgcarousel-415643'  style='height: 100%; width: 100%; object-fit:cover;' alt='How COVID-19 will change Thanksgiving 2020' /></a><div id='overlaycarousel-415643' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-415643' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/covid-19/2020/11/18/how-covid-19-will-change-thanksgiving-2020'>How COVID-19 will change Thanksgiving 2020</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/news/2020/11/18/horizon-village-to-offer-mixed-gendered-housing'><img src='https://advancetitan.com/wp-content/uploads/2020/11/horizon_village-601x900.jpg' class='carousel-image' id='imgcarousel-415640'  style='height: 100%; width: 100%; object-fit:cover;' alt='Horizon Village will offer open-gendered housing for their four-bedroom suites starting next year.' /></a><div id='overlaycarousel-415640' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-415640' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/news/2020/11/18/horizon-village-to-offer-mixed-gendered-housing'>Horizon Village to offer mixed-gendered housing</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/sports/2020/11/18/intramural-sports-continue-with-precautions'><img src='https://advancetitan.com/wp-content/uploads/2020/11/basketball-400906_1280-900x602.jpg' class='carousel-image' id='imgcarousel-415636'  style='height: 100%; width: 100%; object-fit:cover;' alt='Intramural sports continue with precautions' /></a><div id='overlaycarousel-415636' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-415636' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/sports/2020/11/18/intramural-sports-continue-with-precautions'>Intramural sports continue with precautions</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/covid-19/2020/11/18/covid-19-impacts-local-businesses'><img src='https://advancetitan.com/wp-content/uploads/2020/03/2019-coronavirus-900x450.jpg' class='carousel-image' id='imgcarousel-415634'  style='height: 100%; width: 100%; object-fit:cover;' alt='In the United States, there have been 800 confirmed cases of and 27 deaths as of Tuesday, according to The New York Times. ' /></a><div id='overlaycarousel-415634' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-415634' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/covid-19/2020/11/18/covid-19-impacts-local-businesses'>COVID-19 impacts local businesses</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/opinion/2020/11/11/do-uwo-students-know-where-wyoming-is'><img src='https://advancetitan.com/wp-content/uploads/2020/11/owens-graphics-2-900x596.jpg' class='carousel-image' id='imgcarousel-415619'  style='height: 100%; width: 100%; object-fit:cover;' alt='In the survey, 47 UWO students found Wyoming, nine guessed Colorado, eight guessed Montana,
five guessed Idaho, Oregon and South Dakota got four guesses each, three guessed Kansas and
Utah, Missouri and Arkansas got one guess each.' /></a><div id='overlaycarousel-415619' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-415619' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/opinion/2020/11/11/do-uwo-students-know-where-wyoming-is'>Do UWO students know where Wyoming is?</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/news/2020/11/11/uw-oshkosh-students-react-to-historic-election'><img src='https://advancetitan.com/wp-content/uploads/2020/11/1200px-Joe_Biden_48605397927-900x600.jpg' class='carousel-image' id='imgcarousel-415615'  style='height: 100%; width: 100%; object-fit:cover;' alt='UW Oshkosh students react to historic election' /></a><div id='overlaycarousel-415615' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-415615' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/news/2020/11/11/uw-oshkosh-students-react-to-historic-election'>UW Oshkosh students react to historic election</a></div></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section>
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
								<a target="_blank" href="https://advancetitan.com">									<img src="https://advancetitan.com/wp-content/uploads/2020/01/WE-WANT-YOU-1-1-copy.png"  alt="Advertisement" class="centered" />
								</a>							</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2020/11/18/oasd-to-continue-virtual-learning">OASD to continue virtual learning</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2020/11/18/the-true-cost-of-our-food">The true cost of our food</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2020/11/18/osa-leavitt-clarify-testing-info#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/03/osa-logo-1.png' id='grow-stb15667'  style='width:70px;min-width:70px;' class='catboxphoto' alt='OSA, Leavitt clarify testing info'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15667').mouseenter(function() {
   											jQuery('#grow-stb15667').removeClass('shrink');
   											jQuery('#grow-stb15667').removeClass('grow');
   											jQuery('#grow-stb15667').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15667').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2020/11/18/osa-leavitt-clarify-testing-info">OSA, Leavitt clarify testing info</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2020/11/18/covid-update-as-cases-rise">COVID update as cases rise</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/covid-19/2020/11/18/new-study-shows-quarantine-weight-trends#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-18-at-6.57.55-PM-300x93.png' id='grow-stb15669'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of the Advance Titan'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15669').mouseenter(function() {
   											jQuery('#grow-stb15669').removeClass('shrink');
   											jQuery('#grow-stb15669').removeClass('grow');
   											jQuery('#grow-stb15669').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15669').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://advancetitan.com/covid-19/2020/11/18/new-study-shows-quarantine-weight-trends">New study shows quarantine weight trends</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2020/11/18/how-did-oshkosh-vote-in-the-election#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/11/voting-wards-257x300.jpg' id='grow-stb15655'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic by Sophia Voight
Over 30,000 people in Oshkosh voted in the presidential election. The map represents Oshkosh
voting patterns in the 2020 presidential election by voting wards. Darker sections represent a wider
margin of victory in each ward for either Donald Trump (R) or Joe Biden (D).'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15655').mouseenter(function() {
   											jQuery('#grow-stb15655').removeClass('shrink');
   											jQuery('#grow-stb15655').removeClass('grow');
   											jQuery('#grow-stb15655').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15655').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2020/11/18/how-did-oshkosh-vote-in-the-election">How did Oshkosh vote in the election?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/covid-19/2020/11/18/how-covid-19-will-change-thanksgiving-2020#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/11/pumpkin-1768857_1280-300x214.jpg' id='grow-stb15643'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='How COVID-19 will change Thanksgiving 2020'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15643').mouseenter(function() {
   											jQuery('#grow-stb15643').removeClass('shrink');
   											jQuery('#grow-stb15643').removeClass('grow');
   											jQuery('#grow-stb15643').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15643').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://advancetitan.com/covid-19/2020/11/18/how-covid-19-will-change-thanksgiving-2020">How COVID-19 will change Thanksgiving 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2020/11/18/horizon-village-to-offer-mixed-gendered-housing#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/11/horizon_village-200x300.jpg' id='grow-stb15640'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Horizon Village will offer open-gendered housing for their four-bedroom suites starting next year.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15640').mouseenter(function() {
   											jQuery('#grow-stb15640').removeClass('shrink');
   											jQuery('#grow-stb15640').removeClass('grow');
   											jQuery('#grow-stb15640').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15640').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2020/11/18/horizon-village-to-offer-mixed-gendered-housing">Horizon Village to offer mixed-gendered housing</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/covid-19/2020/11/18/covid-19-impacts-local-businesses#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/03/2019-coronavirus-300x150.jpg' id='grow-stb15634'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='In the United States, there have been 800 confirmed cases of and 27 deaths as of Tuesday, according to The New York Times. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15634').mouseenter(function() {
   											jQuery('#grow-stb15634').removeClass('shrink');
   											jQuery('#grow-stb15634').removeClass('grow');
   											jQuery('#grow-stb15634').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15634').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://advancetitan.com/covid-19/2020/11/18/covid-19-impacts-local-businesses">COVID-19 impacts local businesses</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2020/11/11/uw-oshkosh-students-react-to-historic-election#photo'><img src='https://advancetitan.com/wp-content/uploads/2020/11/1200px-Joe_Biden_48605397927-300x200.jpg' id='grow-stb15615'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UW Oshkosh students react to historic election'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15615').mouseenter(function() {
   											jQuery('#grow-stb15615').removeClass('shrink');
   											jQuery('#grow-stb15615').removeClass('grow');
   											jQuery('#grow-stb15615').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15615').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2020/11/11/uw-oshkosh-students-react-to-historic-election">UW Oshkosh students react to historic election</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://advancetitan.com">The Advance-Titan</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/theadvancetitan">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/atitan">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/theadvancetitan/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Independent Student Newspaper of UW Oshkosh Campuses</p></div><div class="footersearch">	<form method="get" id="searchform4326" action="https://advancetitan.com/">
			<div class="search-button-container" id="searchthis4326">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4326" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4326" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4326" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4326" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-10916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10916"><a href="https://advancetitan.com/news">News</a></li>
<li id="menu-item-10917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10917"><a href="https://advancetitan.com/sports">Sports</a></li>
<li id="menu-item-10918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10918"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li id="menu-item-10919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10919"><a href="https://advancetitan.com/opinion">Opinion</a></li>
<li id="menu-item-10920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10920"><a href="https://advancetitan.com/about-us">About Us</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://advancetitan.com">The Advance-Titan</a> &bull; &copy; 2020 The Advance-Titan, 800 Algoma Blvd, Oshkosh, WI 54901 &bull; <a target='_blank' href='https://advancetitan.com/policy'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://advancetitan.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-113742544-17', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/advancetitan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/agreeable/js/magnific.js?ver=5.5.3' id='magnific-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/agreeable/js/agreeable.js?ver=5.5.3' id='agreeable-js-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"advancetitan"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"15696 https:\/\/advancetitan.com\/?p=15696","disqusShortname":"advancetitan","disqusTitle":"Oshkosh Public Library launches new carryout service","disqusUrl":"https:\/\/advancetitan.com\/news\/2020\/11\/20\/oshkosh-public-library-launches-new-carryout-service","postId":"15696"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='eeb-js-ajax-ef-js-extra'>
/* <![CDATA[ */
var eeb_ef = {"ajaxurl":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","security":"109fa24473"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/encoder-form.js?ver=201117-100005' id='eeb-js-ajax-ef-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/uploads/503/347/public/assets/js/739.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript">var advads_tracking_ads = {"1":[15680]};var advads_tracking_urls = {"1":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/advancetitan.com\/linkout\/"};var advads_gatracking_allads = {"1":{"15680":{"title":"Theater fall 2020","target":"https:\/\/uwosh.universitytickets.com\/w\/event.aspx?id=2190&r=1896a44b704b4058a287e607b08bd316"},"15535":{"title":"Home Sidebar-Fall","target":"https:\/\/uwosh.edu\/journalism\/the-advance-titan\/"},"15533":{"title":"OIE- Nov. 4-Dec.10","target":"https:\/\/www.uwosh.edu\/oie\/"},"15532":{"title":"Work for the A-T 3","target":"https:\/\/uwosh.edu\/journalism\/the-advance-titan\/"},"15531":{"title":"Work for the A-T 3","target":false},"15529":{"title":"Work for the Advance-Titan new","target":"https:\/\/uwosh.edu\/journalism\/the-advance-titan\/"},"15447":{"title":"Vote American-Home Leaderboard","target":"https:\/\/students.voteamerica.com\/"},"15443":{"title":"Sidebar ad","target":"https:\/\/uwosh.edu\/journalism\/the-advance-titan\/"},"15441":{"title":"Sidebar ad size","target":"https:\/\/uwosh.edu\/journalism\/the-advance-titan\/"},"15438":{"title":"Ad created on October 25, 2020 9:08 PM","target":"https:\/\/uwosh.edu\/journalism\/the-advance-titan\/"},"15363":{"title":"Sample Ad","target":false},"15355":{"title":"Banner Filler Ad","target":false},"15353":{"title":"The Grand at Home","target":"https:\/\/bit.ly\/TheGrandatHome"},"15349":{"title":"UWO Study Abroad","target":"https:\/\/www.uwosh.edu\/oie\/"},"15348":{"title":"Study Abroad","target":false},"15346":{"title":"Vote America Sidebar","target":"https:\/\/voteamerica.com\/students"},"15344":{"title":"Vote America","target":"https:\/\/voteamerica.com\/students"},"8818":{"title":"Home Side Middle","target":"https:\/\/advancetitan.org\/contact-us\/advertise"},"8370":{"title":"Test Ad #1","target":"https:\/\/advancetitan.org\/contact-us\/advertise"},"8258":{"title":"Marsik,Keely-home","target":"http:\/\/www.ayresprojectinfo.com\/UWO-Fuel-EIA\/"},"7119":{"title":"Test New Top","target":false},"7011":{"title":"Home Side Middle","target":"https:\/\/advancetitan.org\/contact-us\/advertise"},"6769":{"title":"PitneyBowers Ad","target":false},"6906":{"title":"Side Article","target":"https:\/\/advancetitan.org\/contact-us\/advertise"},"6888":{"title":"side home top","target":false},"6846":{"title":"article-bottom","target":"https:\/\/advancetitan.org\/contact-us\/advertise"},"6845":{"title":"Article Top","target":"https:\/\/advancetitan.org\/contact-us\/advertise"},"6786":{"title":"top-bar-filler","target":"https:\/\/advancetitan.org\/contact-us\/advertise"},"2887":{"title":"Lois_Wod","target":false},"1550":{"title":"728x90 filler","target":false},"1549":{"title":"300x250 filler","target":false},"1543":{"title":"testAd","target":false}}};var advads_gatracking_anonym = true;</script></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://advancetitan.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="15696"><a class='commentscroll' href='https://advancetitan.com/news/2020/11/20/oshkosh-public-library-launches-new-carryout-service#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fadvancetitan.com%2Fnews%2F2020%2F11%2F20%2Foshkosh-public-library-launches-new-carryout-service" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Oshkosh Public Library launches new carryout service&amp;url=https%3A%2F%2Fadvancetitan.com%2F%3Fp%3D15696&amp;via=atitan" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//advancetitan.com/news/2020/11/20/oshkosh-public-library-launches-new-carryout-service?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></a></div><div class="hover_title"><div class="hover_titletext">Oshkosh Public Library launches new carryout service</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://advancetitan.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://advancetitan.com/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#990000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>