<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://advancetitan.com/wp-content/uploads/2018/03/A-T-favicon-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Advance-Titan RSS 2.0" href="https://advancetitan.com/feed" />
<link rel="alternate" type="text/xml" title="The Advance-Titan RSS .92" href="https://advancetitan.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="The Advance-Titan Atom 0.3" href="https://advancetitan.com/feed/atom" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Campus prevents bird strikes | The Advance-Titan</title>
	<link rel="canonical" href="https://advancetitan.com/news/2021/05/05/campus-prevents-bird-strikes" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Campus prevents bird strikes | The Advance-Titan" />
	<meta property="og:description" content="UW Oshkosh’s Sage Hall will be featuring decal installations on windows to prevent bird-window collisions next school year. UWO’s Wildlife Conservation Club (WCC) introduced the project idea in fall 2020 after a research team collecting data on bird-window collision deaths on campus discovered birds struck windows most frequently at Sage Hall compared to other buildings...." />
	<meta property="og:url" content="https://advancetitan.com/news/2021/05/05/campus-prevents-bird-strikes" />
	<meta property="og:site_name" content="The Advance-Titan" />
	<meta property="article:publisher" content="https://www.facebook.com/theadvancetitan" />
	<meta property="article:published_time" content="2021-05-06T00:35:26+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@atitan" />
	<meta name="twitter:site" content="@atitan" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Mackenzie Seymour, Staff Writer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://advancetitan.com/#organization","name":"The Advance-Titan","url":"https://advancetitan.com/","sameAs":["https://www.facebook.com/theadvancetitan","https://www.instagram.com/theadvancetitan","https://twitter.com/atitan"],"logo":{"@type":"ImageObject","@id":"https://advancetitan.com/#logo","inLanguage":"en-US","url":"https://advancetitan.com/wp-content/uploads/2016/09/cropped-logopng_NewFlag_150w.png","contentUrl":"https://advancetitan.com/wp-content/uploads/2016/09/cropped-logopng_NewFlag_150w.png","width":275,"height":71,"caption":"The Advance-Titan"},"image":{"@id":"https://advancetitan.com/#logo"}},{"@type":"WebSite","@id":"https://advancetitan.com/#website","url":"https://advancetitan.com/","name":"The Advance-Titan","description":"Independent Student Newspaper of UW Oshkosh Campuses","publisher":{"@id":"https://advancetitan.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://advancetitan.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://advancetitan.com/news/2021/05/05/campus-prevents-bird-strikes#webpage","url":"https://advancetitan.com/news/2021/05/05/campus-prevents-bird-strikes","name":"Campus prevents bird strikes | The Advance-Titan","isPartOf":{"@id":"https://advancetitan.com/#website"},"datePublished":"2021-05-06T00:35:26+00:00","dateModified":"2021-05-06T00:35:26+00:00","breadcrumb":{"@id":"https://advancetitan.com/news/2021/05/05/campus-prevents-bird-strikes#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://advancetitan.com/news/2021/05/05/campus-prevents-bird-strikes"]}]},{"@type":"BreadcrumbList","@id":"https://advancetitan.com/news/2021/05/05/campus-prevents-bird-strikes#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://advancetitan.com/","url":"https://advancetitan.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://advancetitan.com/news/2021/05/05/campus-prevents-bird-strikes#webpage"}}]},{"@type":"Article","@id":"https://advancetitan.com/news/2021/05/05/campus-prevents-bird-strikes#article","isPartOf":{"@id":"https://advancetitan.com/news/2021/05/05/campus-prevents-bird-strikes#webpage"},"author":{"@id":"https://advancetitan.com/#/schema/person/92e013c06c21c21f5518bb49047bde80"},"headline":"Campus prevents bird strikes","datePublished":"2021-05-06T00:35:26+00:00","dateModified":"2021-05-06T00:35:26+00:00","mainEntityOfPage":{"@id":"https://advancetitan.com/news/2021/05/05/campus-prevents-bird-strikes#webpage"},"commentCount":0,"publisher":{"@id":"https://advancetitan.com/#organization"},"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://advancetitan.com/news/2021/05/05/campus-prevents-bird-strikes#respond"]}]},{"@type":"Person","@id":"https://advancetitan.com/#/schema/person/92e013c06c21c21f5518bb49047bde80","name":"Olivia \u00d6zbaki","image":{"@type":"ImageObject","@id":"https://advancetitan.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5f28702b31444d4b654f4bca69ec38e1?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/5f28702b31444d4b654f4bca69ec38e1?s=96&d=identicon&r=g","caption":"Olivia \u00d6zbaki"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Advance-Titan &raquo; Campus prevents bird strikes Comments Feed" href="https://advancetitan.com/news/2021/05/05/campus-prevents-bird-strikes/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-113742544-17"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-113742544-17';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-113742544-17', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/advancetitan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- advancetitan.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://advancetitan.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://advancetitan.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://advancetitan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://advancetitan.com/wp-content/plugins/agreeable/css/magnific.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='agreeable-css-css'  href='https://advancetitan.com/wp-content/plugins/agreeable/css/front.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='eeb-css-frontend-css'  href='https://advancetitan.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/css/style.css?ver=210408-90010' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://advancetitan.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-gallery-style-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/display-gallery/style-display-gallery.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-material-design-iconic-font.min-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/material-design-iconic-font.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-gallery-popup-style-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/display-gallery/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://advancetitan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #ffcc00;
	border: 1px solid #0000;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://advancetitan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://advancetitan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://advancetitan.com/wp-content/themes/snoflex/style.css?ver=20210251' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://advancetitan.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://advancetitan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/advancetitan.com","hash_tracking":"false","ua":"UA-113742544-17"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/custom.js?ver=210408-90010' id='eeb-js-frontend-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831240-c6f1-46ac-adf7-a0b2ddf3f29d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.4.9' id='ufbl-custom-select-js-js'></script>
<script type='text/javascript' id='ufbl-front-js-js-extra'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","ajax_nonce":"f918eae399"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.4.9' id='ufbl-front-js-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://advancetitan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://advancetitan.com/wp-json/wp/v2/posts/16881" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://advancetitan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://advancetitan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://advancetitan.com/?p=16881' />
<link rel="alternate" type="application/json+oembed" href="https://advancetitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadvancetitan.com%2Fnews%2F2021%2F05%2F05%2Fcampus-prevents-bird-strikes" />
<link rel="alternate" type="text/xml+oembed" href="https://advancetitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadvancetitan.com%2Fnews%2F2021%2F05%2F05%2Fcampus-prevents-bird-strikes&#038;format=xml" />
<!-- Hotjar Tracking Code for advancetitan.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:768930,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><meta name="generator" content="Custom Login v3.2.11" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Campus prevents bird strikes" />
<meta property="og:type" content="article" />
<meta name="author" content="Mackenzie Seymour" />
<meta property="og:url" content="https://advancetitan.com/news/2021/05/05/campus-prevents-bird-strikes" />
<meta property="og:image" content="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="97" />
	<meta property="og:site_name" content="The Advance-Titan" />
	<meta property="og:description" content="UW Oshkosh’s Sage Hall will be featuring decal installations on windows to prevent bird-window collisions next school year. UWO’s Wildlife Conservation Club (WCC) introduced the project idea in fall 2020 after a research team collecting data on bird-window collision deaths on campus discovered birds struck windows most frequently at Sage Hall compared to other buildings...." />
	<meta name="description" content="UW Oshkosh’s Sage Hall will be featuring decal installations on windows to prevent bird-window collisions next school year. UWO’s Wildlife Conservation Club (WCC) introduced the project idea in fall 2020 after a research team collecting data on bird-window collision deaths on campus discovered birds struck windows most frequently at Sage Hall compared to other buildings...." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://advancetitan.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main" class="menu"><li id="menu-item-7478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://advancetitan.com/sports">Sports</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-4597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" class="headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></div><div class="headerlink headermedium" style="display:none"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" class="headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></div><div class="headerlink headerlarge"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" class="headerlink headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></div><h1 style="display:none" aria-hidden="true">The Advance-Titan</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://advancetitan.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/theadvancetitan">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/atitan">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/theadvancetitan/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://advancetitan.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform163" action="https://advancetitan.com/">
			<div class="search-button-container" id="searchthis163">
			<button type="submit" disabled="disabled" id="sno-search-navbar-163" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s163" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s163" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit163" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://advancetitan.com"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" class="headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></a></div><h1 style="display:none">The Advance-Titan</h1></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:6000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class="bndate">April 29</span><span class='breakingnewsheadline'><a href='https://uwosh.edu/titans-return/vaccination/'>COVID vaccinations are now available on a walk-in basis at the UWO Culver Center to those 18 & up. Hours are 9-3 p.m. MWF & 12-5 T/TH.</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">April 20</span><span class='breakingnewsheadline'><a href='https://uwosh.edu/titans-return/vaccination/'>Free walk-in COVID-19 vaccinations are available this week at the Culver Family Welcome Center at UWO. Hours are 9-3 Wednesday, noon-5 Thursday and 9-3 Friday..</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">April 19</span><span class='breakingnewsheadline'><a href='http://www.winnebagopublichealth.org'>Winnebago County Health Dept. will host a walk-in/no appointment required clinic at Sunnyview Expo Center from  8 a.m.-3:45 p.m. Wednesday. The Moderna vaccine will be given and participants will need to return May 19 for their 2nd shot.</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">April 16</span><span class='breakingnewsheadline'><a href='https://uwosh.edu/titans-return/vaccination/#culver'>The process to sign up for a COVID-19 vaccination at Culver Family Welcome Center has changed. Click to learn more.</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">April 15</span><span class='breakingnewsheadline'>Don't be alarmed! Wisconsin's statewide tornado drill is today at 1:45 p.m. and 6:45 p.m.</span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://advancetitan.com/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1290;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div class="advan-sno-top-leaderboard-large" style="margin-left: auto; margin-right: auto; text-align: center; " id="advan-1792373413"><a data-bid="1" href="https://advancetitan.com/linkout/16809" target="_blank"><img src="https://advancetitan.com/wp-content/uploads/2021/04/12800_DigitalAd728x90-3.jpg" alt=""  width="728" height="90"   /></a></div>	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-16881' class='snopostid'><div id='classic_story' class='sno-story-16881'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://advancetitan.com/news' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">Campus prevents bird strikes</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://advancetitan.com/staff_name/mackenzie-seymour" class="creditline">Mackenzie Seymour</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">May 5, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="16881"><a class='commentscroll' href='https://advancetitan.com/news/2021/05/05/campus-prevents-bird-strikes#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fadvancetitan.com%2Fnews%2F2021%2F05%2F05%2Fcampus-prevents-bird-strikes" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Campus prevents bird strikes&amp;url=https%3A%2F%2Fadvancetitan.com%2F%3Fp%3D16881&amp;via=atitan" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//advancetitan.com/news/2021/05/05/campus-prevents-bird-strikes?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p>UW Oshkosh’s Sage Hall will be featuring decal installations on windows to prevent bird-window collisions next school year. </p>
<p>UWO’s Wildlife Conservation Club (WCC) introduced the project idea in fall 2020 after a research team collecting data on bird-window collision deaths on campus discovered birds struck windows most frequently at Sage Hall compared to other buildings. </p>
<p>“Approximately 1 billion birds die annually in North America as a result of collisions with windows. Recent research by a team of multidisciplinary researchers, student interns and community volunteers documented that this is indeed a problem at the University of Wisconsin Oshkosh,” WCC’s proposal stated. </p>
<p>Misty McPhee, a UWO environmental studies professor and WCC faculty advisor, said bird-window collisions occur because windows reflect surrounding habitat, which indicates to the bird that there is more sky or trees to fly to. </p>
<p>Collisions also occur more frequently on buildings with high window area coverage. Although Sage Hall’s window area has not been calculated, it is believed that this is the reasoning as to why collisions occur there most frequently. </p>
<p>In spring 2019, the research team discovered 22 bird-window collision deaths across campus, 10 of which were at Sage Hall. Another 14 bird deaths were found at Sage later that fall. The higher frequency of deaths at Sage compared to other buildings prompted WCC to propose the idea of buying window decals. </p>
<p>WCC applied to the Green Fund through UWO’s Sustainability Institute. The club received approximately $11,000 for the whole project, which includes the window decals, installation and signage that explains the purpose of bird-window decals. </p>
<p>“The desired outcome for this project is to reduce the number of bird deaths from window collisions on campus and to educate the UWO community about bird strikes and the purpose of the window treatments,” McPhee stated. </p>
<p>The decals will be installed mid-summer before the fall migration. A repeating dot pattern will cover the 46 windows of Sage Hall’s entrance, covering about 155,000 in2 total. </p>
<p>“As the university strives to be more sustainable, we should remember that sustainability includes the non-human communities that share our campus,” McPhee explained. “This project will affect current and future students by increasing the abundance and diversity of bird species visiting campus.” </p>
</span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="16881 https://advancetitan.com/?p=16881">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-4' style=''><div style="overflow: hidden;margin-bottom:0px;border-top: 5px solid #393939;background: #ffffff;"><div class="widget8 widgettitle" role="heading" ><a href='https://advancetitan.com/spotlight?list?list'>Spotlight</a></div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style=""><style>#carouselcarousel-4 .desc .widgettitle a, #carouselcarousel-4 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-4 .widgetheadlineoverlay .homeheadline, #carouselcarousel-4 .carouselbyline, #carouselcarousel-4 .carouselbyline a, #carouselcarousel-4 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-4' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-4' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='true' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='300' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='Ratio' 
									data-height-ratio='66' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/spotlight/2021/05/05/uwo-golf-finishes-seventh-at-conference'><img src='https://advancetitan.com/wp-content/uploads/2021/04/Golf-CMYK--900x434.jpg' class='carousel-image' id='imgcarousel-416897'  style='height: 100%; width: 100%; object-fit:cover;' alt='Courtesy of Beth Hubbard
The low rounds of the year were a 79 and an 82 by sophomore Lauryn Davis, an 82 by junior Margherite Pettenuzzo and an 82 by Davis, Pettenuzzo and freshman Ava
Downie. ' /></a><div id='overlaycarousel-416897' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-416897' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/spotlight/2021/05/05/uwo-golf-finishes-seventh-at-conference'>UWO golf finishes seventh at conference</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/sports/2021/05/05/womens-sports-are-underappreciated'><img src='https://advancetitan.com/wp-content/uploads/2021/05/Arneson-womens-sports-cropped-900x845.jpg' class='carousel-image' id='imgcarousel-416892'  style='height: 100%; width: 100%; object-fit:cover;' alt='Photos courtesy of Leah Porath and Nikki Arneson
Porath and Arneson are both seniors on the UWO basketball team, and they have helped the team in becoming Wisconsin Intercollegiate Athletic Conference (WIAC) champions in each of the last three seasons.' /></a><div id='overlaycarousel-416892' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-416892' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/sports/2021/05/05/womens-sports-are-underappreciated'>‘Women’s sports are underappreciated’</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/news/2021/05/05/this-week-in-uwo-history-10'><img src='https://advancetitan.com/wp-content/uploads/2021/04/150th_Emblem_Color-788x900.jpg' class='carousel-image' id='imgcarousel-416888'  style='height: 100%; width: 100%; object-fit:cover;' alt='This week in UWO history' /></a><div id='overlaycarousel-416888' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-416888' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/news/2021/05/05/this-week-in-uwo-history-10'>This week in UWO history</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/opinion/2021/05/05/making-friends-with-the-fauna-on-campus'><img src='https://advancetitan.com/wp-content/uploads/2021/05/Animals-on-Campus-900x696.jpg' class='carousel-image' id='imgcarousel-416876'  style='height: 100%; width: 100%; object-fit:cover;' alt='Katie Pulvermacher / Advance-Titan' /></a><div id='overlaycarousel-416876' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-416876' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/opinion/2021/05/05/making-friends-with-the-fauna-on-campus'>Making friends with the fauna on campus</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/news/2021/05/05/professor-discusses-climate-change-denial'><img src='https://advancetitan.com/wp-content/uploads/2021/05/Tree-planting.jpg' class='carousel-image' id='imgcarousel-416872'  style='height: 100%; width: 100%; object-fit:cover;' alt='Courtesy of UWO Flickr' /></a><div id='overlaycarousel-416872' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-416872' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/news/2021/05/05/professor-discusses-climate-change-denial'>Professor discusses climate change denial</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/arts-and-entertainment/2021/05/05/surviving-finals-week'><img src='https://advancetitan.com/wp-content/uploads/2021/05/Studying-675x900.jpeg' class='carousel-image' id='imgcarousel-416863'  style='height: 100%; width: 100%; object-fit:cover;' alt='Advance-Titan // Courtesy of April Lee' /></a><div id='overlaycarousel-416863' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-416863' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/arts-and-entertainment/2021/05/05/surviving-finals-week'>Surviving finals week</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/news/2021/05/05/increased-presence-of-sex-offenders-in-oshkosh'><img src='https://advancetitan.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-05-at-5.30.00-PM-900x532.png' class='carousel-image' id='imgcarousel-416857'  style='height: 100%; width: 100%; object-fit:cover;' alt='Screenshot of map showing sex offenders in the Oshkosh area' /></a><div id='overlaycarousel-416857' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-416857' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/news/2021/05/05/increased-presence-of-sex-offenders-in-oshkosh'>Increased presence of sex offenders in Oshkosh</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/opinion/2021/05/05/why-social-media-is-ruining-my-life'><img src='https://advancetitan.com/wp-content/uploads/2021/05/Social-Media-900x582.jpg' class='carousel-image' id='imgcarousel-416839'  style='height: 100%; width: 100%; object-fit:cover;' alt='Courtesy of Peyton Litterick' /></a><div id='overlaycarousel-416839' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-416839' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/opinion/2021/05/05/why-social-media-is-ruining-my-life'>Why social media is ruining my life</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/news/2021/05/05/crisis-text-line-is-an-asset-for-nursing-volunteer-hours'><img src='https://advancetitan.com/wp-content/uploads/2021/05/Crisis-Text-Line--900x643.png' class='carousel-image' id='imgcarousel-416835'  style='height: 100%; width: 100%; object-fit:cover;' alt='Graphic by Cory Sparks' /></a><div id='overlaycarousel-416835' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-416835' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/news/2021/05/05/crisis-text-line-is-an-asset-for-nursing-volunteer-hours'>Crisis Text Line is an asset for nursing volunteer hours</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/news/2021/05/05/4-benefits-of-meditation'><img src='https://advancetitan.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-05-at-3.03.49-PM-900x560.png' class='carousel-image' id='imgcarousel-416832'  style='height: 100%; width: 100%; object-fit:cover;' alt='Amber Brockman / Advance-Titan
Meditation is a simple, yet rewarding skill that can help you reduce stress and improve your mental health.' /></a><div id='overlaycarousel-416832' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-416832' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/news/2021/05/05/4-benefits-of-meditation'>4 benefits of meditation</a></div></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div class="advan-article-sidebar-top" id="advan-2096258810"><a data-bid="1" href="https://advancetitan.com/linkout/16813" target="_blank"><img src="https://advancetitan.com/wp-content/uploads/2021/05/EndSemester_SP21_ATad.png" alt=""  width="300" height="250"   /></a></div></div><div class="widgetfooter3"></div></div></section>
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
								<a target="_blank" href="https://advancetitan.com">									<img src="https://advancetitan.com/wp-content/uploads/2020/01/WE-WANT-YOU-1-1-copy.png"  alt="Advertisement" class="centered" />
								</a>							</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2021/05/05/this-week-in-uwo-history-10#photo'><img src='https://advancetitan.com/wp-content/uploads/2021/04/150th_Emblem_Color-263x300.jpg' id='grow-stb16888'  style='width:70px;min-width:70px;' class='catboxphoto' alt='This week in UWO history'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2021/05/05/this-week-in-uwo-history-10">This week in UWO history</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2021/05/05/finals-week-deals-and-discounts">Finals week deals and discounts</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2021/05/05/professor-discusses-climate-change-denial#photo'><img src='https://advancetitan.com/wp-content/uploads/2021/05/Tree-planting-255x300.jpg' id='grow-stb16872'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Courtesy of UWO Flickr'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2021/05/05/professor-discusses-climate-change-denial">Professor discusses climate change denial</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2021/05/05/increased-presence-of-sex-offenders-in-oshkosh#photo'><img src='https://advancetitan.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-05-at-5.30.00-PM-300x177.png' id='grow-stb16857'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Screenshot of map showing sex offenders in the Oshkosh area'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2021/05/05/increased-presence-of-sex-offenders-in-oshkosh">Increased presence of sex offenders in Oshkosh</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2021/05/05/crisis-text-line-is-an-asset-for-nursing-volunteer-hours#photo'><img src='https://advancetitan.com/wp-content/uploads/2021/05/Crisis-Text-Line--300x214.png' id='grow-stb16835'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic by Cory Sparks'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2021/05/05/crisis-text-line-is-an-asset-for-nursing-volunteer-hours">Crisis Text Line is an asset for nursing volunteer hours</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2021/05/05/4-benefits-of-meditation#photo'><img src='https://advancetitan.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-05-at-3.03.49-PM-300x187.png' id='grow-stb16832'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Amber Brockman / Advance-Titan
Meditation is a simple, yet rewarding skill that can help you reduce stress and improve your mental health.'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2021/05/05/4-benefits-of-meditation">4 benefits of meditation</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2021/04/28/this-week-in-uwo-history-9">This week in UWO history</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2021/04/28/16768#photo'><img src='https://advancetitan.com/wp-content/uploads/2021/04/Climate_Change_graphic-300x263.jpg' id='grow-stb16768'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic by Amanda Hollander
'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2021/04/28/16768">Oshkosh spring temps continue to rise</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2021/04/28/prssa-campaigns-for-donors#photo'><img src='https://advancetitan.com/wp-content/uploads/2021/04/unnamed-225x300.jpeg' id='grow-stb16765'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Courtesy of UWO PRSSA'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2021/04/28/prssa-campaigns-for-donors">PRSSA campaigns for donors</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2021/04/28/johnson-johnson-vaccine-resumes-in-state-as-variant-cases-increase#photo'><img src='https://advancetitan.com/wp-content/uploads/2021/04/4-27_vaccinesummary-267x300.jpg' id='grow-stb16737'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Click image to view larger // Graphic by Amanda Hollander'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2021/04/28/johnson-johnson-vaccine-resumes-in-state-as-variant-cases-increase">Johnson &#038; Johnson vaccine resumes in state as variant cases increase</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://advancetitan.com">The Advance-Titan</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/theadvancetitan">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/atitan">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/theadvancetitan/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Independent Student Newspaper of UW Oshkosh Campuses</p></div><div class="footersearch">	<form method="get" id="searchform2514" action="https://advancetitan.com/">
			<div class="search-button-container" id="searchthis2514">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2514" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2514" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2514" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2514" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-10916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10916"><a href="https://advancetitan.com/news">News</a></li>
<li id="menu-item-10917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10917"><a href="https://advancetitan.com/sports">Sports</a></li>
<li id="menu-item-10918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10918"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li id="menu-item-10919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10919"><a href="https://advancetitan.com/opinion">Opinion</a></li>
<li id="menu-item-10920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10920"><a href="https://advancetitan.com/about-us">About Us</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://advancetitan.com">The Advance-Titan</a> &bull; &copy; 2021 The Advance-Titan, 800 Algoma Blvd, Oshkosh, WI 54901 &bull; <a target='_blank' href='https://advancetitan.com/policy'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://advancetitan.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-113742544-17', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/advancetitan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/agreeable/js/magnific.js?ver=5.7.1' id='magnific-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/agreeable/js/agreeable.js?ver=5.7.1' id='agreeable-js-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"advancetitan"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"16881 https:\/\/advancetitan.com\/?p=16881","disqusShortname":"advancetitan","disqusTitle":"Campus prevents bird strikes","disqusUrl":"https:\/\/advancetitan.com\/news\/2021\/05\/05\/campus-prevents-bird-strikes","postId":"16881"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='eeb-js-ajax-ef-js-extra'>
/* <![CDATA[ */
var eeb_ef = {"ajaxurl":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","security":"5c4b3c5f6a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/encoder-form.js?ver=210408-90010' id='eeb-js-ajax-ef-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/uploads/503/347/public/assets/js/739.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type="text/javascript">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</script></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://advancetitan.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="16881"><a class='commentscroll' href='https://advancetitan.com/news/2021/05/05/campus-prevents-bird-strikes#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fadvancetitan.com%2Fnews%2F2021%2F05%2F05%2Fcampus-prevents-bird-strikes" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Campus prevents bird strikes&amp;url=https%3A%2F%2Fadvancetitan.com%2F%3Fp%3D16881&amp;via=atitan" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//advancetitan.com/news/2021/05/05/campus-prevents-bird-strikes?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></a></div><div class="hover_title"><div class="hover_titletext">Campus prevents bird strikes</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://advancetitan.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://advancetitan.com/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#990000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>