<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://advancetitan.com/wp-content/uploads/2018/03/A-T-favicon-1.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Advance-Titan RSS 2.0" href="https://advancetitan.com/feed" />
	<link rel="alternate" type="text/xml" title="The Advance-Titan RSS .92" href="https://advancetitan.com/feed/rss" />
	<link rel="alternate" type="application/atom+xml" title="The Advance-Titan Atom 0.3" href="https://advancetitan.com/feed/atom" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>UWO highlights student research - The Advance-Titan</title>
	<link rel="canonical" href="https://advancetitan.com/news/2022/05/04/uwo-highlights-student-research" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="UWO highlights student research - The Advance-Titan" />
	<meta property="og:description" content="With the school year winding down, it’s tempting to call it quits early and begin thinking about summer plans. But research at UW Oshkosh is still in full swing, with the Celebration of Scholarship and Creative Activity (COSCA) event last week highlighting the esteemed research completed by students. COSCA is an annual event that shows..." />
	<meta property="og:url" content="https://advancetitan.com/news/2022/05/04/uwo-highlights-student-research" />
	<meta property="og:site_name" content="The Advance-Titan" />
	<meta property="article:publisher" content="https://www.facebook.com/theadvancetitan" />
	<meta property="article:published_time" content="2022-05-04T16:09:14+00:00" />
	<meta property="og:image" content="https://advancetitan.com/wp-content/uploads/2022/05/52035204922_8b8babf21a_h.jpeg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="845" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@atitan" />
	<meta name="twitter:site" content="@atitan" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Josh Lehner, Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://advancetitan.com/#organization","name":"The Advance-Titan","url":"https://advancetitan.com/","sameAs":["https://www.facebook.com/theadvancetitan","https://www.instagram.com/theadvancetitan","https://twitter.com/atitan"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://advancetitan.com/#/schema/logo/image/","url":"https://advancetitan.com/wp-content/uploads/2016/09/cropped-logopng_NewFlag_150w.png","contentUrl":"https://advancetitan.com/wp-content/uploads/2016/09/cropped-logopng_NewFlag_150w.png","width":275,"height":71,"caption":"The Advance-Titan"},"image":{"@id":"https://advancetitan.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://advancetitan.com/#website","url":"https://advancetitan.com/","name":"The Advance-Titan","description":"Independent Student Newspaper of UW Oshkosh Campuses","publisher":{"@id":"https://advancetitan.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://advancetitan.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://advancetitan.com/news/2022/05/04/uwo-highlights-student-research#primaryimage","url":"https://advancetitan.com/wp-content/uploads/2022/05/52035204922_8b8babf21a_h.jpeg","contentUrl":"https://advancetitan.com/wp-content/uploads/2022/05/52035204922_8b8babf21a_h.jpeg","width":1501,"height":845,"caption":"Courtesy of UWO Flickr The Celebration of Scholarship and Creative Activity highlighted students’ research in various areas of study. Visitors were able to stop in to learn about their projects."},{"@type":"WebPage","@id":"https://advancetitan.com/news/2022/05/04/uwo-highlights-student-research#webpage","url":"https://advancetitan.com/news/2022/05/04/uwo-highlights-student-research","name":"UWO highlights student research - The Advance-Titan","isPartOf":{"@id":"https://advancetitan.com/#website"},"primaryImageOfPage":{"@id":"https://advancetitan.com/news/2022/05/04/uwo-highlights-student-research#primaryimage"},"datePublished":"2022-05-04T16:09:14+00:00","dateModified":"2022-05-04T16:09:14+00:00","breadcrumb":{"@id":"https://advancetitan.com/news/2022/05/04/uwo-highlights-student-research#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://advancetitan.com/news/2022/05/04/uwo-highlights-student-research"]}]},{"@type":"BreadcrumbList","@id":"https://advancetitan.com/news/2022/05/04/uwo-highlights-student-research#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://advancetitan.com/"},{"@type":"ListItem","position":2,"name":"UWO highlights student research"}]},{"@type":"Article","@id":"https://advancetitan.com/news/2022/05/04/uwo-highlights-student-research#article","isPartOf":{"@id":"https://advancetitan.com/news/2022/05/04/uwo-highlights-student-research#webpage"},"author":{"@id":"https://advancetitan.com/#/schema/person/92e013c06c21c21f5518bb49047bde80"},"headline":"UWO highlights student research","datePublished":"2022-05-04T16:09:14+00:00","dateModified":"2022-05-04T16:09:14+00:00","mainEntityOfPage":{"@id":"https://advancetitan.com/news/2022/05/04/uwo-highlights-student-research#webpage"},"wordCount":888,"commentCount":0,"publisher":{"@id":"https://advancetitan.com/#organization"},"image":{"@id":"https://advancetitan.com/news/2022/05/04/uwo-highlights-student-research#primaryimage"},"thumbnailUrl":"https://advancetitan.com/wp-content/uploads/2022/05/52035204922_8b8babf21a_h.jpeg","articleSection":["News","Spotlight","Top Stories"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://advancetitan.com/news/2022/05/04/uwo-highlights-student-research#respond"]}]},{"@type":"Person","@id":"https://advancetitan.com/#/schema/person/92e013c06c21c21f5518bb49047bde80","name":"Olivia Özbaki","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://advancetitan.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/5f28702b31444d4b654f4bca69ec38e1?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/5f28702b31444d4b654f4bca69ec38e1?s=96&d=identicon&r=g","caption":"Olivia Özbaki"},"url":"https://advancetitan.com/author/ozbako81"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Advance-Titan &raquo; UWO highlights student research Comments Feed" href="https://advancetitan.com/news/2022/05/04/uwo-highlights-student-research/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-113742544-17"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/advancetitan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- advancetitan.com is managing ads with Advanced Ads --><script id="advan-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://advancetitan.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://advancetitan.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://advancetitan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magnific-css'  href='https://advancetitan.com/wp-content/plugins/agreeable/css/magnific.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='agreeable-css-css'  href='https://advancetitan.com/wp-content/plugins/agreeable/css/front.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='eeb-css-frontend-css'  href='https://advancetitan.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/css/style.css?ver=220205-100006' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://advancetitan.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://advancetitan.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://advancetitan.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://advancetitan.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://advancetitan.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-gallery-style-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/display-gallery/style-display-gallery.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-material-design-iconic-font.min-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/material-design-iconic-font.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-gallery-popup-style-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/display-gallery/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://advancetitan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #ffcc00;
	border: 1px solid #0000;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://advancetitan.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://advancetitan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://advancetitan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://advancetitan.com/wp-content/themes/snoflex/style.css?ver=20220401' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://advancetitan.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://advancetitan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/advancetitan.com","hash_tracking":"false","ua":"UA-113742544-17","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/custom.js?ver=220205-100006' id='eeb-js-frontend-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831240-c6f1-46ac-adf7-a0b2ddf3f29d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.5.1' id='ufbl-custom-select-js-js'></script>
<script type='text/javascript' id='ufbl-front-js-js-extra'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","ajax_nonce":"358def0df2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.5.1' id='ufbl-front-js-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","nonce":"bf96da9ce3","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://advancetitan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://advancetitan.com/wp-json/wp/v2/posts/19045" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://advancetitan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://advancetitan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://advancetitan.com/?p=19045' />
<link rel="alternate" type="application/json+oembed" href="https://advancetitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadvancetitan.com%2Fnews%2F2022%2F05%2F04%2Fuwo-highlights-student-research" />
<link rel="alternate" type="text/xml+oembed" href="https://advancetitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadvancetitan.com%2Fnews%2F2022%2F05%2F04%2Fuwo-highlights-student-research&#038;format=xml" />
<!-- Hotjar Tracking Code for advancetitan.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:768930,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="UWO highlights student research" />
<meta property="og:type" content="article" />
<meta name="author" content="Josh Lehner" />
<meta property="og:url" content="https://advancetitan.com/news/2022/05/04/uwo-highlights-student-research" />
<meta property="og:image" content="https://advancetitan.com/wp-content/uploads/2022/05/52035204922_8b8babf21a_h-900x507.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="507" />
	<meta property="og:site_name" content="The Advance-Titan" />
	<meta property="og:description" content="With the school year winding down, it’s tempting to call it quits early and begin thinking about summer plans. But research at UW Oshkosh is still in full swing, with the Celebration of Scholarship and Creative Activity (COSCA) event last week highlighting the esteemed research completed by students. COSCA is an annual event that shows..." />
	<meta name="description" content="With the school year winding down, it’s tempting to call it quits early and begin thinking about summer plans. But research at UW Oshkosh is still in full swing, with the Celebration of Scholarship and Creative Activity (COSCA) event last week highlighting the esteemed research completed by students. COSCA is an annual event that shows..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: #fff; border-bottom: 1px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 30px;">
																			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/theadvancetitan">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/atitan">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/theadvancetitan/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://advancetitan.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9190" action="https://advancetitan.com/">
			<div class="search-button-container" id="searchthis9190">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9190" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9190" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9190" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9190" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #ffffff; border-bottom: 20px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 139px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Lato;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://advancetitan.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-2">
				<img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" class="sno-hac-headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" />
		<div class="sno-hidden-title">
			<h1>The Advance-Titan</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: #cccccc; border-bottom: 20px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 32px;">
																							<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:6000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class="bndate">April 22</span><span class='breakingnewsheadline'>The Winnebago County COVID-19 community level is low with a 7-day average of 23 cases per day, as of April 21.</span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">March 24</span><span class='breakingnewsheadline'>Winnebago County’s outdoor warning sirens will be tested every Saturday at noon starting March 26 and will continue through September 2022.</span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">March 11</span><span class='breakingnewsheadline'>Spring forward! Daylight savings time begins this weekend so don't forget to turn your clocks ahead one hour at 2 a.m. Sunday</span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">March 2</span><span class='breakingnewsheadline'>The Spring Career Fair will be held from noon-4 p.m. March 2 at Kolf Sports Center</span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">February 25</span><span class='breakingnewsheadline'>As of March 1, masks will not be required within city of Oshkosh-operated buildings, although masks are still recommended.</span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4 sno-header-row-stick sno-footer-row-stick" style="background: #ffcc00; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 40px;">
																			<div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-top-menu"><li id="menu-item-7478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://advancetitan.com/sports">Sports</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-17255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17255"><a href="https://advancetitan.com/multimedia-2">Multimedia</a></li>
<li id="menu-item-4597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-5" style="background: #eeeeee; border-bottom: 1px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 120px;">
																			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div class="advan-sno-top-leaderboard-large advan-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="advan-723501131" data-advadstrackid="19081" data-advadstrackbid="1"><a href="https://www.facebook.com/mspigglywiggly/" rel="noopener" class="adv-link" target="_blank"><img src="https://advancetitan.com/wp-content/uploads/2022/05/PIG-May-4.png" alt=""  width="728" height="90"   /></a></div>	 </div>
	 
	 	
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-15 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Lato;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-15 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-15 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-15 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-15 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-15 li,
	.sno-hac-hamburger-menu-tablet-1-15 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-15 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-15 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-15 ul li a,
	.sno-hac-hamburger-menu-tablet-1-15 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-15 a:hover,
	.sno-hac-hamburger-menu-tablet-1-15 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-15 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-15 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-15 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-15 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-15 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-15 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-15 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-15 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-15 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-15 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-15 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-15 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-15 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-15 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-15 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-15 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-15 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-15 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-15">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-15">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://advancetitan.com/">
							The Advance-Titan						</a>
					</div>
							</div>
			<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://advancetitan.com/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17255"><a href="https://advancetitan.com/multimedia-2">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Roboto Slab;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://advancetitan.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" class="sno-hac-headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" />
		<div class="sno-hidden-title">
			<h1>The Advance-Titan</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Lato;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://advancetitan.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-15 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Lato;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-15 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-15 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-15 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-15 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-15 li,
	.sno-hac-hamburger-menu-mobile-1-15 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-15 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-15 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-15 ul li a,
	.sno-hac-hamburger-menu-mobile-1-15 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-15 a:hover,
	.sno-hac-hamburger-menu-mobile-1-15 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-15 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-15 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-15 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-15 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-15 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-15 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-15 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-15 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-15 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-15 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-15 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-15 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-15 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-15 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-15 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-15 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-15 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-15 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-15">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-15">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://advancetitan.com/">
							The Advance-Titan						</a>
					</div>
							</div>
			<div class="menu-main-container"><ul id="menu-main-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://advancetitan.com/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17255"><a href="https://advancetitan.com/multimedia-2">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Roboto Slab;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://advancetitan.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://advancetitan.com/wp-content/uploads/2020/03/A-T-Flag-2020.jpg" class="sno-hac-headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" />
		<div class="sno-hidden-title">
			<h1>The Advance-Titan</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Lato;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://advancetitan.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-19045' class='snopostid'><div id='classic_story' class='sno-story-19045'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://advancetitan.com/news' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://advancetitan.com/spotlight' rel='category tag'>Spotlight</a></li><li class='blockscategory'><a href='https://advancetitan.com/top-stories' rel='category tag'>Top Stories</a></li></ul><div role="main"><h1 class="storyheadline">UWO highlights student research</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://advancetitan.com/staff_name/josh-lehner" class="creditline">Josh Lehner</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">May 4, 2022</span></span></p></div><span class="storycontent"><p>With the school year winding down, it’s tempting to call it quits early and begin thinking about summer plans. But research at UW Oshkosh is still in full swing, with the Celebration of Scholarship and Creative Activity (COSCA) event last week highlighting the esteemed research completed by students.</p>
<p>COSCA is an annual event that shows off students’ research in various areas of study. The research is presented via posters, paintings, pictures or performative visuals, with most presentations being a collaboration between students and professors. From ecology and wildlife to virology and culture, each study sheds light on new and carefully analyzed information.</p>
<p>Rachel Blatz and Hannah Sullivan, for example, investigated whether body mass index is a valid predictor of specific fitness assessments. Blatz and Sullivan monitored a group of 11- to 13-year-olds, who participated in a one-mile run/walk, push-up and sit-up flexibility tests. They determined that activity-based assessments, such as running tests, are the best indicators of physical fitness.</p>
<figure id="attachment_19046" aria-describedby="caption-attachment-19046" style="width: 691px" class="wp-caption aligncenter"><a href="https://advancetitan.com/wp-content/uploads/2022/05/52035204922_8b8babf21a_h.jpeg"><img class=" wp-image-19046" src="https://advancetitan.com/wp-content/uploads/2022/05/52035204922_8b8babf21a_h-300x169.jpeg" alt="" width="691" height="389" srcset="https://advancetitan.com/wp-content/uploads/2022/05/52035204922_8b8babf21a_h-300x169.jpeg 300w, https://advancetitan.com/wp-content/uploads/2022/05/52035204922_8b8babf21a_h-900x507.jpeg 900w, https://advancetitan.com/wp-content/uploads/2022/05/52035204922_8b8babf21a_h-150x84.jpeg 150w, https://advancetitan.com/wp-content/uploads/2022/05/52035204922_8b8babf21a_h-768x432.jpeg 768w, https://advancetitan.com/wp-content/uploads/2022/05/52035204922_8b8babf21a_h.jpeg 1501w" sizes="(max-width: 691px) 100vw, 691px" /></a><figcaption id="caption-attachment-19046" class="wp-caption-text">Courtesy of UWO Flickr<br />The Celebration of Scholarship and Creative Activity highlighted students’ research in various areas of study. Visitors were able to stop in to learn about their projects.</figcaption></figure>
<p>Sarah Woody’s presentation, titled “Heavy Metal and Metalloid Risk Assessment at Horicon National Wildlife Refuge,” observed the impact of pollution at Horicon National Wildlife Refuge, an ecologically relevant wetland located in southeastern Wisconsin. Woody said that she began collecting samples of sediment, plant roots and livers from muskrats in March of 2021.</p>
<p>“Over the summer, I analyzed these samples for concentrations of the top eight heavy metal and metalloid contaminants in U.S. soils,” Woody said. Her analysis concluded that concentrations of polluting metals in the environment were insufficient to affect organisms such as plants and animals.</p>
<p>Woody says that her adviser had professional connections with land managers at Horicon National Wildlife Refuge and that she had talked about conducting research with other students.</p>
<p>“From there, it was brainstorm[ing] with [my adviser] and the refuge’s staff to come up with a project that would be helpful for the refuge, and that would challenge me to step out of my comfort zone and grow as an independent researcher.”</p>
<p>Mackenzie Seymour researched the effects of cold temperature trials on native prairie plant seed germination to determine their cold tolerance levels. “We conducted a series of trials that included exposing seeds of various plant species to a range of cold temperatures. After the temperature trials, we monitored seed germination for two weeks,” Seymour said. “Extreme cold temperatures were damaging and impaired germination for the majority of the seeds. However, we concluded that there was no correlation between cold stratification [exposing seeds to their preferred conditions to grow] and [the seed’s] cold tolerance.”</p>
<p>“This type of research is important for understanding what kind of effects climate change may have on seed germination for native prairie plant species. Native prairies are important for preserving biodiversity and serve as habitats for wildlife,” Seymour said. She became a research assistant in the spring of 2021, hoping to narrow down her possible career paths. “I enjoy the work I do because I know I am contributing to the much-needed research on how climate change will affect seed germination and plant growth. It is essential for us to understand how plants are impacted by the effects of climate change so we can prepare to adapt.”</p>
<p>“I think universities like UW Oshkosh provide undergraduate students with a unique opportunity to work with professors in a way that’s not entirely possible at larger schools like UW-Madison,” said Stephen Kercher, director of UWO’s Office of Student Research and Creative Activity. “The attention that students get sets us apart, and we have so many good examples of students who take advantage of this opportunity and do great work.”</p>
<p>Both Seymour and Woody expressed their gratitude for the research opportunities they were provided. “I am extremely grateful for the immense amount of support and mentorship I received across departments at UWO,” Woody said. She explained that her research was entirely possible due to the help she received. “My adviser was my biggest cheerleader and always believed in me, providing reassurance when I had doubts. Throughout my experience, every professor I have reached out to for their expertise has been willing to help, and I have learned so much from them through our many stimulating academic discussions.”</p>
<p>Seymour shares a similar sentiment, saying that “I came in as a transfer student from out of state without knowing anybody and not knowing the amazing opportunities I would have in the coming semesters. I am fortunate and grateful to have had a multitude of research experiences during my undergraduate career, and it was all because of the great professors I had the privilege of working with.”</p>
<p>“The professors are very willing to undertake undergraduates in their lab to mentor them on how to become accomplished researchers,” Seymour said. “Without them, I wouldn’t have been able to have rewarding experiences that have made me appreciate the amount of effort and knowledge needed for the research process. Not only have the professors I’ve worked with guided and mentored me through the research process, but they have also inspired me to dive deeper into progressing further in the field of biology.”</p>
<div class="advan-below-article advan-target" id="advan-658352715" data-advadstrackid="18802" data-advadstrackbid="1"><a href="https://uwosh.edu/journalism/the-advance-titan" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://advancetitan.com/wp-content/uploads/2022/04/Congraduate-your-graduate.png" alt=""  srcset="https://advancetitan.com/wp-content/uploads/2022/04/Congraduate-your-graduate.png 1501w, https://advancetitan.com/wp-content/uploads/2022/04/Congraduate-your-graduate-300x37.png 300w, https://advancetitan.com/wp-content/uploads/2022/04/Congraduate-your-graduate-900x112.png 900w, https://advancetitan.com/wp-content/uploads/2022/04/Congraduate-your-graduate-150x19.png 150w, https://advancetitan.com/wp-content/uploads/2022/04/Congraduate-your-graduate-768x95.png 768w" sizes="(max-width: 1501px) 100vw, 1501px" width="728" height="90"   /></a></div></span><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			<span class="dsq-postid" data-dsqidentifier="19045 https://advancetitan.com/?p=19045">Leave a Comment</span>		</div>
		</div><div id="sidebar" class="sidebar-template"><section>
	<div class="widgetwrap sno-animate sno-carousel-4 carousel-widget" style="">
		<style>
	.sno-carousel-4 .sno-widget-style-8-wrap {
		margin-bottom:0px;
		border-top: 5px solid #393939;
		background: #ffffff;
	}
	.sno-carousel-4 .widgettitle {
		font-size:14px;
		line-height: 22px;
  
		margin: 0px 0px 0px 10px; 
	}
</style>
<div class="sno-widget-style-8-wrap">
	<div class="widget8 widgettitle" role="heading">
			<a href="https://advancetitan.com/spotlight?list?list">Spotlight</a>
		</div>
</div>
<div class="clear"></div>
<div class="widgetbody8 widgetbody">
<!-- widget displayed from cache -->
<style>#carouselcarousel-4 .desc .widgettitle a, #carouselcarousel-4 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-4 .widgetheadlineoverlay .homeheadline, #carouselcarousel-4 .carouselbyline, #carouselcarousel-4 .carouselbyline a, #carouselcarousel-4 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-4' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-4' class='flexslider carouselslider' 
										data-transition-speed='1000' 
										data-auto-scroll='true' 
										data-transition-style='slide' 
										data-navigation-buttons='false' 
										data-width-adjustment='0' 
										data-auto-scroll-speed='4000'
										data-display-number='1' 
										data-move-number='1' 
										data-margin-width='10' 
										data-item-width='300' 
										data-show-thumbnails='' 
										data-full-screen='' 
										data-thumbnail-width='120' 
										data-thumbnail-margin='2' 
										data-height-method='Ratio' 
										data-height-ratio='66' 
										style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/sports/2022/05/04/she-never-grows-wery'><img src='https://advancetitan.com/wp-content/uploads/2022/05/image3-900x603.jpeg' class='carousel-image' id='imgcarousel-419077'  style='height: 100%; width: 100%; object-fit:cover;' alt='Courtesy of Sophie Wery
Wery prepares to throw the ball. Wery has caught three runners stealing, has a .995 fielding percentage and has 174 putouts on the season.' /></a><div id='overlaycarousel-419077' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-419077' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/sports/2022/05/04/she-never-grows-wery'>She never grows Wery</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/sports/2022/05/04/remembering-the-oshkosh-all-stars'><img src='https://advancetitan.com/wp-content/uploads/2022/05/libraryAll-Stars-1930-900x600.jpg' class='carousel-image' id='imgcarousel-419061'  style='height: 100%; width: 100%; object-fit:cover;' alt='The inaugural Oshkosh All-Stars basketball team was formed by Oshkosh native Lonnie Darling
' /></a><div id='overlaycarousel-419061' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-419061' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/sports/2022/05/04/remembering-the-oshkosh-all-stars'>Remembering the Oshkosh All-Stars</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/sports/2022/05/04/uwos-win-streak-halts-at-nine-games'><img src='https://advancetitan.com/wp-content/uploads/2022/05/7sggl1lbwvix58ux-900x506.jpeg' class='carousel-image' id='imgcarousel-419058'  style='height: 100%; width: 100%; object-fit:cover;' alt='Courtesy of UWO Athletics
Matt Scherrman hits a single in the second game of Monday’s doubleheader agaist UW-La Crosse. UWO sits alone in third place in the WIAC.' /></a><div id='overlaycarousel-419058' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-419058' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/sports/2022/05/04/uwos-win-streak-halts-at-nine-games'>UWO’s win streak halts at nine games</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/sports/2022/05/04/softball-splits-weekend-series'><img src='https://advancetitan.com/wp-content/uploads/2022/05/image1.jpeg' class='carousel-image' id='imgcarousel-419054'  style='height: 100%; width: 100%; object-fit:cover;' alt='Courtesy of Sophie Wery
The team celebrates as Sophie Wery returns from getting a homerun. She has five on the year.' /></a><div id='overlaycarousel-419054' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-419054' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/sports/2022/05/04/softball-splits-weekend-series'>Softball splits weekend series</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/sports/2022/05/04/dance-team-takes-nationals'><img src='https://advancetitan.com/wp-content/uploads/2022/05/dance_feature-2-900x506.jpeg' class='carousel-image' id='imgcarousel-419048'  style='height: 100%; width: 100%; object-fit:cover;' alt='Courtesy of UW Oshkosh Today
The UWO dance team poses together on Daytona Beach, Florida. This was the team’s first national championship, and they took first in Poms and third in Jazz.' /></a><div id='overlaycarousel-419048' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-419048' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/sports/2022/05/04/dance-team-takes-nationals'>Dance team takes nationals</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/news/2022/05/04/uwo-highlights-student-research'><img src='https://advancetitan.com/wp-content/uploads/2022/05/52035204922_8b8babf21a_h-900x507.jpeg' class='carousel-image' id='imgcarousel-419045'  style='height: 100%; width: 100%; object-fit:cover;' alt='Courtesy of UWO Flickr
The Celebration of Scholarship and Creative Activity highlighted students’ research in various areas of study. Visitors were able to stop in to learn about their projects.' /></a><div id='overlaycarousel-419045' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-419045' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/news/2022/05/04/uwo-highlights-student-research'>UWO highlights student research</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/news/2022/05/04/foxes-find-home-between-dorms'><img src='https://advancetitan.com/wp-content/uploads/2022/05/52036803954_2fc4836dd7_k-900x507.jpg' class='carousel-image' id='imgcarousel-419042'  style='height: 100%; width: 100%; object-fit:cover;' alt='Courtesy of UWO Flickr
Six or seven foxes make a new home between Reeve Union and Horizon Village in an area that is now gated off. What does the fox say?
Students shouldn’t get close enough to find out. There are signs surrounding the area telling people to keep their distance.' /></a><div id='overlaycarousel-419042' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-419042' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/news/2022/05/04/foxes-find-home-between-dorms'>Foxes find home between dorms</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/news/2022/05/04/vandals-anger-hall-residents'><img src='https://advancetitan.com/wp-content/uploads/2022/05/toilet-468x900.jpeg' class='carousel-image' id='imgcarousel-419039'  style='height: 100%; width: 100%; object-fit:cover;' alt='Kylie Gapko / Advance-Titan
Leakage from students plugging toilets in Stewart Hall has been a big concern. This is leading to closed bathrooms and water problems.' /></a><div id='overlaycarousel-419039' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-419039' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/news/2022/05/04/vandals-anger-hall-residents'>Vandals anger hall residents</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/news/2022/05/04/rent-funds-keep-dome-in-shape'><img src='https://advancetitan.com/wp-content/uploads/2022/05/Dome-900x598.jpg' class='carousel-image' id='imgcarousel-419035'  style='height: 100%; width: 100%; object-fit:cover;' alt='Kyra Slakes / Advance-Titan
The Rec Plex provides covered turf for students and renters to use
all throughout the year. ' /></a><div id='overlaycarousel-419035' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-419035' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/news/2022/05/04/rent-funds-keep-dome-in-shape'>Rent funds keep dome in shape</a></div></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:300px;margin-right:10px!important;'><a href='https://advancetitan.com/arts-and-entertainment/2022/05/04/elsewhere-market'><img src='https://advancetitan.com/wp-content/uploads/2022/05/IMG_2704-900x600.jpg' class='carousel-image' id='imgcarousel-419014'  style='height: 100%; width: 100%; object-fit:cover;' alt='Katie Pulvermacher / Advance-Titan' /></a><div id='overlaycarousel-419014' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-419014' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:18px; line-height:22px; ' class='homeheadline' href='https://advancetitan.com/arts-and-entertainment/2022/05/04/elsewhere-market'>Elsewhere Market</a></div></div></li></ul></div><div class="clear"></div></div>					<div class="clear"></div>
			</div>
				</div>
</section>
<section><div class="widgetwrap sno-animate"><div><div class="advan-article-sidebar-top advan-target" id="advan-1585840780" data-advadstrackid="18982" data-advadstrackbid="1"><a href="https://uwobookstore.uwosh.edu/" rel="noopener" class="adv-link" target="_blank"><img src="https://advancetitan.com/wp-content/uploads/2022/04/EndSem25_SP22_ATad.png" alt=""  width="300" height="250"   /></a></div></div></div></section>
			<section>
	<div class="widgetwrap sno-animate sno-rightad-9">
					<div class="advertisementwrap">
				<a target="_blank" href="https://advancetitan.com">					<img src="https://advancetitan.com/wp-content/uploads/2020/01/WE-WANT-YOU-1-1-copy.png"  alt="Advertisement" class="centered" />
				</a>			</div>
								<div class="clear"></div>
		</div>
</section>
		
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2022/05/04/foxes-find-home-between-dorms#photo'><img src='https://advancetitan.com/wp-content/uploads/2022/05/52036803954_2fc4836dd7_k-300x169.jpg' id='grow-stb19042'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of UWO Flickr
Six or seven foxes make a new home between Reeve Union and Horizon Village in an area that is now gated off. What does the fox say?
Students shouldn’t get close enough to find out. There are signs surrounding the area telling people to keep their distance.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb19042').mouseenter(function() {
   											jQuery('#grow-stb19042').removeClass('shrink');
   											jQuery('#grow-stb19042').removeClass('grow');
   											jQuery('#grow-stb19042').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb19042').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2022/05/04/foxes-find-home-between-dorms">Foxes find home between dorms</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2022/05/04/vandals-anger-hall-residents#photo'><img src='https://advancetitan.com/wp-content/uploads/2022/05/toilet-156x300.jpeg' id='grow-stb19039'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Kylie Gapko / Advance-Titan
Leakage from students plugging toilets in Stewart Hall has been a big concern. This is leading to closed bathrooms and water problems.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb19039').mouseenter(function() {
   											jQuery('#grow-stb19039').removeClass('shrink');
   											jQuery('#grow-stb19039').removeClass('grow');
   											jQuery('#grow-stb19039').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb19039').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2022/05/04/vandals-anger-hall-residents">Vandals anger hall residents</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2022/05/04/rent-funds-keep-dome-in-shape#photo'><img src='https://advancetitan.com/wp-content/uploads/2022/05/Dome-300x199.jpg' id='grow-stb19035'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kyra Slakes / Advance-Titan
The Rec Plex provides covered turf for students and renters to use
all throughout the year. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb19035').mouseenter(function() {
   											jQuery('#grow-stb19035').removeClass('shrink');
   											jQuery('#grow-stb19035').removeClass('grow');
   											jQuery('#grow-stb19035').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb19035').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2022/05/04/rent-funds-keep-dome-in-shape">Rent funds keep dome in shape</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2022/05/04/mold-cases-in-dorm-rooms-usually-caused-by-excessive-mildew-dust">Mold cases in dorm rooms usually caused by excessive  mildew, dust</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/online-extra/2022/05/03/uw-oshkosh-staff-and-students-discuss-the-implications-of-dont-say-gay-bill#photo'><img src='https://advancetitan.com/wp-content/uploads/2022/05/Dont-Say-Gay-300x200.jpg' id='grow-stb18997'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A-T file photo / Students march for LGBTQ rights'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18997').mouseenter(function() {
   											jQuery('#grow-stb18997').removeClass('shrink');
   											jQuery('#grow-stb18997').removeClass('grow');
   											jQuery('#grow-stb18997').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18997').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/online-extra/2022/05/03/uw-oshkosh-staff-and-students-discuss-the-implications-of-dont-say-gay-bill">UW Oshkosh staff and students discuss the implications of &#8216;Don&#8217;t Say Gay&#8217; bill</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2022/05/03/9-students-receive-chancellors-awards-for-excellence">9 students receive Chancellor&#8217;s Awards for Excellence</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2022/04/27/model-un-success-goes-beyond-the-awards#photo'><img src='https://advancetitan.com/wp-content/uploads/2022/04/model-un-225x300.jpeg' id='grow-stb18940'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Courtesy of Tracy Slagter
UWO’s Model UN team won their 38th consecutive Outstanding
Delegation award.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18940').mouseenter(function() {
   											jQuery('#grow-stb18940').removeClass('shrink');
   											jQuery('#grow-stb18940').removeClass('grow');
   											jQuery('#grow-stb18940').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18940').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2022/04/27/model-un-success-goes-beyond-the-awards">Model UN success goes beyond the awards</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2022/04/27/no-mow-may#photo'><img src='https://advancetitan.com/wp-content/uploads/2022/04/Bee_On_Dandelion_215165847-300x300.jpeg' id='grow-stb18937'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Courtesy of Wikimedia Commons
No Mow May encourages people to avoid mowing their lawn for the month of May. By not mowing,
there is a hope for pollinator populations, such as bees, to increase.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18937').mouseenter(function() {
   											jQuery('#grow-stb18937').removeClass('shrink');
   											jQuery('#grow-stb18937').removeClass('grow');
   											jQuery('#grow-stb18937').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18937').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2022/04/27/no-mow-may">No Mow May</a></p></li><li class='stb-top-row'><p class='stb-cat'>Breaking</p><p class="relatedtitle"><a href="https://advancetitan.com/breaking/2022/04/26/students-pledge-to-become-national-organ-donors">Students pledge to become national organ donors</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/news/2022/04/22/algoma-construction-project-updated#photo'><img src='https://advancetitan.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-22-at-2.23.01-PM-300x207.png' id='grow-stb18921'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Algoma construction project updated'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18921').mouseenter(function() {
   											jQuery('#grow-stb18921').removeClass('shrink');
   											jQuery('#grow-stb18921').removeClass('grow');
   											jQuery('#grow-stb18921').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18921').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://advancetitan.com/news/2022/04/22/algoma-construction-project-updated">Algoma construction project updated</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #fff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #000000;
		padding: 0 15px;
		font-size: 28px;
		font-family: Roboto Slab;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 18px;
		font-family: Roboto Slab;
		font-weight: normal;
	}
</style>
<a href="https://advancetitan.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Advance-Titan</h1>
					<p>Independent Student Newspaper of UW Oshkosh Campuses</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-3 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(22) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 23) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-3 .sno-icon {
		margin-top: 16.5px;
		margin-bottom: 16.5px;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon {
		background: #990000;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {
		color: #990000;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {
		color: #990000;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {
		background: #990000;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-inverse icon-monochromatic-inverse-hover-desktop-footer-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/theadvancetitan/">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/atitan">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/theadvancetitan">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	


									
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66.001%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 15px;
		font-family: Lato;
	}
	.sno-hac-inner-desktop-footer-5 {
		height: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 {
		width: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 .sno-search-center-v {
		left: 0%;
		right: 0%;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search::placeholder,
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-footer-5 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://advancetitan.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: #fff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 170px;">
																			<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
		font-family: Lato;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 5px solid #ffcc00;
		padding-bottom: 5px;
		font-size: 18px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 5px solid #000;
		bottom: -5px;
		transition: .7s all ease-in-out;
		width: 0%;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a:hover {
		background: #cccccc;
		color: #000000;
		padding-left: 5px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li {
		width: calc(25% - 15px);
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li:nth-child(4n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a {
		font-size: 14px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a:hover {
		border-left: 5px solid #000;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu > div > ul > li:nth-child(1n+5) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="footer-full-menu">
		<div class="menu-main-container"><ul id="menu-main-3" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://advancetitan.com/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/arts-and-entertainment">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17255"><a href="https://advancetitan.com/multimedia-2">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #fff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner"><a href="https://advancetitan.com">The Advance-Titan</a> &bull; &copy; 2022 The Advance-Titan, 800 Algoma Blvd, Oshkosh, WI 54901 &bull; <a target='_blank' href='https://advancetitan.com/policy'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://advancetitan.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-113742544-17', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="19045" >
				<div class="sno-color-inverter" data-805fa375885629b9c6e16aa706111a30="b096cb3407311bdc7c22d3b9703bf507"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fadvancetitan.com%2Fnews%2F2022%2F05%2F04%2Fuwo-highlights-student-research" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=UWO highlights student research&amp;url=https%3A%2F%2Fadvancetitan.com%2F%3Fp%3D19045&amp;via=atitan" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="19045">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//advancetitan.com/news/2022/05/04/uwo-highlights-student-research?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Advance-Titan Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									
<div id="disqus_thread"></div>
							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/advancetitan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/agreeable/js/magnific.js?ver=5.9.3' id='magnific-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/agreeable/js/agreeable.js?ver=5.9.3' id='agreeable-js-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"advancetitan"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"19045 https:\/\/advancetitan.com\/?p=19045","disqusShortname":"advancetitan","disqusTitle":"UWO highlights student research","disqusUrl":"https:\/\/advancetitan.com\/news\/2022\/05\/04\/uwo-highlights-student-research","postId":"19045"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='eeb-js-ajax-ef-js-extra'>
/* <![CDATA[ */
var eeb_ef = {"ajaxurl":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","security":"c761b6868a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/encoder-form.js?ver=220205-100006' id='eeb-js-ajax-ef-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"advan-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/uploads/503/347/public/assets/js/262/726.js?ver=2.1.3' id='advadsTrackingScript-js'></script>
<div id='sno-pdf-flipbook-full'></div><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="advan-tracking">var advads_tracking_ads = {"1":[19081,18802,18982]};var advads_tracking_urls = {"1":"https:\/\/advancetitan.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/advancetitan.com\/linkout\/"};</script>	</body>
</html>