<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://advancetitan.com/wp-content/uploads/2018/03/A-T-favicon-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Advance-Titan RSS 2.0" href="https://advancetitan.com/feed" />
<link rel="alternate" type="text/xml" title="The Advance-Titan RSS .92" href="https://advancetitan.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="The Advance-Titan Atom 0.3" href="https://advancetitan.com/feed/atom" />
<link rel="pingback" href="https://advancetitan.com/xmlrpc.php" />


<title>Softball clinches postseason berth | The Advance-Titan</title>

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://advancetitan.com/sports/2019/05/02/softball-clinches-postseason-berth" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Softball clinches postseason berth | The Advance-Titan" />
<meta property="og:description" content="The UW Oshkosh softball team went 2-2 last week in doubleheaders versus UW-Eau Claire and UW-River Falls. The Titans claimed the fifth and final spot in the Wisconsin Intercollegiate Athletic Conference Championship tournament after sweeping both the opener, 5-4, and the nightcap, 9-1, against the Falcons Sunday in River Falls. In game one, UWO took..." />
<meta property="og:url" content="https://advancetitan.com/sports/2019/05/02/softball-clinches-postseason-berth" />
<meta property="og:site_name" content="The Advance-Titan" />
<meta property="article:publisher" content="https://www.facebook.com/theadvancetitan" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-05-02T05:10:48+00:00" />
<meta property="article:modified_time" content="2019-05-02T02:34:10+00:00" />
<meta property="og:updated_time" content="2019-05-02T02:34:10+00:00" />
<meta property="og:image" content="https://advancetitan.com/wp-content/uploads/2019/05/softballteam.jpg" />
<meta property="og:image:secure_url" content="https://advancetitan.com/wp-content/uploads/2019/05/softballteam.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1001" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The UW Oshkosh softball team went 2-2 last week in doubleheaders versus UW-Eau Claire and UW-River Falls. The Titans claimed the fifth and final spot in the Wisconsin Intercollegiate Athletic Conference Championship tournament after sweeping both the opener, 5-4, and the nightcap, 9-1, against the Falcons Sunday in River Falls. In game one, UWO took..." />
<meta name="twitter:title" content="Softball clinches postseason berth | The Advance-Titan" />
<meta name="twitter:site" content="@atitan" />
<meta name="twitter:image" content="https://advancetitan.com/wp-content/uploads/2019/05/softballteam.jpg" />
<meta name="twitter:creator" content="@atitan" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://advancetitan.com/#organization","name":"The Advance-Titan","url":"https://advancetitan.com/","sameAs":["https://www.facebook.com/theadvancetitan","https://www.instagram.com/theadvancetitan","https://twitter.com/atitan"],"logo":{"@type":"ImageObject","@id":"https://advancetitan.com/#logo","url":"https://advancetitan.com/wp-content/uploads/2016/09/cropped-logopng_NewFlag_150w.png","caption":"The Advance-Titan"},"image":{"@id":"https://advancetitan.com/#logo"}},{"@type":"WebSite","@id":"https://advancetitan.com/#website","url":"https://advancetitan.com/","name":"The Advance-Titan","publisher":{"@id":"https://advancetitan.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://advancetitan.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://advancetitan.com/sports/2019/05/02/softball-clinches-postseason-berth#webpage","url":"https://advancetitan.com/sports/2019/05/02/softball-clinches-postseason-berth","inLanguage":"en-US","name":"Softball clinches postseason berth | The Advance-Titan","isPartOf":{"@id":"https://advancetitan.com/#website"},"image":{"@type":"ImageObject","@id":"https://advancetitan.com/sports/2019/05/02/softball-clinches-postseason-berth#primaryimage","url":"https://advancetitan.com/wp-content/uploads/2019/05/softballteam.jpg","caption":"Abby Menting celebrates with her team at home plate after her fourth-inning homerun versus UW-Eau Claire. "},"primaryImageOfPage":{"@id":"https://advancetitan.com/sports/2019/05/02/softball-clinches-postseason-berth#primaryimage"},"datePublished":"2019-05-02T05:10:48+00:00","dateModified":"2019-05-02T02:34:10+00:00"},{"@type":"Article","@id":"https://advancetitan.com/sports/2019/05/02/softball-clinches-postseason-berth#article","isPartOf":{"@id":"https://advancetitan.com/sports/2019/05/02/softball-clinches-postseason-berth#webpage"},"author":{"@id":"https://advancetitan.com/author/gwidta05#author","name":"Ally Gwidt"},"publisher":{"@id":"https://advancetitan.com/#organization"},"headline":"Softball clinches postseason berth","datePublished":"2019-05-02T05:10:48+00:00","dateModified":"2019-05-02T02:34:10+00:00","commentCount":0,"mainEntityOfPage":"https://advancetitan.com/sports/2019/05/02/softball-clinches-postseason-berth#webpage","image":{"@id":"https://advancetitan.com/sports/2019/05/02/softball-clinches-postseason-berth#primaryimage"},"articleSection":"Sports,Spotlight,Top Stories"},{"@type":"Person","@id":"https://advancetitan.com/author/gwidta05#author","name":"Ally Gwidt","image":{"@type":"ImageObject","@id":"https://advancetitan.com/#personlogo","url":"https://secure.gravatar.com/avatar/6e4ccc68bb085c8336b8d58c8c492519?s=96&d=mm&r=g","caption":"Ally Gwidt"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Advance-Titan &raquo; Softball clinches postseason berth Comments Feed" href="https://advancetitan.com/sports/2019/05/02/softball-clinches-postseason-berth/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-59451432-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-59451432-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/advancetitan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://advancetitan.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://advancetitan.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://advancetitan.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://advancetitan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://advancetitan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://advancetitan.com/wp-content/plugins/agreeable/css/magnific.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='agreeable-css-css'  href='https://advancetitan.com/wp-content/plugins/agreeable/css/front.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://advancetitan.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-gallery-style-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/display-gallery/style-display-gallery.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-material-design-iconic-font.min-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/material-design-iconic-font.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-gallery-popup-style-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/display-gallery/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://advancetitan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #ffcc00;
	border: 1px solid #0000;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CLato%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://advancetitan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://advancetitan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://advancetitan.com/wp-content/themes/snoflex/style.css?ver=20190418' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://advancetitan.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://advancetitan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/advancetitan.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831240-d525-4513-85ca-0c2f24d25353"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","ajax_nonce":"e8b468c0c1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://advancetitan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://advancetitan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://advancetitan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://advancetitan.com/?p=11759' />
<link rel="alternate" type="application/json+oembed" href="https://advancetitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadvancetitan.com%2Fsports%2F2019%2F05%2F02%2Fsoftball-clinches-postseason-berth" />
<link rel="alternate" type="text/xml+oembed" href="https://advancetitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadvancetitan.com%2Fsports%2F2019%2F05%2F02%2Fsoftball-clinches-postseason-berth&#038;format=xml" />
<!-- Hotjar Tracking Code for advancetitan.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:768930,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><meta name="generator" content="Custom Login v3.2.8" />

	<meta property="og:title" content="Softball clinches postseason berth" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Ally Gwidt" />
	<meta property="og:url" content="https://advancetitan.com/sports/2019/05/02/softball-clinches-postseason-berth" />
	<meta property="og:image" content="https://advancetitan.com/wp-content/uploads/2019/05/softballteam-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Advance-Titan" />
	<meta property="og:description" content="The UW Oshkosh softball team went 2-2 last week in doubleheaders versus UW-Eau Claire and UW-River Falls. The Titans claimed the fifth and final spot in the Wisconsin Intercollegiate Athletic Conference Championship tournament after sweeping both the opener, 5-4, and the nightcap, 9-1, against the Falcons Sunday in River Falls. In game one, UWO took..." />
	<meta name="description" content="The UW Oshkosh softball team went 2-2 last week in doubleheaders versus UW-Eau Claire and UW-River Falls. The Titans claimed the fifth and final spot in the Wisconsin Intercollegiate Athletic Conference Championship tournament after sweeping both the opener, 5-4, and the nightcap, 9-1, against the Falcons Sunday in River Falls. In game one, UWO took..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<style type="text/css" media="screen"></style><script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			$('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
			var menuTop;
		if ($('#subnavbar').length){
			var menuTop = $('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		$(window).scroll(function () {
			if ($(this).scrollTop() > menuTop) {
				$('#subnavbar .mini-logo').hide();
				$('#show-mini-logo-bottom').fadeIn();
				if ( $.isFunction($.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				$('#show-mini-logo-bottom').hide();
				$('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://advancetitan.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main" class="menu"><li id="menu-item-7478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-181"><a href="https://advancetitan.com/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-7847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7847"><a href="https://advancetitan.com/scores-and-schedules">Scores and Schedules</a></li>
</ul>
</li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/campus-connections">Campus Connections</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-4597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://advancetitan.com/wp-content/uploads/2018/03/newflag-01.jpg" class="headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></div><div class="headerlink headermedium" style="display:none"><img src="https://advancetitan.com/wp-content/uploads/2018/03/newflag-01.jpg" class="headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></div><div class="headerlink headerlarge"><img src="https://advancetitan.com/wp-content/uploads/2018/03/newflag-01.jpg" class="headerlink headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></div><h1 style="display:none" aria-hidden="true">The Advance-Titan</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://advancetitan.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.instagram.com/theadvancetitan">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/atitan">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/theadvancetitan/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://advancetitan.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6331" action="https://advancetitan.com/">
			<label for="s6331" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis6331">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6331" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s6331" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6331" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://advancetitan.com"><img src="https://advancetitan.com/wp-content/uploads/2018/03/newflag-01.jpg" class="headerimage" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></a></div><h1 style="display:none">The Advance-Titan</h1></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-181"><a href="https://advancetitan.com/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7847"><a href="https://advancetitan.com/scores-and-schedules">Scores and Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/campus-connections">Campus Connections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1290;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://uwosh.edu/theatre/boeing%20boeing/"><img src="https://advancetitan.com/wp-content/uploads/2019/04/1300x121-Boeing-Boeing-TopLeaderboard.jpg" /></a>	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-11759' class='snopostid'><div id='storypage' class='full-width sno-story-11759'><div id="content"><div id='contentleft'><div class="postarea"><div class="storycat"><span>Filed under <a href="https://advancetitan.com/sports" rel="category tag">Sports</a>, <a href="https://advancetitan.com/spotlight" rel="category tag">Spotlight</a>, <a href="https://advancetitan.com/top-stories" rel="category tag">Top Stories</a></span></div><h1 id="storyheadline" class="storyheadline">Softball clinches postseason berth</h1><div id="storymeta" class="storymeta"><p> <a href="https://advancetitan.com/about-us?writer=Ally%20Gwidt">Ally Gwidt</a>, Assistant Sports Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">May 2, 2019</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle11759' href='#photo'><img src='https://advancetitan.com/wp-content/uploads/2019/05/softballteam-900x600.jpg' alt='Abby+Menting+celebrates+with+her+team+at+home+plate+after+her+fourth-inning+homerun+versus+UW-Eau+Claire.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle11759 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle11759' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Softball clinches postseason berth</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle11759  sfi_has_caption'><img id="imagesingle11759" src="https://advancetitan.com/wp-content/uploads/2019/05/softballteam.jpg" alt="Abby Menting celebrates with her team at home plate after her fourth-inning homerun versus UW-Eau Claire. " class="enlarged-photo" data-width="1501" data-height="1001"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Abby Menting celebrates with her team at home plate after her fourth-inning homerun versus UW-Eau Claire. </p><p class='photocreditremodal'><p class="photocredit">Steve Frommell</p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Abby Menting celebrates with her team at home plate after her fourth-inning homerun versus UW-Eau Claire. </p><p class='photocredit'><p class="photocredit">Steve Frommell</p></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle11759").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle11759]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle11759 = $('.single-photo-container').height(); 
											//				var photo_heightsingle11759 = 1001;
											//		
											//				if (photo_heightsingle11759 < slideshow_area_heightsingle11759 ) {
											//					var top_marginsingle11759 = (slideshow_area_heightsingle11759 - photo_heightsingle11759)/2;
											//					$('#imagesingle11759').css("margin-top", top_marginsingle11759);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle11759").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Steve Frommell</p><p class="photocaption">Abby Menting celebrates with her team at home plate after her fourth-inning homerun versus UW-Eau Claire. </p></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
													adjustment += $('.navbarwrap').height(); 
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://advancetitan.com/sports/2019/05/02/softball-clinches-postseason-berth#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fadvancetitan.com%2Fsports%2F2019%2F05%2F02%2Fsoftball-clinches-postseason-berth" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Softball+clinches+postseason+berth&amp;url=https%3A%2F%2Fadvancetitan.com%2F%3Fp%3D11759&amp;via=atitan" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '11759';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 4?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="1420719fcf" /><input type="hidden" name="_wp_http_referer" value="/sports/2019/05/02/softball-clinches-postseason-berth" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '11759';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p>The UW Oshkosh softball team went 2-2 last week in doubleheaders versus UW-Eau Claire and UW-River Falls.</p>
<p>The Titans claimed the fifth and final spot in the Wisconsin Intercollegiate Athletic Conference Championship tournament after sweeping both the opener, 5-4, and the nightcap, 9-1, against the Falcons Sunday in River Falls.</p>
<p>In game one, UWO took an early lead with two RBIs at the top of the third inning.</p>
<p>The Titans went on to score another one after junior Acacia Tupa hit a single to center field driving home sophomore Kailee Garstecki in the fourth.</p>
<p>River Falls answered with two runs scored in the fifth to close the Titans’ lead to one run, 3-2.</p>
<p>UWO and River Falls exchanged two runs during the final two innings to yield a one-point Titan victory in the opener.</p>
<p>In game two, UWO and River Falls matched each other’s one run-in in the first frame, tied 1-1.</p>
<p>It was not until a five-run fourth inning that the Titans pulled away with a 6-1 lead. The Falcons remained scoreless the rest of the game as UWO rallied for a four-run fifth frame to force a five-inning game.</p>
<p>Both innings included three-run home runs from Tupa in the fourth and Sydney Budzinski in the fifth.</p>
<p>The Titans opened their two-game stretch with back-to-back losses to the Blugolds on Friday at home.</p>
<p>In game one, the score remained 1-0 in Eau Claire’s favor through the first four innings until UWO stepped up with two RBIs during the fifth.</p>
<div id="attachment_11760" style="width: 310px" class="wp-caption alignleft"><a href="https://advancetitan.com/?attachment_id=11760" rel="attachment wp-att-11760"><img aria-describedby="caption-attachment-11760" class="size-medium wp-image-11760" src="https://advancetitan.com/wp-content/uploads/2019/05/softball1b-300x200.jpg" alt="Jordan Manthei positions herself at first base." width="300" height="200" srcset="https://advancetitan.com/wp-content/uploads/2019/05/softball1b-300x200.jpg 300w, https://advancetitan.com/wp-content/uploads/2019/05/softball1b-150x100.jpg 150w, https://advancetitan.com/wp-content/uploads/2019/05/softball1b-768x512.jpg 768w, https://advancetitan.com/wp-content/uploads/2019/05/softball1b-900x600.jpg 900w, https://advancetitan.com/wp-content/uploads/2019/05/softball1b-122x80.jpg 122w, https://advancetitan.com/wp-content/uploads/2019/05/softball1b.jpg 1501w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-11760" class="wp-caption-text"><span class="photocreditinline">Steve Frommell</span><br />Jordan Manthei positions herself at first base. Manthei has committed zero errors in the 2019 softball season.</p></div>
<p>The Titans had zero runs marked in the final two frames while the Blugolds went off for two runs in the sixth and one in the seventh, granting Eau Claire a 4-2 victory over UWO.</p>
<p>Game two played out in similar fashion with an early Eau Claire lead after the Blugolds plated two runners during the first inning.</p>
<p>UWO answered with a run-in during the fourth and a four-run inning in the fifth to give the Titans a 5-2 lead heading into the top of the sixth.</p>
<p>UWO and UWEC exchanged a run apiece in the sixth frame to maintain the Titans’ three-point lead, but the Blugolds’ late four-run seventh-frame rally gave them the 7-6 victory over Oshkosh.</p>
<p>Head coach Scott Beyer said despite losing those two crucial games to the Blugolds, it was exactly the kind of pressure the Titans needed to take on UWRF for that final WIAC Championship spot.</p>
<p>“We might have lost twice versus Eau Claire, but we played two really good games against them,” Beyer said. “There are no ‘good’ losses, but we definitely learned from what we did well that day and carried that over into a must-win situation against River Falls.”</p>
<p>The Titans will begin WIAC Championship play in Whitewater on Friday with game one against the fourth-seeded UW-La Crosse at 10 a.m.</p>
<p>The winner of game one will face the No. 1 seed UW-Whitewater on Friday at 2 p.m. The loser of game one competes against the loser of game two, which is played against the second-seed UW-Eau Claire and third-seed UW-Platteville at noon on Friday.</p>
<p>First base senior Kaitlyn Krol said the Titans are more ready than ever before to chase down that elusive WIAC title.</p>
<p>“We have every opportunity to win the conference tournament and get a bid to the NCAA tournament,” Krol said. “This year’s team is the hardest-working team that I have played with in my four years of college softball, and I cannot think of a team that deserves success more than the other 18 girls on this softball team do.”</p>
<p>UWO concluded its 2019 regular season with an overall record of 21-15 and a 7-7 record in conference play.</p>
<p>Last year, the Titans finished second with a 10-2 record in WIAC play and managed a 26-14 record overall. The Titans also made it to the championship round of the WIAC tournament in the 2018 season where they lost 6-5 to the top seed UWW.</p>
<p>Beyer said despite being the bottom seed, he remains confident in his team heading into the postseason tournament.</p>
<p>“We need to continue to play our game, our way,” Beyer said. “We have played very well against all the teams in the WIAC tournament, and we are confident this weekend that we can be a fifth seed and win the whole thing.”</p>
</span><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href='https://advancetitan.com/about-us?writer=Ally+Gwidt'><div class='sc_title'>Ally Gwidt, Sports Writer</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="11759 https://advancetitan.com/?p=11759">Leave a Comment</span></div></div><div id="commentsbody" class="widgetbody">
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://advancetitan.com/sports">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://advancetitan.com/sports/2019/05/02/baseball-falls-to-ripon-college" title="Baseball falls to Ripon College"><img src="https://advancetitan.com/wp-content/uploads/2019/05/Radde-240x150.jpg" class="catstory-photo" alt="Baseball falls to Ripon College" /></a><h5 class="relatedtitle"><a href="https://advancetitan.com/sports/2019/05/02/baseball-falls-to-ripon-college">Baseball falls to Ripon College</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://advancetitan.com/sports/2019/05/02/lewis-sheds-interim-tag" title="Lewis sheds interim tag"><img src="https://advancetitan.com/wp-content/uploads/2019/05/Lewis-2-240x150.jpg" class="catstory-photo" alt="Lewis sheds interim tag" /></a><h5 class="relatedtitle"><a href="https://advancetitan.com/sports/2019/05/02/lewis-sheds-interim-tag">Lewis sheds interim tag</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://advancetitan.com/sports/2019/05/02/rugby-claims-second-place-at-7s-tourney" title="Rugby claims second place at 7s tourney"><img src="https://advancetitan.com/wp-content/uploads/2019/05/rugby1-240x150.jpg" class="catstory-photo" alt="Rugby claims second place at 7s tourney" /></a><h5 class="relatedtitle"><a href="https://advancetitan.com/sports/2019/05/02/rugby-claims-second-place-at-7s-tourney">Rugby claims second place at 7s tourney</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://advancetitan.com/sports/2019/05/02/track-and-field-finalizes-preparations-for-wiac-championship">Track and field finalizes preparations for WIAC Championship</a></h5><p class="relatedteaser">The UW Oshkosh men’s and women’s track and field teams competed in three invites in three cities in preparation for the Wisconsin Intercollegiate ...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://advancetitan.com/sports/2019/05/02/tennis-ends-season-against-whitewater">Tennis ends season against Whitewater</a></h5><p class="relatedteaser">The 2018-2019 UW Oshkosh tennis season is in the books. Titans finished their season with a 5-11 record, going 3-3 in conference play during the 2018 ...</p></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://advancetitan.com/spotlight">Spotlight</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://advancetitan.com/aweekinpictures/2019/05/02/april-25-may-1" title="April 25 &#8211; May 1"><img src="https://advancetitan.com/wp-content/uploads/2019/05/IMG_3448-240x150.jpg" class="catstory-photo" alt="April 25 &#8211; May 1" /></a><h5 class="relatedtitle"><a href="https://advancetitan.com/aweekinpictures/2019/05/02/april-25-may-1">April 25 &#8211; May 1</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://advancetitan.com/news/2019/05/02/uwo-uwfv-participate-at-research-in-the-rotunda" title="UWO, UWFV participate at Research in the Rotunda"><img src="https://advancetitan.com/wp-content/uploads/2019/05/rotunda1-240x150.jpg" class="catstory-photo" alt="UWO, UWFV participate at Research in the Rotunda" /></a><h5 class="relatedtitle"><a href="https://advancetitan.com/news/2019/05/02/uwo-uwfv-participate-at-research-in-the-rotunda">UWO, UWFV participate at Research in the Rotunda</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://advancetitan.com/news/2019/05/02/addressing-racism-and-hatred" title="Addressing racism and hatred"><img src="https://advancetitan.com/wp-content/uploads/2019/05/RACISM2-240x150.jpg" class="catstory-photo" alt="Addressing racism and hatred" /></a><h5 class="relatedtitle"><a href="https://advancetitan.com/news/2019/05/02/addressing-racism-and-hatred">Addressing racism and hatred</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://advancetitan.com/campus-connections/2019/05/02/uwo-approves-mural-displaying-diversity" title="UWO approves mural displaying diversity"><img src="https://advancetitan.com/wp-content/uploads/2019/05/Mural-240x150.jpg" class="catstory-photo" alt="UWO approves mural displaying diversity" /></a><h5 class="relatedtitle"><a href="https://advancetitan.com/campus-connections/2019/05/02/uwo-approves-mural-displaying-diversity">UWO approves mural displaying diversity</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://advancetitan.com/sports/2019/05/02/baseball-falls-to-ripon-college" title="Baseball falls to Ripon College"><img src="https://advancetitan.com/wp-content/uploads/2019/05/Radde-240x150.jpg" class="catstory-photo" alt="Baseball falls to Ripon College" /></a><h5 class="relatedtitle"><a href="https://advancetitan.com/sports/2019/05/02/baseball-falls-to-ripon-college">Baseball falls to Ripon College</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/sports/2019/05/02/baseball-falls-to-ripon-college#photo'><img src='https://advancetitan.com/wp-content/uploads/2019/05/Radde-300x200.jpg' id='grow-stb11771'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Softball clinches postseason berth'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb11771').mouseenter(function() {
   											$('#grow-stb11771').removeClass('shrink');
   											$('#grow-stb11771').removeClass('grow');
   											$('#grow-stb11771').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb11771').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://advancetitan.com/sports/2019/05/02/baseball-falls-to-ripon-college">Baseball falls to Ripon College</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/sports/2019/05/02/lewis-sheds-interim-tag#photo'><img src='https://advancetitan.com/wp-content/uploads/2019/05/Lewis-2-300x200.jpg' id='grow-stb11754'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Softball clinches postseason berth'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb11754').mouseenter(function() {
   											$('#grow-stb11754').removeClass('shrink');
   											$('#grow-stb11754').removeClass('grow');
   											$('#grow-stb11754').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb11754').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://advancetitan.com/sports/2019/05/02/lewis-sheds-interim-tag">Lewis sheds interim tag</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/sports/2019/05/02/rugby-claims-second-place-at-7s-tourney#photo'><img src='https://advancetitan.com/wp-content/uploads/2019/05/rugby1-300x200.jpg' id='grow-stb11764'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Softball clinches postseason berth'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb11764').mouseenter(function() {
   											$('#grow-stb11764').removeClass('shrink');
   											$('#grow-stb11764').removeClass('grow');
   											$('#grow-stb11764').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb11764').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://advancetitan.com/sports/2019/05/02/rugby-claims-second-place-at-7s-tourney">Rugby claims second place at 7s tourney</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://advancetitan.com/sports/2019/05/02/track-and-field-finalizes-preparations-for-wiac-championship">Track and field finalizes preparations for WIAC Championship</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://advancetitan.com/sports/2019/05/02/tennis-ends-season-against-whitewater">Tennis ends season against Whitewater</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://advancetitan.com/sports/2019/05/02/womens-golf-concludes-season">Women’s golf concludes season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/sports/2019/04/25/baseball-splits-doubleheaders-with-stout-defeats-pointers#photo'><img src='https://advancetitan.com/wp-content/uploads/2019/04/treml-300x200.jpg' id='grow-stb11720'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Softball clinches postseason berth'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb11720').mouseenter(function() {
   											$('#grow-stb11720').removeClass('shrink');
   											$('#grow-stb11720').removeClass('grow');
   											$('#grow-stb11720').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb11720').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://advancetitan.com/sports/2019/04/25/baseball-splits-doubleheaders-with-stout-defeats-pointers">Baseball splits doubleheaders with Stout, defeats Pointers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://advancetitan.com/sports/2019/04/25/rugby-dominate-7s-at-ruck-the-dub#photo'><img src='https://advancetitan.com/wp-content/uploads/2019/04/image001-300x202.png' id='grow-stb11703'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Softball clinches postseason berth'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb11703').mouseenter(function() {
   											$('#grow-stb11703').removeClass('shrink');
   											$('#grow-stb11703').removeClass('grow');
   											$('#grow-stb11703').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb11703').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://advancetitan.com/sports/2019/04/25/rugby-dominate-7s-at-ruck-the-dub">Rugby dominate 7s at Ruck the Dub</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://advancetitan.com/sports/2019/04/25/fischer-named-as-gm-of-wisconsin-glo-team">Fischer named  as GM of Wisconsin GLO team</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://advancetitan.com/sports/2019/04/25/four-titans-take-first-in-la-crosse">Four Titans take first in La Crosse</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://advancetitan.com">The Advance-Titan</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.instagram.com/theadvancetitan">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/atitan">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/theadvancetitan/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Independent Student Newspaper of UW Oshkosh Campuses</p></div><div class="footersearch">	<form method="get" id="searchform3226" action="https://advancetitan.com/">
			<label for="s3226" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis3226">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3226" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s3226" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3226" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-10916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10916"><a href="https://advancetitan.com/news">News</a></li>
<li id="menu-item-10917" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10917"><a href="https://advancetitan.com/sports">Sports</a></li>
<li id="menu-item-10918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10918"><a href="https://advancetitan.com/campus-connections">Campus Connections</a></li>
<li id="menu-item-10919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10919"><a href="https://advancetitan.com/opinion">Opinion</a></li>
<li id="menu-item-10920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10920"><a href="https://advancetitan.com/about-us">About Us</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://advancetitan.com">The Advance-Titan</a> &bull; &copy; 2019 The Advance-Titan, 800 Algoma Blvd, Oshkosh, WI 54901 &bull; <a target='_blank' href='https://advancetitan.com/policy'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://advancetitan.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-113742544-17', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/advancetitan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/agreeable/js/magnific.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/agreeable/js/agreeable.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"advancetitan"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"11759 https:\/\/advancetitan.com\/?p=11759","disqusShortname":"advancetitan","disqusTitle":"Softball clinches postseason berth","disqusUrl":"https:\/\/advancetitan.com\/sports\/2019\/05\/02\/softball-clinches-postseason-berth","postId":"11759"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://advancetitan.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
													adjustment += $('.navbarwrap').height(); 
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://advancetitan.com/sports/2019/05/02/softball-clinches-postseason-berth#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fadvancetitan.com%2Fsports%2F2019%2F05%2F02%2Fsoftball-clinches-postseason-berth" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Softball+clinches+postseason+berth&amp;url=https%3A%2F%2Fadvancetitan.com%2F%3Fp%3D11759&amp;via=atitan" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '11759';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 3 + 1?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="1420719fcf" /><input type="hidden" name="_wp_http_referer" value="/sports/2019/05/02/softball-clinches-postseason-berth" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '11759';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 4;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://advancetitan.com/wp-content/uploads/2018/03/newflag-01.jpg" alt="Independent Student Newspaper of UW Oshkosh Campuses" /></a></div><div class="hover_title"><div class="hover_titletext">Softball clinches postseason berth</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://advancetitan.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7478"><a href="https://advancetitan.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="https://advancetitan.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-181"><a href="https://advancetitan.com/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7847"><a href="https://advancetitan.com/scores-and-schedules">Scores and Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/campus-connections">Campus Connections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
									
						if( $('.navbarwrap').length ) {
							HoverOffset2 += $('.navbarwrap').outerHeight();
							HoverHeight2 += $('.navbarwrap').outerHeight();
						}
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
					$('.sno-menu').css({ background: '#990000', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
													if( $('.navbarwrap').length ) {
								$('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
							}
						
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>