<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://advancetitan.com/xmlrpc.php" />

<title>University Police Department is seeking three males involved in various theft crimes on campus | The Advance-Titan</title>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://advancetitan.com/news/2017/02/23/university-police-department-seeking-three-males-involved-various-theft-crimes-campus" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="University Police Department is seeking three males involved in various theft crimes on campus | The Advance-Titan" />
<meta property="og:description" content="Police are seeking Thomas Barfell, Jacob Panske and Aaron Daily in connection to several crimes around campus. Police say Barfell and Panske were involved in the thefts in the parking ramp and lot #30. Daily was involved in a theft that happened near campus. &nbsp; UW Oshkosh sent out multiple Titan Alerts due to numerous..." />
<meta property="og:url" content="https://advancetitan.com/news/2017/02/23/university-police-department-seeking-three-males-involved-various-theft-crimes-campus" />
<meta property="og:site_name" content="The Advance-Titan" />
<meta property="article:publisher" content="https://www.facebook.com/theadvancetitan" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-23T00:10:44-06:00" />
<meta property="article:modified_time" content="2017-02-23T00:58:15-06:00" />
<meta property="og:updated_time" content="2017-02-23T00:58:15-06:00" />
<meta property="og:image" content="https://advancetitan.com/wp-content/uploads/2017/02/combine_headshot.jpg" />
<meta property="og:image:width" content="1125" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Police are seeking Thomas Barfell, Jacob Panske and Aaron Daily in connection to several crimes around campus. Police say Barfell and Panske were involved in the thefts in the parking ramp and lot #30. Daily was involved in a theft that happened near campus. &nbsp; UW Oshkosh sent out multiple Titan Alerts due to numerous..." />
<meta name="twitter:title" content="University Police Department is seeking three males involved in various theft crimes on campus | The Advance-Titan" />
<meta name="twitter:site" content="@atitan" />
<meta name="twitter:image" content="https://advancetitan.com/wp-content/uploads/2017/02/combine_headshot.jpg" />
<meta name="twitter:creator" content="@atitan" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Advance-Titan &raquo; Feed" href="https://advancetitan.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Advance-Titan &raquo; Comments Feed" href="https://advancetitan.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Advance-Titan &raquo; University Police Department is seeking three males involved in various theft crimes on campus Comments Feed" href="https://advancetitan.com/news/2017/02/23/university-police-department-seeking-three-males-involved-various-theft-crimes-campus/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/advancetitan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=38a93c548f5c85664f4fb28fdefd1189"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='um_recaptcha-css'  href='https://advancetitan.com/wp-content/plugins/um-recaptcha/assets/css/um-recaptcha.css?ver=38a93c548f5c85664f4fb28fdefd1189' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://advancetitan.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://advancetitan.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-gallery-style-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/display-gallery/style-display-gallery.css?ver=38a93c548f5c85664f4fb28fdefd1189' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-material-design-iconic-font.min-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/material-design-iconic-font.min.css?ver=38a93c548f5c85664f4fb28fdefd1189' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-gallery-popup-style-css'  href='https://advancetitan.com/wp-content/plugins/wp-media-folder/assets/css/display-gallery/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%7COswald%3A400%7CDosis%3A400&#038;ver=38a93c548f5c85664f4fb28fdefd1189' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-ticker-css'  href='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/js/news-ticker/ticker-style.css?ver=38a93c548f5c85664f4fb28fdefd1189' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/css/animate.css?ver=38a93c548f5c85664f4fb28fdefd1189' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-fontawesome-font-css'  href='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/css/font-awesome.min.css?ver=38a93c548f5c85664f4fb28fdefd1189' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-tooltipstyle-css'  href='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/css/tooltipster.css?ver=38a93c548f5c85664f4fb28fdefd1189' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-scroolstyle-css'  href='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/css/jquery.scrollbar.css?ver=38a93c548f5c85664f4fb28fdefd1189' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-owlCarouselStyle-css'  href='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/css/owl.carousel.css?ver=38a93c548f5c85664f4fb28fdefd1189' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/css/responsive.css?ver=38a93c548f5c85664f4fb28fdefd1189' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/js/lightbox/nivo-lightbox.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://advancetitan.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-dynamic-style-css'  href='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/css/style.php?ver=38a93c548f5c85664f4fb28fdefd1189' type='text/css' media='all' />
<link rel='stylesheet' id='um_minified-css'  href='https://advancetitan.com/wp-content/plugins/ultimate-member/assets/css/um.min.css?ver=1.3.83' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	  __gaTracker('create', 'UA-59451432-1', 'auto');
  __gaTracker('set', 'forceSSL', true);
  __gaTracker('require', 'displayfeatures');
  __gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","ajax_nonce":"d93f0fe225"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/js/pace.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://advancetitan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://advancetitan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://advancetitan.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://advancetitan.com/?p=4683' />
<link rel="alternate" type="application/json+oembed" href="https://advancetitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadvancetitan.com%2Fnews%2F2017%2F02%2F23%2Funiversity-police-department-seeking-three-males-involved-various-theft-crimes-campus" />
<link rel="alternate" type="text/xml+oembed" href="https://advancetitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadvancetitan.com%2Fnews%2F2017%2F02%2F23%2Funiversity-police-department-seeking-three-males-involved-various-theft-crimes-campus&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://advancetitan.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
    <style id="pum-styles" type="text/css">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</style>			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: Professional Themes
				 * Author URI: https://professionalthemes.nyc/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style>        <script type="text/javascript">
            jQuery(function($){
                $("#homeslider").bxSlider({
                    adaptiveHeight: true,
                    pager:true,
                    controls:true,
                    mode: 'horizontal',
                    auto:true,
                    pause: '6000',
                    speed: '5000'
                });
                });
        </script>
    
<link href='//fonts.googleapis.com/css?family=Dosis:400|Dosis:400|Dosis:400|Oswald:400|Oswald:400|Dosis:400|Oswald:400|Oswald:400|Dosis:400|Dosis:400|Oswald:400|Oswald:400|Oswald:400&subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic,khmer,devanagari,arabic,hebrew,telugu' rel='stylesheet' type='text/css'>
 
		<script type="text/javascript">

		var ultimatemember_image_upload_url = 'https://advancetitan.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'https://advancetitan.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'https://advancetitan.com/wp-admin/admin-ajax.php';

		</script>

	
		<style type="text/css">.request_name { display: none !important; }</style>

			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" media="screen"></style>		<style type="text/css" id="wp-custom-css">
			.um p {
font-size: 16px;
}		</style>
	</head>

<body class="post-template-default single single-post postid-4683 single-format-standard single-post-right-sidebar header_style2 home-default-layout single-post-single-style1 fullwidth-layout group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
    <header id="masthead" class="site-header" role="banner">
            <div class="top-menu-wrapper clearfix">
    <div class="apmag-container">
                <div class="current_date">Saturday, February 25, 2017</div>
                <div class="top-menu-left">
            <nav id="top-navigation" class="top-main-navigation" role="navigation">
                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Top Menu</button>
                <div id="apmag-top-header-menu" class="menu"><ul id="menu-top" class="menu accesspress_mag_mega_menu"><li id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><a href="https://advancetitan.com/contact-us/advertise">Advertise with us!</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://advancetitan.com/report-news">Report News</a></li>
</ul></div>            </nav><!-- #site-navigation -->
        </div><!--. top-menu-left -->
        
        <div class="top-menu-right">
            <nav id="top-right-navigation" class="top-right-main-navigation" role="navigation">
                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Top Menu Right</button>
                <div id="apmag-top-right-header-menu" class="menu"><ul id="menu-top-right" class="menu accesspress_mag_mega_menu"><li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="https://advancetitan.com/wp-login.php">myA-T Account Sign In</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405"><a href="https://advancetitan.com/register">Register for a myA-T Account</a></li>
</ul></div>            </nav><!-- #site-navigation -->
        </div><!-- .top-menu-right -->
    </div><!-- .apmag-container -->
</div><!-- .top-menu-wrapper -->    <div class="apmag-news-ticker">
        <div class="apmag-container">
            <ul id="apmag-news" class="js-hidden">
                <li class="news-item"><a href="https://advancetitan.com/sports/2017/02/23/uwo-women-conclude-season-senior-night-victory">UWO women conclude season with Senior Night victory</a></li>
                <li class="news-item"><a href="https://advancetitan.com/opinion/2017/02/23/titan-alert-need-get-sent-uwo-campus-sooner">Titan Alert need to get sent out to UWO campus sooner</a></li>
                <li class="news-item"><a href="https://advancetitan.com/news/2017/02/23/students-discover-global-opportunities">Students discover global opportunities</a></li>
                <li class="news-item"><a href="https://advancetitan.com/sports/2017/02/23/basketball-gets-first-round-bye">Basketball gets first-round bye</a></li>
                <li class="news-item"><a href="https://advancetitan.com/news/2017/02/23/university-police-department-seeking-three-males-involved-various-theft-crimes-campus">University Police Department is seeking three males involved in various theft crimes on campus</a></li>
                <li class="news-item"><a href="https://advancetitan.com/news/2017/02/23/blackhawk-reeve-get-updates">Blackhawk, Reeve to  get updates</a></li>
                <li class="news-item"><a href="https://advancetitan.com/sports/2017/02/23/track-field-teams-place-second">Track and field teams place second</a></li>
                <li class="news-item"><a href="https://advancetitan.com/campus-connections/2017/02/23/cafe-hosts-local-performers">Café hosts local performers</a></li>
                <li class="news-item"><a href="https://advancetitan.com/campus-connections/2017/02/23/freezin-reason-polar-plunge">Freezin’ For A Reason at Polar Plunge</a></li>
                <li class="news-item"><a href="https://advancetitan.com/news/chancellors-column/2017/02/23/university-looks-future-enrollment">University looks at future enrollment</a></li>
            </ul>
        </div><!-- .ampmag-container -->
    </div><!-- .apmag-news-ticker -->

<script type="text/javascript">
jQuery(function($){
    // news ticker
    if( $('body').hasClass('rtl') ){
        var directionClass = 'rtl';
    } else {
        var directionClass = 'ltr';
    }
    $('#apmag-news').ticker({
        speed: 0.10,
        feedType: 'xml',
        displayType: 'reveal',
        htmlFeed: true,
        debugMode: true,
        pauseOnItems: 2000,
        fadeInSpeed: 600,        
        direction: directionClass,
        titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest Stories:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
    });
});
</script><div class="logo-ad-wrapper header-style-2 clearfix">
    <div class="apmag-container">
		<div class="site-branding full-logo">
                                    <div class="sitelogo-wrap">
                <a itemprop="url" href="https://advancetitan.com/">
                    <img src="https://advancetitan.com/wp-content/uploads/2016/09/cropped-logopng_NewFlag_150w-1.png" alt="The Advance-Titan" title="" />
                </a>
                <meta itemprop="name" content="The Advance-Titan" />
            </div>
                    </div><!-- .site-branding -->
    </div><!-- .apmag-container -->   
</div><!-- .logo-ad-wrapper --><!-- header menu -->
<nav id="site-navigation" class="main-navigation" role="navigation">
	<div class="apmag-container">
        <div class="nav-wrapper">
            <div class="nav-toggle hide">
                <span> </span>
                <span> </span>
                <span> </span>
            </div>
			<div id="apmag-header-menu" class="menu"><ul id="menu-main" class="menu accesspress_mag_mega_menu"><li id="menu-item-1997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-1997"><a href="https://advancetitan.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759"><a href="https://advancetitan.com/wp-login.php">Sign-In</a></li>
	<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://advancetitan.com/register">Register</a></li>
</ul>
</li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="https://advancetitan.com/news">News</a><ul class="sub-menu mega-sub-menu mega-cat-menu"><li class="menu-item-inner-mega clearfix"><div class="ap-mega-menu-cat-wrap"><div class="mega-cat-all"><a href="https://advancetitan.com/news" data-cat-id="4" class="mega-cat-menu">All</a></div><div><a href="https://advancetitan.com/news/chancellors-column" data-cat-id="117" class="mega-cat-menu">Chancellor's Column</a></div></div><div class="ap-mega-menu-con-wrap"><div id="cat-con-id-4" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/news/2017/02/23/students-discover-global-opportunities" title="Students discover global opportunities"><img src="https://advancetitan.com/wp-content/uploads/2017/02/study-abroad-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/news/2017/02/23/students-discover-global-opportunities" title="Students discover global opportunities">Students discover global opportunities</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/news/2017/02/23/university-police-department-seeking-three-males-involved-various-theft-crimes-campus" title="University Police Department is seeking three males involved in various theft crimes on campus"><img src="https://advancetitan.com/wp-content/uploads/2017/02/combine_headshot-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/news/2017/02/23/university-police-department-seeking-three-males-involved-various-theft-crimes-campus" title="University Police Department is seeking three males involved in various theft crimes on campus">University Police Department is seeking three males involved in various theft crimes on campus</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/news/2017/02/23/blackhawk-reeve-get-updates" title="Blackhawk, Reeve to  get updates"><img src="https://advancetitan.com/wp-content/uploads/2017/02/Starbucks-240x172.png"></a></div><h3><a href="https://advancetitan.com/news/2017/02/23/blackhawk-reeve-get-updates" title="Blackhawk, Reeve to  get updates">Blackhawk, Reeve to  get updates</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/news/chancellors-column/2017/02/23/university-looks-future-enrollment" title="University looks at future enrollment"><img src="https://advancetitan.com/wp-content/uploads/2017/02/Chancellor_Leavitt_2016-1-240x300-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/news/chancellors-column/2017/02/23/university-looks-future-enrollment" title="University looks at future enrollment">University looks at future enrollment</a></h3></div></div><div id="cat-con-id-117" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/news/chancellors-column/2017/02/23/university-looks-future-enrollment" title="University looks at future enrollment"><img src="https://advancetitan.com/wp-content/uploads/2017/02/Chancellor_Leavitt_2016-1-240x300-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/news/chancellors-column/2017/02/23/university-looks-future-enrollment" title="University looks at future enrollment">University looks at future enrollment</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/news/chancellors-column/2016/12/08/safety-top-priority" title="Safety is our top priority"><img src="https://advancetitan.com/wp-content/uploads/2016/10/Chancellor_Leavitt_2014-240x300-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/news/chancellors-column/2016/12/08/safety-top-priority" title="Safety is our top priority">Safety is our top priority</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/news/chancellors-column/2016/10/20/freedom-speech-comes-responsibility" title="Freedom of speech comes with responsibility"><img src="https://advancetitan.com/wp-content/uploads/2016/10/Chancellor_Leavitt_2014-240x300-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/news/chancellors-column/2016/10/20/freedom-speech-comes-responsibility" title="Freedom of speech comes with responsibility">Freedom of speech comes with responsibility</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/news/chancellors-column/2016/09/15/embrace-the-experience" title="Embrace the Experience"><img src="https://advancetitan.com/wp-content/uploads/2016/10/Chancellor_Leavitt_2014-240x300-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/news/chancellors-column/2016/09/15/embrace-the-experience" title="Embrace the Experience">Embrace the Experience</a></h3></div></div></div></li></ul><span class="mega-sub-toggle"> <i class="fa fa-angle-right"></i> </span></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://advancetitan.com/sports">Sports</a><ul class="sub-menu mega-sub-menu no-mega-cat-menu"><li class="menu-item-inner-mega clearfix"><div class="ap-mega-menu-con-wrap"><div id="cat-con-id-6" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/sports/2017/02/23/uwo-women-conclude-season-senior-night-victory" title="UWO women conclude season with Senior Night victory"><img src="https://advancetitan.com/wp-content/uploads/2017/02/WBB-senior-night-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/sports/2017/02/23/uwo-women-conclude-season-senior-night-victory" title="UWO women conclude season with Senior Night victory">UWO women conclude season with Senior Night victory</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/sports/2017/02/23/basketball-gets-first-round-bye" title="Basketball gets first-round bye"><img src="https://advancetitan.com/wp-content/uploads/2017/02/3-1-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/sports/2017/02/23/basketball-gets-first-round-bye" title="Basketball gets first-round bye">Basketball gets first-round bye</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/sports/2017/02/23/track-field-teams-place-second" title="Track and field teams place second"><img src="https://advancetitan.com/wp-content/uploads/2017/02/JohnPuffer-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/sports/2017/02/23/track-field-teams-place-second" title="Track and field teams place second">Track and field teams place second</a></h3></div><div class="menu-post-block"><h3><a href="https://advancetitan.com/sports/2017/02/23/volleyball-plays-midwest-ten" title="Volleyball plays in Midwest Ten">Volleyball plays in Midwest Ten</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/sports/2017/02/16/titans-upset-warhawks" title="Titans upset Warhawks"><img src="https://advancetitan.com/wp-content/uploads/2017/02/mens-bball1-1-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/sports/2017/02/16/titans-upset-warhawks" title="Titans upset Warhawks">Titans upset Warhawks</a></h3></div></div></div></li></ul></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://advancetitan.com/campus-connections">Campus Connections</a><ul class="sub-menu mega-sub-menu mega-cat-menu"><li class="menu-item-inner-mega clearfix"><div class="ap-mega-menu-cat-wrap"><div class="mega-cat-all"><a href="https://advancetitan.com/campus-connections" data-cat-id="3" class="mega-cat-menu">All</a></div><div><a href="https://advancetitan.com/campus-connections/cc-cartoon" data-cat-id="347" class="mega-cat-menu">Campus Connections Cartoon</a></div><div><a href="https://advancetitan.com/campus-connections/senior-send-off" data-cat-id="58" class="mega-cat-menu">Senior Send Off</a></div></div><div class="ap-mega-menu-con-wrap"><div id="cat-con-id-3" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/campus-connections/2017/02/23/cafe-hosts-local-performers" title="Café hosts local performers"><img src="https://advancetitan.com/wp-content/uploads/2017/02/Sara-1-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/campus-connections/2017/02/23/cafe-hosts-local-performers" title="Café hosts local performers">Café hosts local performers</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/campus-connections/2017/02/23/freezin-reason-polar-plunge" title="Freezin’ For A Reason at Polar Plunge"><img src="https://advancetitan.com/wp-content/uploads/2017/02/jumpgirls-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/campus-connections/2017/02/23/freezin-reason-polar-plunge" title="Freezin’ For A Reason at Polar Plunge">Freezin’ For A Reason at Polar Plunge</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/campus-connections/2017/02/23/bert-bert-cook-off" title="Bert and Bert have a cook-off"><img src="https://advancetitan.com/wp-content/uploads/2017/02/cartoon-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/campus-connections/2017/02/23/bert-bert-cook-off" title="Bert and Bert have a cook-off">Bert and Bert have a cook-off</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/campus-connections/2017/02/23/8-ridiculous-things-make-sense-february-28-days" title="8 ridiculous things that make more sense than February being 28 days"><img src="https://advancetitan.com/wp-content/uploads/2017/02/listicle-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/campus-connections/2017/02/23/8-ridiculous-things-make-sense-february-28-days" title="8 ridiculous things that make more sense than February being 28 days">8 ridiculous things that make more sense than February being 28 days</a></h3></div></div><div id="cat-con-id-347" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/campus-connections/2017/02/23/bert-bert-cook-off" title="Bert and Bert have a cook-off"><img src="https://advancetitan.com/wp-content/uploads/2017/02/cartoon-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/campus-connections/2017/02/23/bert-bert-cook-off" title="Bert and Bert have a cook-off">Bert and Bert have a cook-off</a></h3></div></div><div id="cat-con-id-58" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/spotlight/2016/12/08/advance-titan-journalist-doesnt-fail-stats-finally-graduates" title="Advance-Titan journalist doesn’t fail stats, finally graduates"><img src="https://advancetitan.com/wp-content/uploads/2016/12/Jess-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/spotlight/2016/12/08/advance-titan-journalist-doesnt-fail-stats-finally-graduates" title="Advance-Titan journalist doesn’t fail stats, finally graduates">Advance-Titan journalist doesn’t fail stats, finally graduates</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/campus-connections/senior-send-off/2016/12/08/journalist-writes-silly-goodbye" title="Journalist writes silly goodbye"><img src="https://advancetitan.com/wp-content/uploads/2016/12/raquelandlc-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/campus-connections/senior-send-off/2016/12/08/journalist-writes-silly-goodbye" title="Journalist writes silly goodbye">Journalist writes silly goodbye</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/spotlight/2016/12/08/accident-prone-sandwich-enthusiast-bids-t-farewell" title="Accident prone sandwich enthusiast bids A-T farewell"><img src="https://advancetitan.com/wp-content/uploads/2016/12/nyreesha-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/spotlight/2016/12/08/accident-prone-sandwich-enthusiast-bids-t-farewell" title="Accident prone sandwich enthusiast bids A-T farewell">Accident prone sandwich enthusiast bids A-T farewell</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/campus-connections/senior-send-off/2015/12/10/last-member-of-the-aks-set-to-graduate-dec-19" title="Last member of the AKs set to graduate Dec. 19"><img src="https://advancetitan.com/wp-content/uploads/2016/07/Amanda-Dog-selfie.jpg"></a></div><h3><a href="https://advancetitan.com/campus-connections/senior-send-off/2015/12/10/last-member-of-the-aks-set-to-graduate-dec-19" title="Last member of the AKs set to graduate Dec. 19">Last member of the AKs set to graduate Dec. 19</a></h3></div></div></div></li></ul><span class="mega-sub-toggle"> <i class="fa fa-angle-right"></i> </span></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://advancetitan.com/opinion">Opinion</a><ul class="sub-menu mega-sub-menu no-mega-cat-menu"><li class="menu-item-inner-mega clearfix"><div class="ap-mega-menu-con-wrap"><div id="cat-con-id-9" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/opinion/2017/02/23/titan-alert-need-get-sent-uwo-campus-sooner" title="Titan Alert need to get sent out to UWO campus sooner"><img src="https://advancetitan.com/wp-content/uploads/2017/02/cartoon23web-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/opinion/2017/02/23/titan-alert-need-get-sent-uwo-campus-sooner" title="Titan Alert need to get sent out to UWO campus sooner">Titan Alert need to get sent out to UWO campus sooner</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/opinion/2017/02/16/university-needs-communicate-students-community-members" title="University needs to communicate to students, community members"><img src="https://advancetitan.com/wp-content/uploads/2017/02/at-comic-2-16-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/opinion/2017/02/16/university-needs-communicate-students-community-members" title="University needs to communicate to students, community members">University needs to communicate to students, community members</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/opinion/2017/02/09/fake-news-leads-to-distrust" title="Fake news leads to distrust"><img src="https://advancetitan.com/wp-content/uploads/2017/02/Cartoon29-240x172.jpg"></a></div><h3><a href="https://advancetitan.com/opinion/2017/02/09/fake-news-leads-to-distrust" title="Fake news leads to distrust">Fake news leads to distrust</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/opinion/2016/12/08/uwo-needs-true-finals-week" title="UWO needs a true finals week"><img src="https://advancetitan.com/wp-content/uploads/2016/12/128cartoon-240x172.jpeg"></a></div><h3><a href="https://advancetitan.com/opinion/2016/12/08/uwo-needs-true-finals-week" title="UWO needs a true finals week">UWO needs a true finals week</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://advancetitan.com/opinion/2016/12/01/benefits-required-campus-housing-not-outweigh-cost" title="Benefits of required on-campus housing do not outweigh the cost"><img src="https://advancetitan.com/wp-content/uploads/2016/11/1201cartoon-240x172.jpeg"></a></div><h3><a href="https://advancetitan.com/opinion/2016/12/01/benefits-required-campus-housing-not-outweigh-cost" title="Benefits of required on-campus housing do not outweigh the cost">Benefits of required on-campus housing do not outweigh the cost</a></h3></div></div></div></li>	<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://advancetitan.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-4597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4597"><a href="https://advancetitan.com/print-archives">Archive Library</a></li>
<li id="menu-item-733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-733"><a href="https://advancetitan.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
</ul>
</li>
</ul></div>        </div><!-- .nav-wrapper -->
            <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="https://advancetitan.com/" class="search-form" method="get" role="search">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="" class="search-field" />
        </label>
        <input type="submit" value="Search" class="search-submit" />
     </form>
     <div class="overlay-search"> </div> 
    </div>
</div> 
    </div><!-- .apmag-container -->
</nav><!-- #site-navigation --><div class="header-ad fullwidth">
    </div><!--header ad-->	</header><!-- #masthead -->

	<div id="content" class="site-content">
<div class="apmag-container">
    <div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container"><a href="https://advancetitan.com">Home</a> >> <a href="https://advancetitan.com/news">News</a> >> <span class="current">University Police Department is seeking three males involved in various theft crimes on campus</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
<article id="post-4683" class="post-4683 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-spotlight">
	<header class="entry-header header-style1">
		<h1 class="entry-title">University Police Department is seeking three males involved in various theft crimes on campus</h1>
		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="https://advancetitan.com/news" rel="category tag">News</a></li>
	<li><a href="https://advancetitan.com/spotlight" rel="category tag">Spotlight</a></li></ul>            <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://advancetitan.com/author/dickil83">Laura Dickinson</a></span> - </span><span class="posted-on"><time class="entry-date published" datetime="2017-02-23T00:10:44+00:00">February 23, 2017</time><time class="updated" datetime="2017-02-23T00:58:15+00:00">February 23, 2017</time></span>			<span class="comment_count"><i class="fa fa-comments"></i>0</span><span class="apmag-post-views"><i class="fa fa-eye"></i>93</span>		</div><!-- .entry-meta -->
        
	</header><!-- .entry-header -->

	<div class="entry-content">
                <div class="post_image">
                    </div>
		        
        <div class="post-content"><figure id="attachment_4684" style="width: 240px" class="wp-caption alignleft"><div class="media-credit-container alignleft" style="width: 240px"><img class="wp-image-4684 size-medium" src="https://advancetitan.com/wp-content/uploads/2017/02/Barfell-Thomas-HL-240x300.png" alt="Thomas Barfell" width="240" height="300" srcset="https://advancetitan.com/wp-content/uploads/2017/02/Barfell-Thomas-HL-240x300.png 240w, https://advancetitan.com/wp-content/uploads/2017/02/Barfell-Thomas-HL-120x150.png 120w, https://advancetitan.com/wp-content/uploads/2017/02/Barfell-Thomas-HL.png 479w" sizes="(max-width: 240px) 100vw, 240px" /><span class="media-credit"><span id="eeb-745056"></span><script type="text/javascript">(function(){var ml="2.4EpwnfkAiausro%vDl3t-CceyF0hdUmP",mi="@DG;@0LM>I7@DB@00P;:CE?@D9E;>P;66H@2L<5?=M1IN<@00@0L@0LHC;==@DB@00P;:CE?FC:68@00@D3O6:AI>=:EJ@0LQ?C:HI@0LBI4;>EPI6E@0L@DG@0K;@D3",o="";for(var j=0,l=mi.length;j<l;j++){o+=ml.charAt(mi.charCodeAt(j)-48);}document.getElementById("eeb-745056").innerHTML = decodeURIComponent(o);}());</script><noscript>*protected email*</noscript></span></div><figcaption class="wp-caption-text">Thomas Barfell</figcaption></figure>
<figure id="attachment_4686" style="width: 226px" class="wp-caption alignleft"><div class="media-credit-container alignleft" style="width: 226px"><img class="size-medium wp-image-4686" src="https://advancetitan.com/wp-content/uploads/2017/02/Panske-Jacob-F-226x300.jpg" alt="Jacob Panske" width="226" height="300" srcset="https://advancetitan.com/wp-content/uploads/2017/02/Panske-Jacob-F-226x300.jpg 226w, https://advancetitan.com/wp-content/uploads/2017/02/Panske-Jacob-F-113x150.jpg 113w, https://advancetitan.com/wp-content/uploads/2017/02/Panske-Jacob-F.jpg 240w" sizes="(max-width: 226px) 100vw, 226px" /><span class="media-credit"><span id="eeb-658524"></span><script type="text/javascript">(function(){var ml="samPFtrh34feyk%noDEvwucd0i2.plACU-",mi=">8O1>JH76;:>8A>JJ21IM5@>8N51621??F>9HED@07K;GE>JJ>JH>JHFM100>8A>JJ21IM5@QMI?=>JJ>8BP?IC;60I5<>JH3@MIF;>JHA;L1652;?5>8O>J41>8B",o="";for(var j=0,l=mi.length;j<l;j++){o+=ml.charAt(mi.charCodeAt(j)-48);}document.getElementById("eeb-658524").innerHTML = decodeURIComponent(o);}());</script><noscript>*protected email*</noscript></span></div><figcaption class="wp-caption-text">Jacob Panske</figcaption></figure>
<figure id="attachment_4685" style="width: 240px" class="wp-caption alignleft"><div class="media-credit-container alignleft" style="width: 240px"><img class="size-medium wp-image-4685" src="https://advancetitan.com/wp-content/uploads/2017/02/Daily-Aaron-M-240x300.png" alt="Aaron Daily" width="240" height="300" srcset="https://advancetitan.com/wp-content/uploads/2017/02/Daily-Aaron-M-240x300.png 240w, https://advancetitan.com/wp-content/uploads/2017/02/Daily-Aaron-M-120x150.png 120w, https://advancetitan.com/wp-content/uploads/2017/02/Daily-Aaron-M.png 479w" sizes="(max-width: 240px) 100vw, 240px" /><span class="media-credit"><span id="eeb-885299"></span><script type="text/javascript">(function(){var ml="0El3wyviDemAk-sUu4crPapnCdf2F.ho%t",mi="P3HEPK0NC9JP38PKK:E72QOP3;QEC:EGGBPA0@4O>NM9I@PKKPK0PK0B2E>>P38PKK:E72QO=27G<PKKP31?G769C>7Q5PK0DO27B9PK089FECQ:9GQP3HPKLEP31",o="";for(var j=0,l=mi.length;j<l;j++){o+=ml.charAt(mi.charCodeAt(j)-48);}document.getElementById("eeb-885299").innerHTML = decodeURIComponent(o);}());</script><noscript>*protected email*</noscript></span></div><figcaption class="wp-caption-text">Aaron Daily</figcaption></figure>
<h5 style="text-align: center;"></h5>
<h5 style="text-align: center;"></h5>
<h5 style="text-align: center;"></h5>
<h5 style="text-align: center;"></h5>
<h5 style="text-align: center;"></h5>
<h5 style="text-align: center;"></h5>
<h5 style="text-align: center;"></h5>
<h5 style="text-align: center;"></h5>
<h5 style="text-align: center;">Police are seeking Thomas Barfell, Jacob Panske and Aaron Daily in connection to several crimes around campus. Police say Barfell and Panske were involved in the thefts in the parking ramp and lot #30. Daily was involved in a theft that happened near campus.</h5>
<p>&nbsp;</p>
<p>UW Oshkosh sent out multiple Titan Alerts due to numerous occurrences of theft on and off campus within the last few days.</p>
<p>The University Police Department released Titan Alerts to the UWO community about thefts in South Scott Hall, theft in the parking ramp, theft in parking lot #30 and a strong-armed robbery around Jackson Street and West Irving Avenue.</p>
<p>UPD Capt. Christopher Tarmann said although it feels like there is an increase in Titan Alerts being sent to students, the police department is trying to be as open as possible.</p>
<p>“We want to be as transparent as possible to have students make better decisions and to feel safer about their surroundings,” Tarmann said. “While there may or may not be an increase in actual crimes, we’re not sure. We just want students to know what’s going on here.”</p>
<p>Following the Titan Alert about burglaries in South Scott Hall Feb. 15, police were able to make an arrest.</p>
<p>UWO freshman Robby Heaney lives in South Scott Hall and said the thefts were a wake-up call to make sure this doesn’t happen to him.</p>
<p>“I usually don’t lock my room when I go to visit friends down the hall or go to the bathroom,” Heaney said.</p>
<p>Heaney said he thinks the police handled the situation quickly and was glad to have received a Titan Alert.</p>
<p>“Once they sent the email out about the burglaries I was more conscious about locking my door, and I know a lot of people on my floor didn’t lock their rooms either,” Heaney said. “Having the email made me sure to not be the next person who was robbed.”</p>
<p>UWO freshman Jake Romenesko said he thinks the Titan Alerts have helped notify people of crimes taking place on campus, but they don’t take away from the fact they are still happening.</p>
<p>“I think the alerts are fine,” Romenesko said. “I don’t know what more the police can do with the University’s budget and all, but an increase in security never hurts.”</p>
<p>Tarmann said while the police were able to make an arrest, it is still an open investigation and information involving the arrest of the thief could not be released at this time.</p>
<p>According to a statement sent out to students, the suspects related to the theft in the parking ramp and parking lot #30 were quickly discovered due to video footage.</p>
<p>Thomas Barfell and Jacob Panske were the suspects identified in the video footage, and are not students at UWO or associated with the UWO community.</p>
<p>In a different incident, university police arrested two males and two females involved in a robbery of two males that took place around Jackson Street and West Irving Avenue, according to the Titan Alert.</p>
<p>UPD is still looking to arrest Aaron Daily who they believe to be involved with the incident according to the Titan Alerts sent to the UWO community.</p>
<p>Tarmann said the police department has been lucky that they have been able to figure out immediately who is involved in these crimes with the help of students.</p>
<p>“We have been able to find things quickly,” Tarmann said. “This helps us be proactive towards future thefts and allows us to be more visible and have more patrols out and around campus.”</p>
<div class="advan-below-article" data-id="1550" id="advan-102589340"><hr> 
<h5>Advertisement</h5>
<br>
<img src="https://advancetitan.com/wp-content/uploads/2017/02/sample-long.jpg">
<hr></div></div>
        
        			</div><!-- .entry-content -->

	<footer class="entry-footer">
        			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            
<div class="author-metabox">
        <div class="author-avatar">
        <a class="author-image" href="https://advancetitan.com/author/dickil83"><img src="https://advancetitan.com/wp-content/uploads/ultimatemember/195/profile_photo-190.jpg?1487968664" class="func-um_user gravatar avatar avatar-106 um-avatar um-avatar-uploaded" width="106" height="106" alt="Laura Dickinson" /></a>
    </div>
    <div class="author-desc-wrapper">                
        <a class="author-title" href="https://advancetitan.com/author/dickil83">Laura Dickinson</a>
        <div class="author-description"></div>
        <a href="" target="_blank"></a>
        <ul class="author-social-wrapper">
                </ul>
    </div><!-- .author-desc-wrapper -->
</div><!--author-metabox-->	<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="https://advancetitan.com/news/2017/02/23/blackhawk-reeve-get-updates" rel="prev">Blackhawk, Reeve to  get updates</a></div><div class="nav-next"><div class="link-caption">Next article<i class="fa fa-angle-right"></i></div><a href="https://advancetitan.com/sports/2017/02/23/basketball-gets-first-round-bye" rel="next">Basketball gets first-round bye</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
    <h2 class="similar-posts-main-title"><span>Similar Articles</span></h2>
    <div class="similar-posts clearfix">
              <div class="single_post left-post non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://advancetitan.com/news/2016/09/14/party-0-picks-up-steam-with-fundraising" title="Party.0 picks up steam with fundraising">
                                    </a>
                <a class="big-image-overlay" href="https://advancetitan.com/news/2016/09/14/party-0-picks-up-steam-with-fundraising" title="Party.0 picks up steam with fundraising"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://advancetitan.com/news/2016/09/14/party-0-picks-up-steam-with-fundraising" rel="bookmark" title="Party.0 picks up steam with fundraising">Party.0 picks up steam with fundraising</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://advancetitan.com/news/2016/09/14/party-0-picks-up-steam-with-fundraising" rel="bookmark"><time class="entry-date published updated" datetime="2016-09-14T23:53:52+00:00">September 14, 2016</time></a></span><span class="comment_count"><i class="fa fa-comments"></i>0</span><span class="apmag-post-views"><i class="fa fa-eye"></i>177</span></div>
       </div><!--/.single_post-->
              <div class="single_post  non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://advancetitan.com/news/2016/11/10/republicans-gain-control-wi" title="Republicans gain control in WI">
                                    </a>
                <a class="big-image-overlay" href="https://advancetitan.com/news/2016/11/10/republicans-gain-control-wi" title="Republicans gain control in WI"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://advancetitan.com/news/2016/11/10/republicans-gain-control-wi" rel="bookmark" title="Republicans gain control in WI">Republicans gain control in WI</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://advancetitan.com/news/2016/11/10/republicans-gain-control-wi" rel="bookmark"><time class="entry-date published" datetime="2016-11-10T00:01:09+00:00">November 10, 2016</time><time class="updated" datetime="2016-11-10T01:37:11+00:00">November 10, 2016</time></a></span><span class="comment_count"><i class="fa fa-comments"></i>0</span><span class="apmag-post-views"><i class="fa fa-eye"></i>235</span></div>
       </div><!--/.single_post-->
           </div><!--/.post-similar-->

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2017/02/23/university-police-department-seeking-three-males-involved-various-theft-crimes-campus#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://advancetitan.com/wp-login.php?redirect_to=https%3A%2F%2Fadvancetitan.com%2Fnews%2F2017%2F02%2F23%2Funiversity-police-department-seeking-three-males-involved-various-theft-crimes-campus">logged in</a> to post a comment.</p> <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_2978654"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','twitter','youtube']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'https://secure.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_2978654']);
 </script>
</div>	</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary" class="secondary-wrapper">
		<aside id="zoom_widget-4" class="widget zoom_widget"><h4 class="widget-title"><span>Zoom</span></h4><script type="text/javascript">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</script>


<img src="https://advancetitan.com/wp-content/plugins/zoom-widget/elements/images/1/plus.png" id="plus" alt="Zoom in" style="display:inline;cursor:pointer; height:60px" onclick="changeFontSize_my(2); return false; "/>
	<img src="https://advancetitan.com/wp-content/plugins/zoom-widget/elements/images/1/100.png" id="100" alt="Regular" style="display:inline;cursor:pointer; height:50px" onclick="revertStyles_my(2); return false; "/>
	<img src="https://advancetitan.com/wp-content/plugins/zoom-widget/elements/images/1/minus.png" id="minus" alt="Zoom out" style="display:inline;cursor:pointer; height:40px" onclick="changeFontSize_my(-2); return false; "/>
	</aside><aside id="apmag_news_pictures-4" class="widget widget_apmag_news_pictures">    <div class="apmag-news-picture-wrapper">
        <h1 class="widget-title"><span>Spotlight on Photos</span></h1>
        <div class="post-thumbs-wrapper clearfix"><div class="news-recent">                <div class="single-post-wrap">
                    <div class="post-image top-post non-zoomin">
                        <figure>
                            <a href="https://advancetitan.com/sports/2017/02/23/uwo-women-conclude-season-senior-night-victory" class="tooltip" title="UWO women conclude season with Senior Night victory">
                                <img src="https://advancetitan.com/wp-content/uploads/2017/02/WBB-senior-night-554x305.jpg" alt="The four Titan players, with their families, being honored on Senior Night (from left): forward Madeline Staples, guard Morgan Kokta, forward Alex Richard and guard Taylor Schmidt." />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
       </div><div class="news-grid">                <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://advancetitan.com/opinion/2017/02/23/titan-alert-need-get-sent-uwo-campus-sooner" class="tooltip" title="Titan Alert need to get sent out to UWO campus sooner">
                                <img src="https://advancetitan.com/wp-content/uploads/2017/02/cartoon23web-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://advancetitan.com/sports/2017/02/23/basketball-gets-first-round-bye" class="tooltip" title="Basketball gets first-round bye">
                                <img src="https://advancetitan.com/wp-content/uploads/2017/02/3-1-540x360.jpg" alt="Senior No. 5 Taylor Jansen goes up for a shot against the Eagles as teammate No. 0 Charlie Noone watches on." />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://advancetitan.com/news/2017/02/23/students-discover-global-opportunities" class="tooltip" title="Students discover global opportunities">
                                <img src="https://advancetitan.com/wp-content/uploads/2017/02/study-abroad-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://advancetitan.com/news/2017/02/23/university-police-department-seeking-three-males-involved-various-theft-crimes-campus" class="tooltip" title="University Police Department is seeking three males involved in various theft crimes on campus">
                                <img src="https://advancetitan.com/wp-content/uploads/2017/02/combine_headshot-540x360.jpg" alt="Barfell, Panske, and Daily" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://advancetitan.com/news/2017/02/23/blackhawk-reeve-get-updates" class="tooltip" title="Blackhawk, Reeve to  get updates">
                                <img src="https://advancetitan.com/wp-content/uploads/2017/02/Starbucks-540x360.png" alt="One of the updates that would be made is an official Starbucks in Reeve Memorial Union." />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://advancetitan.com/sports/2017/02/23/track-field-teams-place-second" class="tooltip" title="Track and field teams place second">
                                <img src="https://advancetitan.com/wp-content/uploads/2017/02/JohnPuffer-540x360.jpg" alt="John Puffer clears a hurdle during the Titan Challenge." />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
       </div></div>    </div><!--.apmag-news-picture-wrapper-->

</aside><aside id="recent-comments-6" class="widget widget_recent_comments"><h4 class="widget-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="https://advancetitan.com/user/garrett-denning/">Garrett Denning</a></span> on <a href="https://advancetitan.com/news/2016/11/03/uwo-climate-survey-finds-diversity-debt-are-among-top-concerns-for-students-on-campus#comment-28">UWO climate survey finds diversity, debt are among top concerns for students on campus</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://advancetitan.com/user/gary-fouse/">Gary Fouse</a></span> on <a href="https://advancetitan.com/news/2016/11/03/chelsea-clinton-visits-oshkosh-campus#comment-27">Chelsea Clinton visits Oshkosh campus</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://advancetitan.com/user/gradschool/">gradschool</a></span> on <a href="https://advancetitan.com/news/2016/10/20/osa-calls-clearer-honor-cord-policy#comment-13">OSA calls for clearer honor cord policy</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://advancetitan.com/user/mark-kelderman/">Mark Kelderman</a></span> on <a href="https://advancetitan.com/news/2016/10/13/group-seeks-lessen-marijuana-penalties#comment-11">Group seeks to lessen marijuana penalties</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://advancetitan.com/user/pj-schloemer/">Pj Schloemer</a></span> on <a href="https://advancetitan.com/news/2016/10/13/group-seeks-lessen-marijuana-penalties#comment-10">Group seeks to lessen marijuana penalties</a></li></ul></aside><aside class="widget advan-widget"><div data-id="1549" id="advan-40474638"><hr>
<h5>Advertisement</h5>
<br>
<img src="https://advancetitan.com/wp-content/uploads/2017/02/square-sample.jpg">
<hr>
</div></aside>	</div>
</div><!-- #secondary --></div>

</div><!-- #content -->

    <footer id="colophon" class="site-footer" role="contentinfo">    
        			<div class="top-footer footer-column4">
    			<div class="apmag-container">
                    <div class="footer-block-wrapper clearfix">
        				                            <div class="footer-block-1 footer-block wow fadeInLeft" data-wow-delay="0.5s">        					
            						<aside id="text-5" class="widget widget_text"><h4 class="widget-title"><span>Follow us on Facebook</span></h4>			<div class="textwidget"><a href="https://facebook.com/theadvancetitan"><img src="https://advancetitan.com/wp-content/uploads/2016/09/facebook.png" alt="Facebook"  width="100">
<br>
TheAdvanceTitan</a></div>
		</aside><aside id="text-11" class="widget widget_text"><h4 class="widget-title"><span>Follow us on Snapchat</span></h4>			<div class="textwidget"><img src="https://advancetitan.com/wp-content/uploads/2016/09/snap-ghost-yellow.png" alt="Snapchat" width="100"> <br> @advancetitan</div>
		</aside>        					
            				</div>
                                
        				                            <div class="footer-block-2 footer-block wow fadeInLeft" data-wow-delay="0.8s" style="display: block;">        					
            						<aside id="text-7" class="widget widget_text"><h4 class="widget-title"><span>Follow us on Twitter</span></h4>			<div class="textwidget"><a href="https://twitter.com/atitan"><img src="https://advancetitan.com/wp-content/uploads/2016/09/twitter.png" alt="Twitter" width="100"> <br>@atitan</a></div>
		</aside><aside id="text-8" class="widget widget_text"><h4 class="widget-title"><span>Follow our Sports Twitter</span></h4>			<div class="textwidget"><a href="https://twitter.com/atitansports"><img src="https://advancetitan.com/wp-content/uploads/2016/09/twitter.png" alt="Twitter" width="100"> <br>@atitansports</a></div>
		</aside>        						
            				</div>
                                
        				                            <div class="footer-block-3 footer-block wow fadeInLeft" data-wow-delay="1.2s" style="display: block;">
        					   <aside id="text-6" class="widget widget_text">			<div class="textwidget"><a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=advancetitan.com','SiteLock','width=600,height=600,left=160,top=170');"><img title="1&1 SiteLock" src="https://shield.sitelock.com/shield/advancetitan.com" alt="Website security"></a></div>
		</aside>	
        				    </div>
                                                
                                                    <div class="footer-block-4 footer-block wow fadeInLeft" data-wow-delay="1.2s" style="display: block;">
        					   <aside id="text-12" class="widget widget_text"><h4 class="widget-title"><span>Read our PDF version!</span></h4>			<div class="textwidget"><iframe style="width:525px; height:350px;" src="//e.issuu.com/embed.html#28274389/44766489" frameborder="0" allowfullscreen></iframe></div>
		</aside>        					</div>
                                            </div> <!-- footer-block-wrapper -->
                 </div><!--apmag-container-->
            </div><!--top-footer-->
                	         
                <div class="bottom-footer clearfix">
            <div class="apmag-container">            
        		<div class="site-info">
                    ©         
        		</div><!-- .site-info -->            
                <div class="ak-info">
                    © 2016 The Advance-Titan, University of Wisconsin Oshkosh, Oshkosh, WI 54901                </div>
                <div class="subfooter-menu">
                                            <nav id="footer-navigation" class="footer-main-navigation" role="navigation">
                                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Footer Menu</button>
                                <div id="apmag-footer-header-menu" class="menu"><ul id="menu-footer" class="menu accesspress_mag_mega_menu"><li id="menu-item-736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-736"><a href="https://advancetitan.com/contact-us">Contact Us</a></li>
<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://advancetitan.com/policy">Privacy and Terms of Use Policies</a></li>
<li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="https://advancetitan.com/site-index">Site Index</a></li>
</ul></div>                        </nav><!-- #site-navigation -->
                                    </div>             
            </div>
        </div><!-- .bottom-footer -->
        	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
    <div id="page-overlay"></div>
<div id="um_upload_single" style="display:none">
	
</div><div id="um_view_photo" style="display:none">

	<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
	
	<div class="um-modal-body photo">
	
		<div class="um-modal-photo">

		</div>

	</div>
	
</div><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=38a93c548f5c85664f4fb28fdefd1189'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/js/news-ticker/jquery.ticker.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/js/sticky/sticky-setting.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/js/lightbox/nivo-lightbox.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/js/wow.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/js/jquery.tooltipster.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/js/jquery.scrollbar.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/js/jquery.mCustomScrollbar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/js/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/js/owl.carousel.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/themes/accesspress-mag-pro/js/custom-scripts.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/comment-reply.min.js?ver=38a93c548f5c85664f4fb28fdefd1189'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"https:\/\/advancetitan.com\/wp-admin\/admin-ajax.php","fileupload":"https:\/\/advancetitan.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"https:\/\/advancetitan.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://advancetitan.com/wp-content/plugins/ultimate-member/assets/js/um.min.js?ver=1.3.83'></script>
<script type='text/javascript' src='https://advancetitan.com/wp-includes/js/wp-embed.min.js?ver=38a93c548f5c85664f4fb28fdefd1189'></script>

		<script type="text/javascript">jQuery( '#request' ).val( '' );</script>

	</body>
</html>